
Image Processing in Photoshop Elements 2.0 & 3.0  
 
Please note that this is just my take on the process that I have picked up from other 
photographers that have helped me along the way. I have combined all their 
processing to come up with this step by step guide to processing your photos. Like I 
said it’s a guide and don’t be afraid to tweak the process a bit. This, from what I can 
gather is the general process that most photographers use. There are a few 
photographers I must thank, Eduard (IL76), Dimitris, Mick Bajcar (Dendrobatid) and 
Paul Markman (Psych) for all their help.  
 
There are small variations between Elements 2.0 and 3.0 so where there are I will put 
each path in and in brackets denote weather it’s for Elements 2.0 or 3.0. 
e.g. (2.0) Image>Adjustments>Equalize; (3.0) Filter>Adjustments>Equalize  
 
My equipment is a bit expensive but that doesn’t mean I always take good shots. No 
matter what camera you have, Digital that is, if the light is low, dull day, you’re not 
going to get great shots. Sometimes it can’t be avoided but if the weather is dull and 
overcast, I don’t bother going out, and I have some of the best Canon lenses around,  
Canon 70-200mm f2.8 LIS, 300mm f4 LIS, Sigma 24-70mm f2.8 DG EX, and a 
Canon 1.4 converter. You still get horrible shots when the weather is dull. You can 
get photos on A.net with a point and shoot camera, you are just limited to what you 
can do that’s all. You just need to get a lot closer to you subject and that it doesn’t 
move too fast and you have good light! You should always shoot with the max size, 
large and fine, fill the frame with the aircraft. If I want a head on shot with only the 
engines then I try to get that shot in the frame the way you want it on a.net, but leave a 
little extra for levelling and cropping. I try to do as much of my cropping in the 
frame/camera as I can, that way when I get the photo into PS, I resize almost the 
whole frame/photo. I resize to 1024 x 683. Also I wouldn’t use digital zoom on a 
point and shoot camera, you start to loose quality if you do. Only use the optical 
zoom. When I crop my photo I go into the resize and look at the actual size of the 
cropped photo and if the size is almost double of the size I want to get to then I know 
that it’s going to be a reasonable good photo. I’m not sure if this is all making sense. 
OK when you look at your photo in the back of your camera it looks good doesn’t it. 
Then you look at it on the PC and see just how bad they are. You always improve the 
quality when you down size your photo and the more you downsize the better. There 
is no need to upload photos bigger than 1024 x ***, the reason I say that is because 
most monitors are 1024 x *** and if you want to look at a photo bigger than that you 
would need to use the scroll bar on the side to view the whole picture, also bigger size 
means that you will show up more detail and more grain and bad quality and run a 
higher risk of a rejection. Check the Photography forum for all the different sizes, 
Peter has posted a thread on the acceptable/preferred sizes for A.net.  
 
Right I think I have gone on enough about sizes.  
Now you’ve taken your shot and want to process it. I suggest starting off with photos 
with the whole aircraft and then work onto nose and tails etc. It’s up to yourself but 
what I mean is start with the simple shots and work from there, i.e. boring side on’s as 
some call them.  
 
Before you start there is a window, actually called a Pallet Bin on the right that you 
can bring out and in that you can see your history, i.e. all the changes that you have 



done to the photo and if for example you make a mistake or do something you don’t 
like you can just click on the previous step to undo what you have just done. By 
pressing F7 this will bring up the side window and press it again will minimise it. The 
only down side is that you it is in view it takes up a bit of space and therefore  you 
can’t view the photo it its entirety. 2.0 has it at the top right of the page. 
 
Take Note, after Step 2, all processing must be done at viewing the photo at 
100% I usually level and crop at around 50% or less sometimes. 
 
Step 1. Levelling Level the photo, make sure that all the verticals are straight, you can 
do this by grabbing the photo with the hand tool and moving it from side to side and 
checking them against the side bar of the monitor. Elements also have a grid which 
you can use. 
Elements also has a grid (View > Grid), which you can use. The grid can be set to 
different settings (colour, style & spacing) via Edit > Preferences > Grid. This 
facility can then be used in conjunction with Image > Rotate > Custom, where the 
image can be rotated in small increments left or right until the verticals and/or 
horizontals are near perfect.  If there are no verticals then check that the runway is 
level the fence at the back or the hedge is horizontal or you can use the runway signs 
for levelling too. This is a big controversy on A.net as many experienced 
photographers have had rejections and yet things are level and straight. It’s all what it 
looks like. Check the forums and you will see the posts on this subject. I get them but 
thankfully they are few and far between now.  
Step 2. Cropping. Now you need to crop. I put these two figures in, 14.45cm  x 
9.64cm This helps to keep your 3:2 ratio. Don’t ask me how I got those figures but 
they work for me. Some photographers just put 3 and 2 respectively in each of the 
boxes, it pretty much the same I think. Don’t put anything in the resolution box. Once 
you have cropped then go into Image>resize.  
There you will fill in 1024 x 683 in the pixels box. Actually you will see that when 
you fill 1024 that the other will automatically change to 683 as it’s locked into the 
other dimension.  
 
Step 3 Checking for Dust Spots 
Before I continue on any further I will now check for dust spots using the advanced 
method. The reason for this is that when you do all your enhancement it’s after you 
have cleaned up the spots and the repair will be covered up. Sometimes you can cause 
a mark from healing out the spots. I now include a check for spots on every photo that 
I process. To check that your sensor hasn’t any spots, change the aperture to f22 and 
shoot some clear blue sky. Bring the image into PS and equalize the photo and you 
will hopefully see no spots. If you do then you can clean your sensor. You can clean it 
yourself or you can take it into the store and ask them to clean it. Below are two links 
on how to clean you sensor. I won’t take any part in this as it is totally up to you what 
you want to do, I am just providing info for your convenience. 
http://www.pbase.com/copperhill/ccd_cleaning 
 
This site is where you can also buy some of the cleaning equipment, Click on 
Digital>Cleaning and there you will find what you need. 
http://www.warehouseexpress.com/ 
 
 



 
 
 
Dust Spots, i.e. Dirt on the CMOS sensor and you need to get rid of them before you 
upload. Apply this method after Step 2. 
To make sure that you have none or want to see them all then you need to equalize the 
photo. In Elements 2.0 & 3.0 this can be found here,  
(3.0) Filter>Adjustments>Equalize, (2.0) Image>Adjustments>Equalize,  I won’t 
need to tell you much more as they will stand out like a sore thumb, you can’t miss 
them as they will be round, just be careful you don’t start rubbing out the clouds. 
Simple Method: 
You can use the clone tool and simply clone them out, straight forward enough there. 
You will need to look at your History Window and you can do this by pressing F7 and 
this will allow you to view the History. I still haven’t figured out how to clear the 
Equalized photo other than clicking the previous step before the Equalize in the 
History. You will need to try and see where they are and clone on the non Equalized 
photo. Keep checking that you have got rid of all your dust spots by Equalizing and 
going a step back to clone them out. You will have to clone these spots out in the non 
Equalized photo.  
 
 
  
Advance Method (Thanks to Wietse for this method) 
I personally use this method and find it very good 
1. Create a duplicate layer, Layer> Duplicate layer, it may help to call this new layer 
by another name, say USM 
2. Press F7 to bring up the layers window, this will appear to the right of your screen 
3. Select the new "Background Copy" (USM) layer (just click on the name) 
4. Now equalize, (3.0) Filter> Adjustments>Equalise,  
                            (2.0) Image>Adjustments>Equalize 
5. Select the "Background layer” Not the ‘Background Copy, (USM). You will still 
see the equalised image, but all editing you do is done on the original layer. 
6. Select heal tool, you will need to set the heal tool so press ‘Alt’ and click, (left 
click) near the spot in question, do this for each spot. 
7. Heal the dust spots on the image. You will not see the spots disappear, but they do 
disappear on the original image. Remember which ones you did already. If you healed 
all dust spots, -> step 8. 
8.  Now delete the Background Copy" Select the Background Copy (USM) by 
clicking on it and then delete, Layer>Delete Layer 
9. You should now have the original image with the spots removed and the Equalized 
gone as well. 
 
Step 4. Image Enhancement.  
Remember to change the view to 100% 
Click on (3.0) Enhance>Adjust Lighting>levels, (2.0) Enhance>Adjust 
Brightness/Contrast>Levels 
Here you will see a Histogram of the cropped photo, underneath the histogram will be 
two black arrows/triangles at each end of the histogram, move these two till they just 
meet the edge of the histogram, you will see the image brighten up a good bit, 
sometimes the photo will darken a bit if its taken in very bright conditions. You can 



also move the middle triangle left or right till you feel that the photo is at a good 
exposure. It’s not always necessary to brighten your photo, on occasion I have 
darkened my shot a little and it has turned out better, the colours on the fuselage show 
up better and even some of the grain is hidden. In the Adjust lighting you will also see 
Shadows and Highlights, here you can darken the highlights a bit if they’re too bright, 
especially on white/bright painted planes where the sun is hitting the fuselage. You 
can also brighten up shadows, this can be useful if your plane is a bit back-lit, but be 
careful with this as too much adjustment can cause grain in the shadow areas. 
 
Now click on Enhance>Adjust Colour >Hue and Saturation. This is where you 
can bring out the colours in the photo especially reds and greens. Move the middle  
slider ‘Saturation’ to the right till is reads about 12-18. This is dependant on the image 
itself. Sometimes I don’t even use the Saturation as it causes too much grain, 
especially on the green on the Aer Lingus planes. With most Aer Lingus planes I only 
use about 5-9. Be careful how much you use as too much can damage the photo. All 
you want to do is bring out the colour, enhance it a bit, that’s all!!  Say ok to that. 
 
Step 5. Image Sharpening.  
If you have some sky in your shot, which most photos do, then you don’t want to 
sharpen the sky. Why do so? There is nothing there to sharpen. This method is used to 
select the plane and sharpen the plane only, but you have to go about it in a reverse 
way. Select the magic wand and with a threshold of 10 click on the sky. Now, not all 
of the sky will be selected, so press and hold the shift key down. Now click on the 
parts of the sky that are not selected and you will see the dotted line expand. Once all 
of the sky is selected, with the cursor over the selected area right click, and on the 
drop down menu click on ‘Select Inverse’. This method will also help you avoid the 
use of Neat Image. Neat Image is a good program only if used carefully and in the 
right way. When your grass starts to look like a plastic sheet then you are running into 
problems. One tip to avoid affecting the grass is adjust the green levels on the right to 
0 or less and you will notice that the grass will still look ok after NI, but try to avoid 
this program. 
Now you have the plane and maybe grass and buildings selected, these you want to 
sharpen, not the sky! From the menus click Select>Modify>Expand and expand by 1 
pixel. Now apply Unsharp Mask, Filter>Sharpen>Unsharp Mask, (USM), with 
these levels, 50%; Radius 0.3; Threshold 0. Apply once and then create a Duplicate 
Layer, Layer>Duplicate Layer. Now expand by 1 pixel again and apply the same 
USM. Expand again and sharpen. Now you have two layers, one with 1 USM and the 
other with 3 USM’s. Three may be too much, but I have rarely used 2 USM. The odd 
time I have used 4 USM’s on the Duplicate layer if it’s a bit soft still, try another 
USM but be careful of over doing it, a lot of photographers fall down here. Select the 
rubber at 100% Opacity and begin to rub out the jaggies, these are always on the edge 
of the flaps top of fuselage and under the tail and logos.  Recently I have also started 
to rub out the grain caused by USM on the body of the planes usually certain colours 
cause this like green and grey. 
(There are many different settings for USM, some use 500; 0.2; 0 for the first sweep 
and then reduce the 500 down to 100-300 for the second sweep. I have tried this and 
can’t quite grasp it. I am comfortable with my own settings of 50; 0.3; 0 Play around 
with the settings till you think you have it. I have used 100; 0.3; 0 on two of my photos 
but that’s all. Some use a threshold of about 2-4.)  
 



Once you are happy that all the jaggies are gone, well as best as you can, then go to 
Layer>Flatten Image. Now select the Magic Wand again and place the cursor over 
the plane, (selected area), as the sky is not selected, and click, left click that is, and 
now the selection has been deselected, i.e. the moving dotted line will disappear.  
 
Step 6. Saving Now you can save the file. You should try to use a name that you will 
be familiar with, I use the registration then my name. So a file of an Aer Lingus plane 
could look like this, ei-dei-1-fmc. The -1 is in case I do another photo of the same 
plane but different process or just a different photo taken on a different day at a 
different angle etc. etc.. It’s up to you how you want to name them but try and put 
your initials at the end that way making it unique to you and you don’t clash with 
another person.  
 
When you save, save at max, 12, lowest compression. Sometimes even that can still 
leave you with a large file bigger than 1mb, if that’s the case then reduce the figure to 
11 or even 10, it will still save your file with little compression but reduce the size 
enough for A.Net. 
 
You will develop your own method and tricks. I use this method, well it’s about 95% 
accurate and it works well for me. The new lenses have helped a huge amount to my 
acceptance rate which is about 76% now but you still have to process your photos no 
matter what lens or camera you have.  
 
Step 7. Uploading your photos. 
Always use the Auto Complete Function at the top of the page. This will insert the all 
the necessary data into the relevant boxes. When it comes to multiple aircraft and c/n 
No’s click on the photos that are provided and note the info that is relevant to your 
photo. Sometimes the photos will not appear and that’s because you haven’t selected 
any data.  
If you have an aircraft that isn’t on the DB then do a search for as much info as you 
can possibly find. A thread was started by Malandan on web sites that have info on all 
types of planes. When you find the correct info, fill in all the boxes and also when you 
confirm the submission, paste the web address where you got the info from in the 
Comments to screeners box, so that they can verify it all. Also when confirming all 
the info make sure that it is correct, i.e. that it is an airline and not a cargo or single 
engine prop, that its is the whole aircraft and not a tail etc. etc. Be sure to check that 
everything is correct, there is nothing worse than waiting a few days or a week and to 
get a rejection for bad category and having to start all over again. If you have a new 
aircraft and stil1899556l need a little help you can post in the Photography forum or 
send an e-mail to the editors, editors@airliners.net  they will be happy to help out and 
will also make the screeners’ job a bit easier. 
 
Good luck and let me know how you get on and if there is anything that may need to 
be changed on this doc.  
 
OK so that’s it you’re done, hope this helps you. Give me a shout if you need any 
clarification on any bit here. 
Take care 
Fergul 
fergul100@yahoo.ie catalogue  


