Print from Airliners.net discussion forum
http://www.airliners.net/aviation-forums/aviation_hobby/read.main/131167/

Topic: World Of AI Troubles. Please Help!
Username: pawsleykat
Posted 2012-09-22 11:04:37 and read 7895 times.

So, I've just got a new laptop and have managed to install Flight Simulator 2004 and all of the add-ons I want to go with it, with the exception of one.

I've downloaded all of my World of AI traffic packs, and have gone through the installer and installed them, however, when starting up FS, they're not displayed at my airports - any of them (default and add on)

The packs aren't in my aircraft folder like they were on my old laptop either.

I've tried looking in the older threads regarding this, but nothing seemed to work.

Can anyone help?

Much appreciated,

JLC  

Topic: RE: World Of AI Troubles. Please Help!
Username: B737200
Posted 2012-09-23 00:38:13 and read 7854 times.

Its been a while since I used the installer (not even sure if I have the latest one) but if I recall correctly you can set the Target of your Installation to FS9 or FSX. Make sure it is FS9 (Flight Simulator 2004).

Also check the installation directory, If you are using a 64-bit OS then most likely it should look something like:
"C:Program Files (x86)Microsoft GamesFlight Simulator 9"
It needs to be the same as your FS9 directory.

Also Make sure that the option "Extract Files for Manual Installation" is NOT Ticked.

These are all found when running the installer.

[Edited 2012-09-23 00:39:02]

Topic: RE: World Of AI Troubles. Please Help!
Username: Fabo
Posted 2012-10-02 16:17:37 and read 7539 times.

Make sure to run the installer with the "Run as Administrator" option. Damn UAC messes everything up.


The messages in this discussion express the views of the author of the message, not necessarily the views of Airliners.net or any entity associated with Airliners.net.

Copyright © Lundgren Aerospace. All rights reserved.
http://www.airliners.net/