Sponsor Message:
Aviation Hobby Forum
My Starred Topics | Profile | New Topic | Forum Index | Help | Search 
Fraps Not Recoding Sound  
User currently offlineJamesbaldwyn From , joined Dec 1969, posts, RR:
Posted (7 years 1 month 2 weeks 4 days 1 hour ago) and read 7686 times:

I am using fraps and I can't record sound in FS9/FSX at all. I have tried to uninstall etc and yes! my speakers are turned on and plugged in Big grin

Any help would be appreciated.

Thanks In Advance.

6 replies: All unread, jump to last
 
User currently offlineGAIsweetGAI From Norway, joined Jul 2006, 933 posts, RR: 7
Reply 1, posted (7 years 1 month 2 weeks 3 days 23 hours ago) and read 7683 times:

Make sure you check the box that says "record sound" or something similar.
Maybe closing any media players (eg Windows Media PLayer, Realplayer, even Youtube) will do the trick.

Apart from that, I have no idea what to suggest.



"There is an art, or rather a knack to flying. The knack lies in learning how to throw yourself at the ground and miss."
User currently offlineQFA380 From Australia, joined Jul 2005, 2060 posts, RR: 1
Reply 2, posted (7 years 1 month 2 weeks 3 days 11 hours ago) and read 7671 times:

Do you have the full version of FRAPS. I think you can only record sound with it.

User currently offlineGAIsweetGAI From Norway, joined Jul 2006, 933 posts, RR: 7
Reply 3, posted (7 years 1 month 2 weeks 3 days 6 hours ago) and read 7664 times:

Quoting QFA380 (Reply 2):
Do you have the full version of FRAPS. I think you can only record sound with it.

Incorrect. Big grin
With the trial version the only limitations are the watermark and a 30-second time limit for recording movies. (AFAIK)



"There is an art, or rather a knack to flying. The knack lies in learning how to throw yourself at the ground and miss."
User currently offlineJamesbaldwyn From , joined Dec 1969, posts, RR:
Reply 4, posted (7 years 1 month 2 weeks 3 days 2 hours ago) and read 7658 times:

Quoting QFA380 (Reply 2):
Do you have the full version of FRAPS

Full Version.


User currently offlineAC773 From Canada, joined Nov 2005, 1730 posts, RR: 2
Reply 5, posted (7 years 1 month 2 weeks 3 days ago) and read 7651 times:

I have this same problem, and mine is caused by the design of the integrated audio circuitry on my motherboard - it can't record directly from line-out.

Try playing some music on your computer (anything with any program, just something to get sound out of your speakers). Find the sound recorder in the accessories submenu under the Start menu, and press record. If you don't hear anything while playing it back, then you probably have the same problem as me. You might try looking at some settings in the control panel just to be sure; FRAPS help will tell you where to go.



Better to be nouveau than never to have been riche at all.
User currently offlineJamesbaldwyn From , joined Dec 1969, posts, RR:
Reply 6, posted (7 years 1 month 2 weeks 1 day 23 hours ago) and read 7640 times:

Quoting AC773 (Reply 5):
it can't record directly from line-out

Is muted and can't be unmuted. Is that my problem ? How do I unmute it ?

Thanks Big grin


Top Of Page
Forum Index

Reply To This Topic Fraps Not Recoding Sound
Username:
No username? Sign up now!
Password: 


Forgot Password? Be reminded.
Remember me on this computer (uses cookies)
  • Aviation hobby related posts only.
  • Back all your opinions with facts.
  • No adverts of any kind. This includes web pages.
  • No hostile language or criticizing of others.
  • Do not post copyright protected material.
  • Use relevant and describing topics.
  • Check if your post already been discussed.
  • Check your spelling!
  • DETAILED RULES
Add Images Add SmiliesPosting Help

Please check your spelling (press "Check Spelling" above)


Similar topics:More similar topics...
Where Can I Get Sound Effects Of Planes? posted Tue May 15 2007 15:21:52 by CaptainJon
AI Sound Question posted Fri Mar 2 2007 05:00:45 by Elcableguy77
Odd Sound Problem In FS2004. posted Thu Mar 1 2007 18:53:57 by Thom@s
Anyone Want To Have A Fs9 IP Flight, NOT On Vatsim posted Thu Dec 28 2006 23:59:25 by CVGpilot
"True Sound" FS Videos posted Fri Dec 15 2006 06:29:35 by CptSpeaking
FS X Problem (not A Frame Rate Problem) ;-) posted Mon Oct 16 2006 07:56:22 by WILCO737
How To Start FS2004 With Engines Not Running posted Mon Oct 9 2006 06:40:15 by COERJ145
Airways Not Being Selected In Fmgc "pmdg 737NG" posted Thu Aug 24 2006 10:48:46 by Aak777
PW4158 Sound System For FS2004 posted Sat Aug 12 2006 15:06:41 by BA787
FS9 Not Loading posted Wed Jul 19 2006 23:05:37 by Aer lingus

Sponsor Message:
Printer friendly format