Sponsor Message:
Aviation Hobby Forum
My Starred Topics | Profile | New Topic | Forum Index | Help | Search 
X-Plane 9: Equipment Failures Problem  
User currently offlineAf773atmsp From United States of America, joined Aug 2006, 2714 posts, RR: 1
Posted (6 years 1 month 3 days 16 hours ago) and read 11008 times:

I'm having a problem flying a plane in X-Plane 9. A few months ago I tried to Equipment Failures option on the simulator to try to divert to an airport with an engine fire or flaps not working. Then I wanted a flight without any problems so I clicked on Reset all systems to operational, selected a plane and started flying. About 5 minutes after takeoff there is an engine fire and I tried to divert to an airport. Suddenly birds start flying in front of the plane and I thought that was weird because on Rendering options the Draw birds in nice weather option was not on. Then my plane crashed. This has been happening every time I try to fly a plane. I emailed X-Plane support about this but they haven't been helping me. So I thought maybe someone on here knew about this problem. Will I need to get a new CD? Is there something that I forgot to do or did wrong?


It ain't no normal MD80 its a Super 80!
4 replies: All unread, jump to last
 
User currently offlineAC788 From Canada, joined Jan 2009, 69 posts, RR: 0
Reply 1, posted (5 years 11 months 6 days 17 hours ago) and read 10349 times:

I am also an XP9 user and absolutely love this sim.

I'm sure you've checked this already but just in case you haven't, look to make sure that you do not have any timed failures set. A timed failure would explain the engine fire and bird strike once you are already into the flight.

Other than that I guess the other option would be to reinstall the program. As daunting a task as that seems, it may be your only option.  banghead 

As for getting a new cd/dvd, I strongly doubt that would help your problem in this case.

Hope this helps and I hope you sort out your problem!  Smile


User currently offlineAf773atmsp From United States of America, joined Aug 2006, 2714 posts, RR: 1
Reply 2, posted (5 years 11 months 6 days 17 hours ago) and read 10348 times:

I reinstalled it almost 2 months ago but thanks for the reply.  Smile I'm not going to use the aircraft failure option so I don't mess it up again.

When I had the failure problems I checked to make sure every failure option was off but while in-flight suddenly some of the failures turned on.  banghead 



It ain't no normal MD80 its a Super 80!
User currently offlineAC788 From Canada, joined Jan 2009, 69 posts, RR: 0
Reply 3, posted (5 years 11 months 6 days 15 hours ago) and read 10341 times:

Oh no haha well as long as everything is working as is should now!  Smile

I find it strange/frustrating that X-Plane tech support didn't have any help or explanation for the problem. That's a shame.  ashamed 


User currently offlineAf773atmsp From United States of America, joined Aug 2006, 2714 posts, RR: 1
Reply 4, posted (5 years 10 months 4 weeks 1 day 14 hours ago) and read 10215 times:

Off topic but am I supposed to turn on the brakes when I land along with the speed brakes, flaps, and thrust reverser's? Or are the brakes just supposed to be used for taxiing and parking?


It ain't no normal MD80 its a Super 80!
Top Of Page
Forum Index

Reply To This Topic X-Plane 9: Equipment Failures Problem
Username:
No username? Sign up now!
Password: 


Forgot Password? Be reminded.
Remember me on this computer (uses cookies)
  • Aviation hobby related posts only.
  • Back all your opinions with facts.
  • No adverts of any kind. This includes web pages.
  • No hostile language or criticizing of others.
  • Do not post copyright protected material.
  • Use relevant and describing topics.
  • Check if your post already been discussed.
  • Check your spelling!
  • DETAILED RULES
Add Images Add SmiliesPosting Help

Please check your spelling (press "Check Spelling" above)


Similar topics:More similar topics...
Fs9 Reinstallation Problem posted Mon Nov 10 2008 06:56:35 by KLM672
Best Beginner Payware Plane posted Thu Oct 16 2008 11:07:59 by PHLstudent
FS2004 Problem posted Sun Sep 7 2008 18:52:31 by Navymmw
FSX - Addon AI Texture Problem posted Thu Aug 21 2008 00:18:15 by B727-200
FS Addon Scenery Problem. Please Help posted Thu Aug 14 2008 10:20:56 by Kaitak744
Problem With Simon Bergener's ATC Sim posted Thu Jul 24 2008 11:15:35 by AustrianZRH
How Can I Find Plane Registration Number I Was On? posted Mon Jul 21 2008 12:31:53 by Airbalticfan
PAI Manual Installation Problem posted Sat Jun 7 2008 16:37:50 by 787seattle
Getting X Plane 9 Tomorrow posted Fri Jun 6 2008 17:25:42 by Af773atmsp
Flight Sim Equipment Available posted Sun May 11 2008 15:55:41 by 808TWA

Sponsor Message:
Printer friendly format