Sponsor Message:
Aviation Hobby Forum
My Starred Topics | Profile | New Topic | Forum Index | Help | Search 
Installing Textures For FS  
User currently offlineKCMike From United States of America, joined Jul 2004, 537 posts, RR: 0
Posted (10 years 1 month 2 weeks 2 days 4 hours ago) and read 4031 times:

I have followed all of the details the AI Aardvark website offers on installing textures for aircraft in FS9 and have done all the steps however my new aircraft isnt appearing in my game? anyone have aclue?

Mike


Dustoff
12 replies: All unread, jump to last
 
User currently offlineWilax From United States of America, joined Jun 2002, 465 posts, RR: 3
Reply 1, posted (10 years 1 month 2 weeks 2 days 1 hour ago) and read 3976 times:

Did you modify the Aircraft.cfg?

User currently offlineKCMike From United States of America, joined Jul 2004, 537 posts, RR: 0
Reply 2, posted (10 years 1 month 2 weeks 20 hours ago) and read 3963 times:

Yes I have modified the Aircraft.cfg
I copyed the info that was with the texture and placed it where it said to be. still no luck, thanks for the help though



Dustoff
User currently offlineQ330 From Australia, joined Dec 2003, 1460 posts, RR: 21
Reply 3, posted (10 years 1 month 2 weeks 18 hours ago) and read 3960 times:

What specifically do you mean by saying the "aircraft isn't appearing in my game"? If you mean that it doesn't show up on the aircraft menus, that's meant to be the case. If you mean that it's not showing up in the simulator and flying around as an AI aircraft, perhaps you haven't assigned it to any flightplans yet.

-Q



Long live the A330!
User currently offlineNAV20 From Australia, joined Nov 2003, 9909 posts, RR: 36
Reply 4, posted (10 years 1 month 2 weeks 9 hours ago) and read 3957 times:

KCMike, not enough info. to help you, really.

Notoriously, freeware download 'Read.me's' always miss out at least one vital piece of information!  Smile So just 'following the instructions' isn't always enough.

First of all, check that your new aeroplane isn't actually there. They don't always appear under 'Cessna' or Boeing' or whatever. Click on 'Any' and scan down through the lot, you might find it.

If that doesn't work, go into Windows Explorer and look at the file structure of one of the default aeroplanes - then make sure, as far as you can, that your new one is set up the same way.

The 'safest' way to install any download is to unzip the whole lot directly into the FS9 Aircraft folder, then copy out any files (like 'gauges') that you are specifically told to put somewhere else. Textures are almost always tricky - often you have to move the individual files across into the main FS textures folder, not just paste in the downloaded 'textures' folder. But every freeware aeroplane seems to be handled differently.



"Once you have flown, you will walk the earth with your eyes turned skywards.." - Leonardo da Vinci
User currently offlineQ330 From Australia, joined Dec 2003, 1460 posts, RR: 21
Reply 5, posted (10 years 1 month 2 weeks 1 hour ago) and read 3947 times:

First of all, check that your new aeroplane isn't actually there. They don't always appear under 'Cessna' or Boeing' or whatever. Click on 'Any' and scan down through the lot, you might find it.

As I said in my last post, most of the AI Aardvark aircraft aren't meant to show up in the aircraft menus. If, however this is one of the ones that does show up, it would be under the manufacturer "Aardvark" or "AI Aardvark".

-Q



Long live the A330!
User currently offlineKCMike From United States of America, joined Jul 2004, 537 posts, RR: 0
Reply 6, posted (10 years 1 month 1 week 6 days 23 hours ago) and read 3942 times:

It is not showing up in the aircraft menu of my game. Ive looked in all the models. The example that isnt working for me is a Song 757-200 from AI Aardvark, I have the 757-200 Northwest Model from AIA that i am using and the aircraft does show up in the aircraft menu but the Song model doesnt.


Dustoff
User currently offlineWilax From United States of America, joined Jun 2002, 465 posts, RR: 3
Reply 7, posted (10 years 1 month 1 week 6 days 19 hours ago) and read 3933 times:

In the aircraft.cfg, you must number the [fltsim x] entries exactly beginning with [fltsim 0] and not skipping numbers. It happened to me once. I skipped a number and all the planes after the last one in order did not show up in the menu.

User currently offlineQ330 From Australia, joined Dec 2003, 1460 posts, RR: 21
Reply 8, posted (10 years 1 month 1 week 6 days 18 hours ago) and read 3932 times:

Another thing I just thought of: Make sure you have distinct names for each variant in the "title=" line of the Aircraft.cfg.

-Q



Long live the A330!
User currently offlineLHR27C From United Kingdom, joined Aug 2004, 1279 posts, RR: 16
Reply 9, posted (10 years 1 month 1 week 6 days 15 hours ago) and read 3930 times:

FS is very sensitive to details in the aircraft.cfg file. If it isn't showing up on the menu and should be, check very carefully over the lines referring to the Song paint in the cfg, i.e. that it has a different title, next [fltsim.x] number, and that the lines referring to other folders like model and texture are pointing in the correct places.


Once you have tasted flight, you will walk the earth with your eyes turned forever skyward
User currently offlineNWADC9 From United States of America, joined May 2004, 4897 posts, RR: 10
Reply 10, posted (10 years 1 month 1 week 6 days 9 hours ago) and read 3923 times:

Actually, it's not a texture problem or anything like that. The thing is that all of the AIA models from now on don't show up in the aircraft folder on purpose. See website



Flying an aeroplane with only a single propeller to keep you in the air. Can you imagine that? -Capt. Picard
User currently offlineKCMike From United States of America, joined Jul 2004, 537 posts, RR: 0
Reply 11, posted (10 years 1 month 1 week 6 days 1 hour ago) and read 3914 times:

Thanks all, So will the base model of the AIA aircraft still show up though or just the second model? That being a NW 752.


Dustoff
User currently offlineNWADC9 From United States of America, joined May 2004, 4897 posts, RR: 10
Reply 12, posted (10 years 1 month 1 week 5 days 21 hours ago) and read 3913 times:

The base model won't show up. The older model you have (the NWA 757-200) will show up since they recently edited all the .air files to not show up in the Aircraft menu.


Flying an aeroplane with only a single propeller to keep you in the air. Can you imagine that? -Capt. Picard
Top Of Page
Forum Index

Reply To This Topic Installing Textures For FS
Username:
No username? Sign up now!
Password: 


Forgot Password? Be reminded.
Remember me on this computer (uses cookies)
  • Aviation hobby related posts only.
  • Back all your opinions with facts.
  • No adverts of any kind. This includes web pages.
  • No hostile language or criticizing of others.
  • Do not post copyright protected material.
  • Use relevant and describing topics.
  • Check if your post already been discussed.
  • Check your spelling!
  • DETAILED RULES
Add Images Add SmiliesPosting Help

Please check your spelling (press "Check Spelling" above)


Similar topics:More similar topics...
For FS Improvements - Use A Registry Cleaner! posted Tue Nov 14 2006 18:40:19 by Goinv
Trip Reports For FS... ANY FS posted Fri Oct 13 2006 01:32:42 by Flinhion757
Charts, Maps And Accessories For FS posted Wed Aug 23 2006 06:34:21 by BartiniMan
A Flight Logger For FS? posted Thu Aug 3 2006 11:43:06 by AirPacific747
B6 For FS? posted Tue Jun 20 2006 03:20:37 by Yirmiyahu
Giving Away Some Old Charts For FS + Safety Cards posted Fri Feb 3 2006 21:19:17 by Ben
Special Equipment For FS? posted Wed Jan 11 2006 02:19:58 by CX881
Upgrading For FS posted Wed Dec 28 2005 20:51:19 by Mikedlayer
Airbus Add-ons For FS Before Plane Is Built? posted Sat Nov 19 2005 23:23:32 by Goinv
A330 For FS posted Thu Nov 10 2005 00:16:39 by Aircanada333

Sponsor Message:
Printer friendly format