Sponsor Message:
Aviation Hobby Forum
My Starred Topics | Profile | New Topic | Forum Index | Help | Search 
AIsmooth  
User currently offlineFaroeFlyer From Faroe Islands, joined Aug 2005, 87 posts, RR: 0
Posted (8 years 10 months 2 weeks 6 hours ago) and read 4136 times:

Had earlier versions of this program and it worked fine.

However now, after downloading v1.11a it is idle at best.

I suspect my settings might be wrong. Can any of you guys, who get this program to work, tell me your settings for me to try out.

Kristoffer


Cast your dancing spell my way...
15 replies: All unread, jump to last
 
User currently offlineFaroeFlyer From Faroe Islands, joined Aug 2005, 87 posts, RR: 0
Reply 1, posted (8 years 10 months 1 week 6 days 3 hours ago) and read 4061 times:

I can't believe no one has answered yet.

Kristoffer



Cast your dancing spell my way...
User currently offlineFlyingKangaroo From Australia, joined Apr 2004, 532 posts, RR: 2
Reply 2, posted (8 years 10 months 1 week 6 days 1 hour ago) and read 4055 times:

I don't use it, so I cant answer..you may get more hits in the FS question thread though.

flyingKangaroo



QANTAS-- The Spirit of Australia
User currently offlineDavid L From United Kingdom, joined May 1999, 9524 posts, RR: 41
Reply 3, posted (8 years 10 months 1 week 6 days 1 hour ago) and read 4048 times:

If someone who can answer sees the question, they'll answer.

User currently offlineChrisjake From United States of America, joined Jul 2004, 872 posts, RR: 1
Reply 4, posted (8 years 10 months 1 week 5 days ago) and read 4009 times:

Kristoffer.......you may want to try posting this question in the FS2004 forum at www.AVSIM.com also.

i use AIsmooth but mine seems to run flawlessly.



chris



Well nothing's dead down here, just a little tired
User currently offlineFaroeFlyer From Faroe Islands, joined Aug 2005, 87 posts, RR: 0
Reply 5, posted (8 years 10 months 1 week 4 days 19 hours ago) and read 3992 times:

Quoting Chrisjake (Reply 4):
i use AIsmooth but mine seems to run flawlessly.

So why don't you do me a favour and tell me your settings?



Cast your dancing spell my way...
User currently offlineChrisjake From United States of America, joined Jul 2004, 872 posts, RR: 1
Reply 6, posted (8 years 10 months 1 week 4 days 18 hours ago) and read 3991 times:

i use the default settings. the only thing i did was turn the ATC sound off.


Well nothing's dead down here, just a little tired
User currently offlineFaroeFlyer From Faroe Islands, joined Aug 2005, 87 posts, RR: 0
Reply 7, posted (8 years 10 months 1 week 4 days 7 hours ago) and read 3971 times:

Strange... I use default settings too and it runs but airplanes still wont do holding patterns.


Cast your dancing spell my way...
User currently offlineDrerx7 From United States of America, joined Jun 2000, 5192 posts, RR: 8
Reply 8, posted (8 years 10 months 1 week 4 days 2 hours ago) and read 3963 times:

Mine is running fine--when I get on my home pc I'll post my settings. What airport are you primarily travelling from?


Third Coast born, means I'm Texas raised
User currently offlineFaroeFlyer From Faroe Islands, joined Aug 2005, 87 posts, RR: 0
Reply 9, posted (8 years 10 months 1 week 3 days 23 hours ago) and read 3953 times:

Well, I mostly fly from ARN, CPH and OSL.

Are the settings dependent on the airports you fly to/from? Don't they work equally good on all airports?



Cast your dancing spell my way...
User currently offlineDrerx7 From United States of America, joined Jun 2000, 5192 posts, RR: 8
Reply 10, posted (8 years 10 months 1 week 3 days 19 hours ago) and read 3940 times:

Well it should--the only thing funny about aismooth I notice is that some of my ai will fly at strange bank angles when turning.


Third Coast born, means I'm Texas raised
User currently offlineFaroeFlyer From Faroe Islands, joined Aug 2005, 87 posts, RR: 0
Reply 11, posted (8 years 10 months 1 week 3 days 11 hours ago) and read 3915 times:

Ok, please post you settings when able.

btw: checked out your website www.wreckfastclub.net

Seems you and your friends are having a blast. Keep it up  Smile



Cast your dancing spell my way...
User currently offlineDrerx7 From United States of America, joined Jun 2000, 5192 posts, RR: 8
Reply 12, posted (8 years 10 months 1 week 3 days 2 hours ago) and read 3902 times:

I appreciate that--I'm gonna check them before the day is over.


Third Coast born, means I'm Texas raised
User currently offlineFiddleSticks From United States of America, joined Apr 2005, 210 posts, RR: 0
Reply 13, posted (8 years 10 months 1 week 3 days 2 hours ago) and read 3898 times:

This old thread might be of use:

At Last, No More Go-Arounds And Holding Patterns! (by Gofly May 12 2005 in Aviation Hobby)

Check replies # 12 and # 15 for some test results from both AI Smooth and FS AI Separation as well as some info about how both programs function.


For FS AI Separation just search for fsaisv1.1.zip on avsim.



If you love yourself, go now to western union and send me the sum of $10,000 to save your life.
User currently offlineDrerx7 From United States of America, joined Jun 2000, 5192 posts, RR: 8
Reply 14, posted (8 years 10 months 1 week 2 days 16 hours ago) and read 3869 times:

System poll interval [msec]: 500
Min. separation time [sec]: 120
Intercept radius [NM] 8.0
Intercept radius user plane [NM]: 5.0
heading tolerance: 60
Initial Approach Fix Distance [NM] 25.0
Minimum IFR hold altitude: 2000.0
Landing Release Altitude: 5.0
Roll-out speed [kt]: 100
AI planes respond to user plane: Check
Display ATC messages: check

I think those are pretty close to default settings--I changed a couple. You may also want to try and post on www.projectai.com 's forum.
Good luck



Third Coast born, means I'm Texas raised
User currently offlineFaroeFlyer From Faroe Islands, joined Aug 2005, 87 posts, RR: 0
Reply 15, posted (8 years 10 months 1 week 1 day 22 hours ago) and read 3846 times:

Thank you, will try.

But for some strange reason neither airsmooth nor ai seperation work right now.

When either program is running and trying to switch to full screen mode, game freezes and the cursor begins to flicker intensly between normal and hour glass. Then FS reports an error and shuts down. Suspect it to be a video driver issue, but this only happens with those two programs running

Maybe it has something to do with the interraction between the two, but Active Sky works... has anyone had this problem before?



Cast your dancing spell my way...
Top Of Page
Forum Index

Reply To This Topic AIsmooth
Username:
No username? Sign up now!
Password: 


Forgot Password? Be reminded.
Remember me on this computer (uses cookies)
  • Aviation hobby related posts only.
  • Back all your opinions with facts.
  • No adverts of any kind. This includes web pages.
  • No hostile language or criticizing of others.
  • Do not post copyright protected material.
  • Use relevant and describing topics.
  • Check if your post already been discussed.
  • Check your spelling!
  • DETAILED RULES
Add Images Add SmiliesPosting Help

Please check your spelling (press "Check Spelling" above)


Similar topics:More similar topics...
Must-have Utility: AISmooth Version 1.11 Released posted Sat Sep 3 2005 21:23:31 by Phatfarmlines

Sponsor Message:
Printer friendly format