Sponsor Message:
Aviation Photography Forum
My Starred Topics | Profile | New Topic | Forum Index | Help | Search 
Photo Lab Error?  
User currently offlineJanne From Sweden, joined Sep 2001, 379 posts, RR: 0
Posted (11 years 1 week 4 days 11 hours ago) and read 2115 times:

Hi.
When I picked up my latest roll of film from the lab today one of the pictures
(paper cards) looked very bad. I thought that the lab had failed during the
copying process, from film to paper. But when I scanned the negative the
same damage is on the negative. The rest of the roll of film is OK. How can
this happen? Do you think the film was damaged from the start or did the lab
damage it? I am wondering because if I believe that it is the labs fault I will
charge them.
Cheers, Janne.
p.s. Oh, by the way, here is the picture. Taken at Stockholm - Arlanda.
http://hem.fyristorg.com/aircraftpics/images/arlanda302.jpg

Top Of Page
Forum Index

This topic is archived and can not be replied to any more.

Printer friendly format

Similar topics:More similar topics...
Tips On What To Ask For At Photo Lab (image Scans) posted Sun May 9 2004 11:33:57 by YS11
Photo Lab Recommendation For DC Area posted Wed Aug 14 2002 15:01:41 by Round_engine
Photo Processing Error! (Admin? Screeners) posted Sat Feb 2 2002 21:58:21 by PUnmuth@VIE
Slide Scanning By The Photo Lab posted Thu Jul 26 2001 08:03:19 by RWY-16
Good Photo Lab posted Thu May 10 2001 16:11:45 by Round_Engine
Photo-Counter Error? posted Thu May 10 2001 07:44:34 by Rindt
Photo Rejected For . . . "error" posted Wed Feb 22 2006 10:50:29 by AndrewUber
C/F Error - Photo Recovery Help Please posted Wed Apr 27 2005 17:08:45 by FredS
Photo Error Upload posted Wed Jul 31 2002 03:43:37 by Ghost77
One Photo Two Photographers? Error! posted Tue Jan 1 2002 22:17:11 by Blackened