Sponsor Message:
Aviation Photography Forum
My Starred Topics | Profile | New Topic | Forum Index | Help | Search 
Expert Advice Needed  
User currently offlineThvgjp From Ukraine, joined Mar 2002, 158 posts, RR: 0
Posted (10 years 8 months 3 weeks 2 days 22 hours ago) and read 1711 times:

I have a bit of a problem, with my photos I had developed. I was trying out my used 300mm lens on my Canon t50 yesterday for the first time. I exposed 3 rolls 1 100asa 2 300asa. On all the photos but 2 I had a black band 15/16 inch wide running along the top of my prints for the whole 6 inch length of the print. I am thinking my shutter is getting in the way (mechanical problem), and my camera iteself is not to blame as it worked fine with my 200mm lens. The clarity and closeness of the planes I got with the 300mm is awesome, but that stinking black band blow the whole picture. As i said before I think it may have been due to the mateing of the lens to the body affecting the shutter opening and closing, also my batteries havent been changed for a while. Do any of you have any additional thoughts about my problem and a solution.

Thanks
Glen

2 replies: All unread, jump to last
 
User currently offlineJeffM From United States of America, joined May 2005, 3266 posts, RR: 51
Reply 1, posted (10 years 8 months 3 weeks 2 days 21 hours ago) and read 1666 times:

What do the negatives look like? Is there a band on them as well? If not, take them back and have them re-printed. If so, take them, and the camera to a repair shop and and let them evaluate it.

Jeff


User currently offlineJoge From Finland, joined Feb 2000, 1444 posts, RR: 39
Reply 2, posted (10 years 8 months 3 weeks 2 days 3 hours ago) and read 1601 times:

Sounds like somebody has put the negatives upsidedown to the printer. Has happened to me too the first days.  Smile/happy/getting dizzy

-Joge



Bula!
Top Of Page
Forum Index

This topic is archived and can not be replied to any more.

Printer friendly format

Similar topics:More similar topics...
Advice Needed: Photo Licensing posted Mon Nov 20 2006 02:37:57 by SyHopeful
Camera Sensor Cleaning Advice Needed posted Sat Nov 18 2006 11:23:08 by TripleDelta
Camera Advice Needed Please posted Sat Nov 18 2006 10:24:37 by Sabena 690
Quality Distance: Advice Needed. posted Mon Nov 13 2006 02:11:05 by Alibo5NGN
Motiv Ok Or Not? ... Advice Needed! posted Tue Aug 29 2006 14:19:49 by Avro85
Some Help And Advice Needed... posted Sun Aug 20 2006 00:34:04 by Walter2222
Rejection Advice Needed posted Tue Jul 25 2006 15:52:51 by Kukkudrill
Rejection Advice Needed posted Sun Jun 11 2006 22:52:36 by Kukkudrill
Photo Sale Advice Needed posted Tue Jan 24 2006 19:31:04 by Sleekjet
A Little Advice Needed! posted Sun Dec 25 2005 06:30:58 by PMN