Sponsor Message:
Aviation Photography Forum
My Starred Topics | Profile | New Topic | Forum Index | Help | Search 
Possible (future) Problem Beginning W/ My CF Card?  
User currently offlineDazed767 From United States of America, joined May 1999, 5486 posts, RR: 51
Posted (9 years 9 months 2 weeks 3 days 7 hours ago) and read 2683 times:

Shooting with my new San Disk 512mb Ultra II card this weekend. Had about 160 shots on it when I got a question mark on my LCD saying that an image was corrupt. OK, just deleted it, took a few test shots and it was fine. When I go back now to view photos it takes a good 5 seconds for it to even read/access the card and display it. When I click back and forth to view photos there is a long delay before it goes to the next image. Eventually I changed out cards and everything was fine. I downloaded the images fine and haven't erased the disk, but when I do I'll format it again. Could this be a problem that is just starting with the disk, or just a one time glitch?

3 replies: All unread, jump to last
 
User currently offlineWietse From Netherlands, joined Oct 2001, 3809 posts, RR: 56
Reply 1, posted (9 years 9 months 2 weeks 3 days 7 hours ago) and read 2674 times:

Could be either. Better hang on to that warranty card.

Wietse



Wietse de Graaf
User currently offlineCraigy From United Kingdom, joined Jun 2001, 1118 posts, RR: 0
Reply 2, posted (9 years 9 months 2 weeks 3 days 5 hours ago) and read 2645 times:

Have you tried formatting the card again?
Craig.


User currently offlineRG828 From Brazil, joined Jan 2004, 582 posts, RR: 2
Reply 3, posted (9 years 9 months 2 weeks 2 days 23 hours ago) and read 2602 times:
AIRLINERS.NET CREW
PHOTO SCREENER

I've been having the same issue with a 1GB Microdrive, only difference is that I couldnt download the images - had to use Datarescue to get them back.




I dont know the key to success, but the key to failure is trying to please everyone
Top Of Page
Forum Index

This topic is archived and can not be replied to any more.

Printer friendly format

Similar topics:More similar topics...
Have I Killed My CF Card (Help)! posted Mon Aug 30 2004 23:07:19 by LHRSIMON
Possible Problem Beginning With My 300D? posted Thu Jan 6 2005 19:57:21 by Dazed767
CF Card Reading Problem posted Mon Aug 4 2003 12:23:18 by Cathay112
CF Card Problem / D60 posted Fri May 23 2003 06:58:45 by Paulianer
CF Card Problem. Have You Seen This? posted Fri Apr 11 2003 15:15:57 by Digby
New CF Card Not Recognized By Card Reader. posted Sun Sep 3 2006 19:01:04 by Cpn360
How To Recover Images From Damaged CF Card? posted Sun Aug 6 2006 19:52:01 by Fly-K
SanDisk Releases "Extreme IV" CF Card posted Thu Jul 20 2006 16:46:56 by AC773
Help With A Problem With My New D70 posted Mon May 29 2006 07:47:33 by Airplanenut
CF Card Buggered Up posted Sat Jan 28 2006 00:33:30 by DC10Tim