Sponsor Message:
Aviation Photography Forum
My Starred Topics | Profile | New Topic | Forum Index | Help | Search 
Nikkor 80-400MM Trouble/help!  
User currently offlineFlyingColors From United States of America, joined Dec 2003, 73 posts, RR: 6
Posted (9 years 11 months 3 weeks 2 days 7 hours ago) and read 3010 times:

Problem:
My D100 shows a displayed shooting error of "F EE". Shutter will not release.
I have confirmed the minimum aperture is set and the lens is seated to the body.
In field diagnose includes removing and replacing the: card, battery and lens. Powering off and on several times too. Swapping the card and battery with spares.

ONLY after either installing a different lens OR reinstalling the 80-400 about 25 times does the problem fix itself until whenever, at the worst time.

Have checked all pin connections in the camera and the lens. Cleaned the above mentioned contacts too. Note the mounting surface to lens has zero play/wear.

Please help!!
FC


Moon chaser!
5 replies: All unread, jump to last
 
User currently offlineKC7MMI From United States of America, joined Oct 2003, 854 posts, RR: 3
Reply 1, posted (9 years 11 months 3 weeks 2 days 4 hours ago) and read 2981 times:

Does that lens have an apperture ring on it? If so, make sure it is at the smallest apperture (usually marked in orange) and make sure it is locked there. If it is other than the highest apperture setting, you will get FEE.

User currently offlineChrisH From Sweden, joined Jul 2004, 1136 posts, RR: 16
Reply 2, posted (9 years 11 months 3 weeks 2 days 1 hour ago) and read 2969 times:

he said minimum aperture was set

try cleaning the contacts, if that doesnt help, it sounds like its time for service



what seems to be the officer, problem?
User currently offlineCodeshare From Poland, joined Sep 2002, 1854 posts, RR: 1
Reply 3, posted (9 years 11 months 3 weeks 1 day 18 hours ago) and read 2941 times:

Since the lens is a CPU type, maybe something went wrong with it?

Did you contact your Nikon dealer or service ?



How much A is there is Airliners Net ? 0 or nothing ?
User currently offlineSunilgupta From United States of America, joined Nov 2000, 783 posts, RR: 14
Reply 4, posted (9 years 11 months 3 weeks 1 day 7 hours ago) and read 2917 times:

If you have a friend that has a Nikon body (a newer one) throw the lens on that one. All it will tell you is that it's the lens for sure before you send it out for service.

If you do have to send it out, send it to the NY service center. Include a cover letter, the warranty card, a copy of your bill and a copy of the 5yr extension certificate (if your lens came with it). They performed a miracle on my lens and didn't charge me a dime.

Sunil


Nikon Inc. Photo & Digital Service
Nikon Inc. Factory Service
1300 Walt Whitman Rd.
Melville, NY 11747


User currently offlineKC7MMI From United States of America, joined Oct 2003, 854 posts, RR: 3
Reply 5, posted (9 years 11 months 3 weeks 1 day 4 hours ago) and read 2914 times:

FC, just be sure that's Nikon's address and not Sunil's  Laugh out loud

Top Of Page
Forum Index

This topic is archived and can not be replied to any more.

Printer friendly format

Similar topics:More similar topics...
Nikkor 80-400mm ED VR Opinions posted Wed Jan 18 2006 21:56:31 by Shaggy
Sigma 80-400mm OS Vs. Nikkor 80-400mm VR posted Thu Jul 14 2005 05:03:08 by Yanqui67
AF VR Zoom-Nikkor 80-400mm F/4.5-5.6D posted Mon Dec 11 2000 20:18:48 by Mikephotos
Just How Slow Is The 80-400mm VR Nikkor? posted Wed May 31 2006 07:46:54 by IAH777
Nikkor 80-400VR...mode 1 Or 2 posted Mon Aug 21 2006 15:43:04 by Nucky
My Thoughts On The Sigma 80-400mm OS Lens (Nikon). posted Tue Dec 13 2005 21:49:48 by Yanqui67
Phtotshop Elements & PC Trouble, Help Needed posted Wed Jul 6 2005 16:59:32 by Fergulmcc
Canon 100-400mm Serial # Help... posted Wed Feb 18 2004 21:59:55 by Maiznblu_757
Sigma 80-400mm OS -- Anyone? posted Tue Dec 9 2003 07:11:31 by Rotor1
Tokina 80-400mm Lens posted Tue Jan 15 2002 23:23:34 by LGB Photos