Sponsor Message:
Aviation Photography Forum
My Starred Topics | Profile | New Topic | Forum Index | Help | Search 
PS Elements Help Needed  
User currently offlineCrank From Canada, joined May 2001, 1559 posts, RR: 2
Posted (9 years 8 months 3 weeks 2 days 9 hours ago) and read 2940 times:

Hey,

I just re-installed PS Elements after having formatted my Hard Drive and when I open a picture the colors are way off, does anyone know how to fix this?



Thanks and Happy New Year

5 replies: All unread, jump to last
 
User currently offlineAndersNilsson From Sweden, joined May 2004, 417 posts, RR: 15
Reply 1, posted (9 years 8 months 3 weeks 2 days 7 hours ago) and read 2911 times:

Have you calibrated your monitor? If so try to click: Enhance, Color and Color Cast Correction and follow the instructions in FS Elements.

Best regards and Happy New Year

Anders



Airliner photography is not a crime.
User currently offlineFergulmcc From Ireland, joined Oct 2004, 1916 posts, RR: 52
Reply 2, posted (9 years 8 months 3 weeks 2 days 7 hours ago) and read 2905 times:

Yep

In 'control panel', 'appearance and themes', click on 'Adobe Gamma' and follow the instructions.

Good luck

Fergul  Big thumbs up



Zambian Airways, Where the Eagles fly free!!
User currently offlineCrank From Canada, joined May 2001, 1559 posts, RR: 2
Reply 3, posted (9 years 8 months 3 weeks 2 days 7 hours ago) and read 2899 times:

Thanks guys but it didnt work, the pics only look bad when I open them with Photoshop, if I view them using the windows picture and fax viewer they look fine.



Any ideas?

Thanks


User currently offlineF9Widebody From United States of America, joined Sep 2003, 1604 posts, RR: 10
Reply 4, posted (9 years 8 months 3 weeks 2 days 7 hours ago) and read 2894 times:

Having a look at this thread http://www.airliners.net/discussions/aviation_photography/read.main/161134 it would sound like Fergul is correct. You sure you did it right?

Regards



YES URLS in signature!!!
User currently offlineCrank From Canada, joined May 2001, 1559 posts, RR: 2
Reply 5, posted (9 years 8 months 3 weeks 2 days 5 hours ago) and read 2884 times:

Well damn, I wonder what I did wrong, it worked this time.

Thanks a lot guys!


Top Of Page
Forum Index

This topic is archived and can not be replied to any more.

Printer friendly format

Similar topics:More similar topics...
Phtotshop Elements & PC Trouble, Help Needed posted Wed Jul 6 2005 16:59:32 by Fergulmcc
PS Elements 3.0 Gone Belly Up - Help! posted Thu Jun 9 2005 23:21:22 by GPHOTO
Puzzling Rejection - Help Needed posted Sat Nov 18 2006 19:40:59 by Chukcha
Some Help Needed To Improve The Quality posted Tue Sep 26 2006 16:46:46 by Avro85
Motiv Rejection - Help Needed posted Sun Sep 24 2006 22:37:37 by Raptors
Help Needed Regarding A Rejection posted Tue Sep 12 2006 19:37:44 by Raptors
Military Info Help Needed posted Mon Sep 4 2006 06:03:50 by Olympus69
Has Anybody Seen This One? Help Needed With Info! posted Mon Jul 31 2006 09:16:39 by 757MDE
Spotting In AMS And DUS - Help Needed! posted Mon Jul 17 2006 21:33:26 by Airimages
Been A While, Pre-screening Help Needed posted Sun Jul 16 2006 19:02:24 by MarkJBeckwith