Sponsor Message:
Aviation Photography Forum
My Starred Topics | Profile | New Topic | Forum Index | Help | Search 
Uploaded Photo Not In Queue?  
User currently offlineTin67 From United Kingdom, joined May 2004, 268 posts, RR: 3
Posted (9 years 7 months 2 weeks 4 days ago) and read 3820 times:

I seem to recall something on this subject listed before but I can't find it in the forum.

One of the photos that I uploaded yesterday is missing from my queue. Thinking that maybe I'd not processed it I tried again as received the error message about file name, so I must have done it.

Any ideas?

Cheers
Martin

8 replies: All unread, jump to last
 
User currently offlineAirplanepics From United Kingdom, joined Jun 2003, 2734 posts, RR: 40
Reply 1, posted (9 years 7 months 2 weeks 3 days 23 hours ago) and read 3803 times:

Martin,

Did you enter the right e-mail address?

Simon



Simon - London-Aviation.com
User currently offlineTin67 From United Kingdom, joined May 2004, 268 posts, RR: 3
Reply 2, posted (9 years 7 months 2 weeks 3 days 23 hours ago) and read 3796 times:

Simon,

My PC remembers all my details so I don't need to enter the email. The following 4 uploads were okay.

Martin


User currently offlineIL76 From Netherlands, joined Jan 2004, 2237 posts, RR: 48
Reply 3, posted (9 years 7 months 2 weeks 3 days 23 hours ago) and read 3784 times:

I had the same thing yesterday. Then I uploaded it 'the new way', using my forum name and it was alright.
Eduard


User currently offlineTin67 From United Kingdom, joined May 2004, 268 posts, RR: 3
Reply 4, posted (9 years 7 months 2 weeks 3 days 23 hours ago) and read 3774 times:

I'll see if it appears over the next week, assuming it's accepted.

I'll use the new way from now on.

Cheers
Martin


User currently offlineJumboJim747 From Australia, joined Oct 2004, 2464 posts, RR: 44
Reply 5, posted (9 years 7 months 2 weeks 3 days 10 hours ago) and read 3709 times:

Tin67
Sometimes it will say the file exists because someone may have used the same file name as you for their upload.
Try using a file name that's different and you wont have this problem.
Hope this helps



On a wing and a prayer
User currently offlineXpfg From United States of America, joined Oct 2003, 633 posts, RR: 7
Reply 6, posted (9 years 7 months 2 weeks 3 days 8 hours ago) and read 3704 times:

Tin67,
This happened to me a couple weeks back. It turns out that I accidentally did not submit the photo on the second page where you make checkbox selections. Rather, I closed the window. While the photo was uploaded, it was not listed in my queue.

To fix this I sent in an e-mail to the screeners explaining what happened and all turned out fine.  Smile


User currently offlineJetBlueAtJFK From United States of America, joined Jan 2005, 1687 posts, RR: 3
Reply 7, posted (9 years 7 months 2 weeks 1 day 21 hours ago) and read 3653 times:

I submitted my photos a good 8 days ago and I still haven't got an email back. See the first time I submitted the quality wasn't good so they were rejected, but I put down another email (not the one I use for a.net) and then this time, (the a.net email I put down for contact info) I had different pics and they were really good, but I still haven't gotten the email. What should I do?

Thanks,
jetBlueAtJFK



When You Know jetBlue, You Know Better
User currently offlineCHabu From , joined Dec 1969, posts, RR:
Reply 8, posted (9 years 7 months 1 week 6 days 8 hours ago) and read 3616 times:

Hiya,

Simple, upload your pics to MyAviation......  Smile/happy/getting dizzy

I do both....

Post pics onto M.Net and select a few pics that look good to me (but not always according to the screeners) and upload those to A.Net.

That way, the pics you think are good enough for the web are on M.Net and the pics that are good enough according to the screeners are on A.Net...

Bye, Chris.


Top Of Page
Forum Index

This topic is archived and can not be replied to any more.

Printer friendly format

Similar topics:More similar topics...
It's Uploaded But Not In The Queue posted Tue Feb 17 2004 22:01:51 by Karlok
Changing Data In Queue Photo posted Thu May 27 2004 00:04:10 by Sleekjet
In The Queue But Not In The Database.... posted Tue Feb 17 2004 18:56:38 by Gmonney
"blurry" Photo/aircraft Not In Database posted Thu Aug 9 2001 04:58:11 by Planedoctor
Is My Lens Not In Order (EF 70-300 IS)? posted Thu Jul 13 2006 17:01:53 by Aero145
Deleting An Uploaded Photo posted Mon Apr 24 2006 16:36:22 by Nbseer
Worth Placing In Queue? posted Tue Apr 4 2006 19:23:51 by TV840
Gloomy Concorde Pic, Shall I Leave In Queue? posted Tue Mar 21 2006 21:57:57 by EZYAirbus
Photo Was In Screening...and Then Disappeared! posted Thu Mar 16 2006 22:42:52 by Xpfg
One In Queue posted Thu Mar 16 2006 15:21:59 by 9VSPO