Sponsor Message:
Aviation Photography Forum
My Starred Topics | Profile | New Topic | Forum Index | Help | Search 
Badinfo After Using Autocomplete?  
User currently offlineJohndm1957 From United Kingdom, joined Jan 2005, 141 posts, RR: 0
Posted (9 years 6 days ago) and read 1657 times:

Just had a couple of rejects for NOA_info

Looks like there's been a major overhaul to the rejection notices. Nice job!

However, I am puzzled that both my rejects were uploaded using 'autocomplete' for all aircraft details, and all I entered manually was the date and place from the dropdown menu. Then selected 'single engine' and 'warbird'

Any ideas guys....

Regards

http://www.airliners.net/addphotos/rejections/big/IMG_jm9062111.jpg

http://www.airliners.net/addphotos/rejections/big/IMG_jm846311.jpg


Canon 550D, 18-55, 50 1.8, 100-400L
10 replies: All unread, jump to last
 
User currently offlineFergulmcc From Ireland, joined Oct 2004, 1916 posts, RR: 53
Reply 1, posted (9 years 6 days ago) and read 1638 times:

Not sure John

I have had bad info rejections too when using the auto function. I found out that the info in the DB was wrong. I e-mailed the editiors and they corrected the info in the DB and then I was able to reload. What ever the outcome if the info in the DB is wrong be sure to tell the editors so that they can fix it and it won't catch others out.

Your first shot, have you used Neat Image or smart blur, the stab and tail looks very soft and blury.

Fergul Big grin  sun 



Zambian Airways, Where the Eagles fly free!!
User currently offlineJohndm1957 From United Kingdom, joined Jan 2005, 141 posts, RR: 0
Reply 2, posted (9 years 6 days ago) and read 1633 times:

Has the DB been changed since I uploaded maybe?

I've never used either of those tools, I read too many bad reports!

regards



Canon 550D, 18-55, 50 1.8, 100-400L
User currently offlineFergulmcc From Ireland, joined Oct 2004, 1916 posts, RR: 53
Reply 3, posted (9 years 6 days ago) and read 1615 times:

Quoting Johndm1957 (Reply 2):
I read too many bad reports!

?? on what John?

Always use the auto complete and editors will say the same. If the DB is correct then you may have ticked a wrong catergory somewhere. e-mail them, they are very helpfull.

Take care

Fergul Big grin  sun 



Zambian Airways, Where the Eagles fly free!!
User currently offlineJohndm1957 From United Kingdom, joined Jan 2005, 141 posts, RR: 0
Reply 4, posted (9 years 6 days ago) and read 1610 times:

Sorry Fergul,

I mean I NEVER use neatimage or smartblurr, but ALWAYS use autocomplete when possible.

I'll wait around on here for a bit before bothering the team with an email.

I ticked 'dark' for the Hind, its first one I've tried like that, but the Spitfire has me baffled, as I already have pics of that one in the DB

regards

John



Canon 550D, 18-55, 50 1.8, 100-400L
User currently offlineFergulmcc From Ireland, joined Oct 2004, 1916 posts, RR: 53
Reply 5, posted (9 years 6 days ago) and read 1604 times:

Quoting Johndm1957 (Reply 4):
I mean I NEVER use neatimage or smartblurr

OK John, sorry about that, but on my monitor it does look a bit soft as thought NI had been used. Maybe someone can tell me I'm wrong or should have gone to Specsavers.

Take care

Fergul Big grin  sun 



Zambian Airways, Where the Eagles fly free!!
User currently offlineJohndm1957 From United Kingdom, joined Jan 2005, 141 posts, RR: 0
Reply 6, posted (9 years 5 days 23 hours ago) and read 1578 times:

Think I've found it......

Should be........... Untitled (The Shuttleworth Collection)
Think I entered....The Shuttleworth Collection

I'll try again...  Smile



Canon 550D, 18-55, 50 1.8, 100-400L
User currently offlineTZ From United Kingdom, joined Mar 2003, 1085 posts, RR: 53
Reply 7, posted (9 years 5 days 22 hours ago) and read 1565 times:
Support Airliners.net - become a First Class Member!

Quoting Johndm1957 (Thread starter):
However, I am puzzled that both my rejects were uploaded using 'autocomplete' for all aircraft details,

I have been correcting all the Spitfires and Hurricanes over the past few months, and almost all of them are standarised now, despite the intentions of some uploaders to create their own entries.

For instance, one of the anomolies in the Auto Complete was created by John himself in August-2004 when he uploaded his shot of G-AWII as "UK - Air Force" instead of the (then) standard "Untitled" or "Untitled (The Shuttleworth Collection)".

By the time you've read this, hopefully I have corrected that too!  Smile

TZ



TZ Aviation - Aeropuerto de los Banditos Team Images
User currently offlineJohndm1957 From United Kingdom, joined Jan 2005, 141 posts, RR: 0
Reply 8, posted (9 years 5 days 22 hours ago) and read 1556 times:

Quoting Tamsin (Reply 7):
one of the anomolies in the Auto Complete was created by John himself

Oops....

Apologies for that..  sorry 



Canon 550D, 18-55, 50 1.8, 100-400L
User currently offlineTZ From United Kingdom, joined Mar 2003, 1085 posts, RR: 53
Reply 9, posted (9 years 5 days 12 hours ago) and read 1513 times:
Support Airliners.net - become a First Class Member!

Quoting Johndm1957 (Reply 8):
Apologies for that..

No worries, should all be sorted now.

TZ



TZ Aviation - Aeropuerto de los Banditos Team Images
User currently offlineJohndm1957 From United Kingdom, joined Jan 2005, 141 posts, RR: 0
Reply 10, posted (9 years 5 days 4 hours ago) and read 1492 times:

Quoting Tamsin (Reply 9):
No worries, should all be sorted now.

Tamsin,

I'm guessing that when I uploaded the two pictures in question,the options on the dropdown were....

'The Shuttleworth Collection',
'Untitled (The Shuttleworth Collection)',
'Untitled'.

But before screening, the first option was removed causing mine to be rejected?

In case you missed them, there are a couple of stray 'The Shuttleworth Collection' pictures left on the DB.

Am I correct in thinking, if not now present on the dropdown, then I always need to enter for example 'Untitled (The Estrella Warbird Museum)?

Regards,

John
 wave 



Canon 550D, 18-55, 50 1.8, 100-400L
Top Of Page
Forum Index

This topic is archived and can not be replied to any more.

Printer friendly format

Similar topics:More similar topics...
Badinfo Reject Request posted Fri Oct 20 2006 08:47:14 by Dehowie
Anybody Using A 180mm Prime Lens? posted Thu Sep 28 2006 01:07:23 by Lennymuir
Using Of Ladders To Avoid Fences posted Fri Aug 25 2006 03:58:25 by Lanas
After Many Rejections I Need Some Help posted Sun Aug 13 2006 01:00:20 by Kiwelumo
Anyone Using Nikon Capture NX? posted Thu Aug 10 2006 16:40:14 by Clickhappy
BadInfo Rejection posted Sat Jul 29 2006 14:29:28 by Cfijames
What Camera And Lenses Are You Currently Using? posted Mon Jul 10 2006 14:46:26 by AussieAviator
After A Decent But Cheap Lense For Nikon D200 posted Sun Jul 2 2006 22:45:14 by EZYAirbus
Info Reject Using Auto-complete... posted Thu Jun 8 2006 04:50:53 by Fiveholer
Badinfo... --> Should I Appeal? posted Mon May 15 2006 22:44:14 by AirKas1