Sponsor Message:
Aviation Photography Forum
My Starred Topics | Profile | New Topic | Forum Index | Help | Search 
My Camera Is Acting Weird.. Help!  
User currently offlineAirKas1 From Netherlands, joined Dec 2003, 3966 posts, RR: 55
Posted (8 years 5 months 1 week 3 days 2 hours ago) and read 3447 times:

Hi all,

I have a Canon 300D and I use Zoombrowser EX (came with the camera) to download the photos to my PC. However, since I moved back home from Eindhoven the transfer doesn't work anymore.

I have no clue what going on. I tried all the USB sockets in my computer, I've re-installed Zoombrowse. The camera display seems to be ok aswell, no weird symbols or anything. There is this sort of antenne like symbol on the upper right corner which I haven't noticed before though.

As you can imagine, none of the above helped, otherwise you wouldn't read this  Smile

Can anyone please help me fix my problem or does anyone have an idea what's going on?

Thanks,

Kas

6 replies: All unread, jump to last
 
User currently offlineAndrewUber From United States of America, joined Jul 2003, 2528 posts, RR: 41
Reply 1, posted (8 years 5 months 1 week 3 days 2 hours ago) and read 3443 times:

Personally I would HIGHLY reccommend buying a cheap CF card reader - they are only $10 or $15 around here in the US. Slide the CF card into the reader - and it plugs into a USB port. It is infinately faster than the cable supplied with the 300D and ZoomBrowser (I know - I had a 300D).

If you have USB 2.0 - it will be even faster. Then you just create a folder and drop the images into it. Super easy.

As for troubleshooting ZoomBrowser, I don't know what to tell you. Was the camera disconnected when you installed the software?

Drew  wave 



I'd rather shoot BAD_MOTIVE
User currently offlineAirKas1 From Netherlands, joined Dec 2003, 3966 posts, RR: 55
Reply 2, posted (8 years 5 months 1 week 3 days 2 hours ago) and read 3435 times:

Quoting AndrewUber (Reply 1):
Personally I would HIGHLY reccommend buying a cheap CF card reader - they are only $10 or $15 around here in the US. Slide the CF card into the reader - and it plugs into a USB port. It is infinately faster than the cable supplied with the 300D and ZoomBrowser (I know - I had a 300D).

If you have USB 2.0 - it will be even faster. Then you just create a folder and drop the images into it. Super easy.

I probably should've done that already! I'll look around for such a gadget  Smile

Quoting AndrewUber (Reply 1):
Was the camera disconnected when you installed the software?

Yes, it was.

Thanks for your reply Drew


User currently offlineVasanthD From India, joined May 2005, 450 posts, RR: 9
Reply 3, posted (8 years 5 months 1 week 3 days 2 hours ago) and read 3434 times:

Quoting AirKas1 (Thread starter):
There is this sort of antenne like symbol on the upper right corner which I haven't noticed before though.

Which symbol do you see?


I think you mean either the Beep icon or Drive icon...and if so, they got nothing to do with the transfer issues.

Regarding the transfer issue, you may have to remove the USB driver and reinstall it. That might help ya out. If not, its cheaper to get a Compact Flash reader (make sure its a USB 2.0) as Drew mentioned.

Cheers!!
Regards,
Vas



One Lucky shot deserves another!
User currently offlineAirKas1 From Netherlands, joined Dec 2003, 3966 posts, RR: 55
Reply 4, posted (8 years 5 months 1 week 3 days 2 hours ago) and read 3428 times:

Quoting VasanthD (Reply 3):
I think you mean either the Beep icon or Drive icon...and if so, they got nothing to do with the transfer issues.

It's the beep indicator    That thing is solved then as it has nothing to do with the transfer. Great illustration btw!!

Edit: Typo

[Edited 2006-02-17 23:40:34]

User currently offlineA388 From Netherlands Antilles, joined May 2001, 9718 posts, RR: 11
Reply 5, posted (8 years 5 months 1 week 2 days 11 hours ago) and read 3350 times:

Well, my 300D broke too a few weeks ago and now I don't have a camera. I'm looking at fixing it as this seems to be hard here on the island. My EOS300D can't even take pictures anymore now  Sad

A388


User currently offlineTACAA320 From , joined Dec 1969, posts, RR:
Reply 6, posted (8 years 5 months 1 week 2 days 9 hours ago) and read 3322 times:

Quoting A388 (Reply 5):
Well, my 300D broke too a few weeks ago and now I don't have a camera. I'm looking at fixing it as this seems to be hard here on the island. My EOS300D can't even take pictures anymore now

Hi,
Any idea how many pics you took before get broken?


Top Of Page
Forum Index

This topic is archived and can not be replied to any more.

Printer friendly format

Similar topics:More similar topics...
Please Help! I Think My Camera Is Broken! posted Fri Jun 2 2006 15:16:45 by AirKas1
Help! Is My Camera Damaged? posted Mon Feb 27 2006 23:51:31 by BuyantUkhaa
Is My Camera Broke posted Thu Jul 6 2006 00:36:23 by Pavvyben
Is My Camera Suitable? posted Sun Jan 22 2006 18:07:14 by RichM
A Very Unhappy Bo: My Digital Camera Is Broken. :( posted Thu Jul 14 2005 08:58:11 by BO__einG
Why Is My Camera Taking Bad Exposure Pictures? posted Thu Dec 23 2004 08:38:29 by JumboJim747
I Need Help With My Camera. posted Sat Oct 2 2004 08:40:37 by GREATANSETT
My 300D Is Down. Help. posted Sun May 30 2004 02:11:44 by N737MC
My Digital Camera Got S.C.R.E.W.E.D UP.. Any Help? posted Mon Apr 5 2004 17:42:35 by MartinairYYZ
Should I Upgrade My Camera...or Is It Good Enough? posted Sun Sep 28 2003 04:56:03 by Syncmaster