Sponsor Message:
Aviation Photography Forum
My Starred Topics | Profile | New Topic | Forum Index | Help | Search 
EOS350D Long Loading Time Via USB  
User currently offlineGeorgL From Estonia, joined Jun 2005, 26 posts, RR: 0
Posted (8 years 2 months 2 days 13 hours ago) and read 2323 times:

Hello,

I hope someone can help me. Whenever I connect the camera to the PC via USB and turn it on, the red CF card light on the cam starts blinking and depending on how many shots I have on the card, it may take several minutes before I can start downloading the photos. I wonder if this is normal? I've been using EOS Utility and Windows picture service for getting the pics.

Thanks!

7 replies: All unread, jump to last
 
User currently offlineSulman From United States of America, joined Mar 2004, 2037 posts, RR: 32
Reply 1, posted (8 years 2 months 2 days 13 hours ago) and read 2316 times:

I'm not familiar with the 350D, but the 300D is glacially slow at downloading shots. I bought a cheapo USB2 card reader and it's much quicker.


James



It takes a big man to admit they are wrong, and I am not a big man.
User currently offlineFlyingZacko From Germany, joined May 2005, 583 posts, RR: 6
Reply 2, posted (8 years 2 months 2 days 13 hours ago) and read 2312 times:

Quoting Sulman (Reply 1):
I'm not familiar with the 350D, but the 300D is glacially slow at downloading shots. I bought a cheapo USB2 card reader and it's much quicker.

That is definitely a fact. I do the same thing, because when connecting the 300D to the computer directly it takes forever. Just buy a Card reader, you can get one for about 5-10 Euros.

Cheers,
Sebastian



Canon 40D + 24-70 f/2.8 L + 70-200 f/4 L + Speedlite 430EX
User currently offlineLinco22 From United Kingdom, joined Jun 2005, 1380 posts, RR: 16
Reply 3, posted (8 years 2 months 2 days 11 hours ago) and read 2290 times:

Yes going through the USB is really slow. Go direct with a USB 2 card reader. Not sure but maybe your PC sticks them in a buffer somewhere. Not really sure.

Regards
Colin  Smile


User currently offlineDeaphen From India, joined Jul 2005, 1427 posts, RR: 1
Reply 4, posted (8 years 2 months 2 days 10 hours ago) and read 2284 times:

Ok ok... dont look any futher... i had the same problem with my 350D and here is the solution:

Power on the camera.

Press MENU

Move right 3 times to the last tab

Go down to Communication

Select "PC CONNECTION" instead of "PRINT/PTP"

Then connect camera to the computer.. it will be as fast as any other camera.

Regards
Nitin



I want every single airport and airplane in India to be on A.net!
User currently offlineDeaphen From India, joined Jul 2005, 1427 posts, RR: 1
Reply 5, posted (8 years 2 months 1 day 19 hours ago) and read 2244 times:

hey do let me know if that solves your problem? It certainly solved mine!

regards
nitin



I want every single airport and airplane in India to be on A.net!
User currently offlineEadster From Australia, joined Jan 2005, 2216 posts, RR: 14
Reply 6, posted (8 years 2 months 1 day 19 hours ago) and read 2241 times:

Quoting Deaphen (Reply 4):

Select "PC CONNECTION" instead of "PRINT/PTP"

I know someone with the same problem so I shall let them know!

Well done!


User currently offlineGeorgL From Estonia, joined Jun 2005, 26 posts, RR: 0
Reply 7, posted (8 years 2 months 3 hours ago) and read 2191 times:

Nitin,

Thanks a lot!!! You made my day. It really works perfect now!


Top Of Page
Forum Index

This topic is archived and can not be replied to any more.

Printer friendly format

Similar topics:More similar topics...
Up-loading Time? posted Tue May 31 2005 11:22:40 by Ts-ior
Long Exposure Night Time Departure Shots posted Sun Mar 5 2006 00:15:42 by UnattendedBag
Long Time Nikonian Enters Planet Canon posted Sat Oct 30 2004 19:51:16 by LH526
Long Time Uploader Hits 500! posted Mon Aug 23 2004 14:00:07 by Wietse
Setting Long Time Exposure On Digital Cam posted Mon Aug 25 2003 20:47:22 by Lindy
Long-time Expose - The Result posted Sun Nov 24 2002 19:28:22 by Boeingholiday
Long-time Shutter? posted Sun Nov 17 2002 20:21:18 by Boeingholiday
Photos Taking A Long Time posted Fri Sep 13 2002 07:35:10 by Fkruiver
Digital Long Time Exposure Issue posted Sat Dec 8 2001 08:54:53 by PUnmuth@VIE
First Time In! posted Thu Nov 16 2006 06:51:15 by Brett