Sponsor Message:
Aviation Photography Forum
My Starred Topics | Profile | New Topic | Forum Index | Help | Search 
Weird Problem With Upload  
User currently offlineAussie18 From Australia, joined Jun 2005, 1746 posts, RR: 9
Posted (7 years 7 months 2 weeks 2 days 2 hours ago) and read 2620 times:
AIRLINERS.NET CREW
PHOTO SCREENER

Greetings,
I just got this shot accepted http://www.airliners.net/open.file/1165284/M/ and i checked it 2 days ago and i remember i put VH-RUI in as rego and it was that couple days ago but its just been accepted as VH-RUE,

Do i contact database editors for this fix as i dont know what went wrong,It just needs the "I" fixed up as construction number and rest is all fine?

2 replies: All unread, jump to last
 
User currently offlineGlapira From Spain, joined Feb 2005, 186 posts, RR: 0
Reply 1, posted (7 years 7 months 2 weeks 2 days 2 hours ago) and read 2619 times:

Hi!! I suppose it has been an informatic error, but I would recommend you to fill the correct information form on the picture page... they will get it and correct it. Anyways, I'm sure a screener will read this in a few minutes, so he will correct it I suppose.

Nice plane btw...  Wink



Kind Regards, Radial360
User currently offlineAussie18 From Australia, joined Jun 2005, 1746 posts, RR: 9
Reply 2, posted (7 years 7 months 2 weeks 2 days 1 hour ago) and read 2613 times:
AIRLINERS.NET CREW
PHOTO SCREENER

Okay cool,
I filled the form out with comment and corrected rego and hopefully it gets amended.


Top Of Page
Forum Index

This topic is archived and can not be replied to any more.

Printer friendly format

Similar topics:More similar topics...
Problem With Tokina Tele-converter. Help? posted Tue Oct 10 2006 15:27:51 by ViveLeYHZ
Cyeg - What Is The Problem With Security? posted Fri Sep 29 2006 23:06:26 by Psyops
Problem With Nikon D50 posted Wed Sep 20 2006 00:25:17 by Pilotallen
Problem With Contrast posted Fri Aug 25 2006 15:39:42 by Olympus69
Opinions Needed -- Problem With Lens/camera? posted Sat Jun 10 2006 05:56:29 by Lnglive1011yyz
Help With A Problem With My New D70 posted Mon May 29 2006 07:47:33 by Airplanenut
Problem With Contrast (not A Rejection) posted Mon May 22 2006 15:56:59 by Aero145
Focusing Problem With Tamron Lens posted Mon Mar 20 2006 18:07:12 by Magic48
Problem With Fuji S2 Pro Dslr posted Wed Oct 12 2005 02:18:21 by LeonB1985
Hi, Is There A Problem With The Appeal Page? posted Sat Aug 20 2005 07:50:43 by Ltena