Sponsor Message:
Aviation Photography Forum
My Starred Topics | Profile | New Topic | Forum Index | Help | Search 
Photo Error On Search Engine?  
User currently offlineAf773atmsp From United States of America, joined Aug 2006, 2692 posts, RR: 1
Posted (6 years 9 months 3 weeks 1 day ago) and read 2627 times:

When I was looking at photos taken at MSP there was a Thomas Cook A320 but it said it is a NW A320. Was there an error?
Here is the photo: http://www.airliners.net/open.file?i...=6&prev_id=1304299&next_id=1303832


It ain't no normal MD80 its a Super 80!
1 replies: All unread, jump to last
 
User currently offlineUnattendedBag From United States of America, joined Oct 2003, 2328 posts, RR: 1
Reply 1, posted (6 years 9 months 3 weeks 1 day ago) and read 2626 times:

This is a known problem and has been for quite some time now. Although we are told DM is "working" on it, nothing has changed yet. The server migration took less time then this fix.


Slower traffic, keep right
Top Of Page
Forum Index

This topic is archived and can not be replied to any more.

Printer friendly format

Similar topics:More similar topics...
Will This Photo Get On The Database? posted Sun Dec 31 2006 23:28:51 by Jamesbaldwyn
Info Help And Opinions On The 5 Engine! posted Fri Apr 28 2006 06:32:44 by NIKV69
A.net Photo Featured On Fark.com posted Mon Apr 24 2006 23:24:28 by USAFHummer
A.NET Stolen Photo Used On BIG Bird DIE-CAST posted Wed Feb 22 2006 05:09:38 by Marco_Polo
Photo Usage On A Non-commercial Website? posted Mon Jun 27 2005 12:11:06 by Gkirk
Search Engine Problem? posted Fri Feb 11 2005 08:05:54 by AAGOLD
Airliners.Net Photo Used On NYTimes (illegally?) posted Wed May 26 2004 02:50:23 by Aviationwiz
Would Photo Quality On An EOS Be Good With This? posted Thu Mar 11 2004 04:45:36 by MartinairYYZ
Charging For A Photo Use On A Website posted Mon Jan 6 2003 07:18:36 by Bruce
Photo Topic On Site Related Forum posted Wed Jan 1 2003 15:19:19 by Skymonster