Sponsor Message:
Aviation Photography Forum
My Starred Topics | Profile | New Topic | Forum Index | Help | Search 
Ready For Uploading?  
User currently offlineJetfreak From Austria, joined Jul 2007, 286 posts, RR: 0
Posted (6 years 10 months 2 days 14 hours ago) and read 2291 times:

Hi,
is this photo ( http://www.airliners.net/addphotos/big/ready/yak18_1_naglbe04.jpg ) good enough for uploading?  confused 

Thank you for helping me!

12 replies: All unread, jump to last
 
User currently offlineEadster From Australia, joined Jan 2005, 2216 posts, RR: 14
Reply 1, posted (6 years 10 months 2 days 13 hours ago) and read 2283 times:

Sorry but no.

Its soft (looks a bit vignetted), and has halos around the star and number on the rear. The front part is very soft/blurry and the quality is just not there.

Sorry but a good attempt.


User currently offlineJetfreak From Austria, joined Jul 2007, 286 posts, RR: 0
Reply 2, posted (6 years 10 months 2 days 13 hours ago) and read 2280 times:

Thanks. Maybe the softness is because I used Neat Image for reducing the noise. Then the pictures often get soft. Maybe I´ll edit once again.

User currently offlineJetfreak From Austria, joined Jul 2007, 286 posts, RR: 0
Reply 3, posted (6 years 10 months 2 days 13 hours ago) and read 2275 times:

Can I do something to make the quality better?

User currently offlineFlynavy From , joined Dec 1969, posts, RR:
Reply 4, posted (6 years 10 months 2 days 13 hours ago) and read 2271 times:

Care to post the original?

What camera settings did you use for this photo?


User currently offlineTimdeGroot From Netherlands, joined Apr 2002, 3674 posts, RR: 64
Reply 5, posted (6 years 10 months 2 days 13 hours ago) and read 2263 times:
Support Airliners.net - become a First Class Member!

It's blurry, sorry to say but porbably can't be improved

Tim



Alderman Exit
User currently offlineDeltaAVL From United States of America, joined Mar 2007, 1893 posts, RR: 6
Reply 6, posted (6 years 10 months 2 days 9 hours ago) and read 2224 times:

I'd suggest you look around the site a bit more - look at the quality of the photos that are being accepted. Both of your threads have contained photos that, to be honest, didn't have a chance. Spend some time getting to know your camera, and spend some time trying to get your shots to look like the ones here.

Sorry to be blunt, but sometimes ya have to be.  Smile



"We break, We bend, With hand in hand, When hope is gone, Just hang on." -Guster
User currently offlineRuudb From Netherlands, joined Jun 2005, 164 posts, RR: 5
Reply 7, posted (6 years 10 months 2 days 8 hours ago) and read 2213 times:

Seems you used a lot of Neatimage or something like to get rid of noise, it looks very soft and blurry in my eyes.

User currently offlineDM From United States of America, joined Aug 2006, 336 posts, RR: 0
Reply 8, posted (6 years 10 months 2 days 6 hours ago) and read 2195 times:



Quoting Flynavy (Reply 4):
What camera settings did you use for this photo?

I too would like to know what camera setting and camera you used for this shot.


User currently offlineJetfreak From Austria, joined Jul 2007, 286 posts, RR: 0
Reply 9, posted (6 years 10 months 2 days 6 hours ago) and read 2189 times:

I used a Olympus SP-550UZ with the highest quality setting.

User currently offlineDM From United States of America, joined Aug 2006, 336 posts, RR: 0
Reply 10, posted (6 years 10 months 2 days 5 hours ago) and read 2187 times:



Quoting Jetfreak (Reply 9):
I used a Olympus SP-550UZ with the highest quality setting.

Was it aperture priority, manual etc... What ISO settings?


User currently offlineKlintrepid From United States of America, joined May 2005, 124 posts, RR: 0
Reply 11, posted (6 years 10 months 2 days 5 hours ago) and read 2186 times:

I think I see some noise on the tail. Does anybody else see this? (I think I need a new monitor.)


~its a JEEP thang~
User currently offlineDM From United States of America, joined Aug 2006, 336 posts, RR: 0
Reply 12, posted (6 years 10 months 2 days 3 hours ago) and read 2166 times:



Quoting Klintrepid (Reply 11):
Does anybody else see this?

I see it too. A tiny strip on the far left of the tail.


Top Of Page
Forum Index

This topic is archived and can not be replied to any more.

Printer friendly format

Similar topics:More similar topics...
Ready For My First Try With A DSLR posted Fri Jun 30 2006 05:54:47 by N723GW
Ok For Uploading? posted Sun Mar 19 2006 00:46:51 by AlitaliaMD11
IAH Spotters... Get Ready For A AF A330-200 posted Fri Jan 20 2006 15:37:43 by Dcz00
Getting Ready For Southside Shooting At LAX posted Fri Sep 16 2005 01:01:03 by Scooter
Recommended Screen Resolution For Uploading Photos posted Mon Mar 28 2005 00:55:57 by PaveLowDriver
20D Ready For Pick Up But........ posted Mon Dec 13 2004 13:47:28 by Ryangooner
What's The Record Time For Uploading? posted Mon May 24 2004 03:07:44 by Bruce
Worth Uploading Or One For Personal Collection? posted Sun Feb 5 2006 21:42:51 by Maiznblu_757
Suggestion For Re-uploading posted Sat Dec 23 2000 07:39:23 by Chrisair
So Much For The New Creative Category posted Fri Dec 28 2007 10:31:19 by Klintrepid