Sponsor Message:
Aviation Photography Forum
My Starred Topics | Profile | New Topic | Forum Index | Help | Search 
Upload Not Working? (and Prescreen)  
User currently offlineLHSebi From Germany, joined Jan 2004, 1049 posts, RR: 8
Posted (6 years 7 months 2 weeks 1 day 20 hours ago) and read 2421 times:

Hello all,

I have been absent from uploading photos from this site for a while, and thought it might be nice to start again. I have some upgraded kit, and went for a first hour or so to DUS to test it, and see what I could get. Turns out I need to get back into it  Wink, but some turned out ok, at least I thought so!

I wanted to upload them, but for some reason the auto complete didn't work with me, and when I then wanted to manually select the country, the menus were almost empty, apart from 2 or 3 options including "other airport"... am only I having this problem? The selection of the aircraft didn't work properly either...

While I'm at it, I was wondering if my shots were up to par with the current new standard! I would appreciate a comment or two on the following shots, see if they're worth uploading!

D-ABGH

EC-HGS

I-EXMB

D-AGEL

Thanks to all!

Sebastian


I guess that's what happens in the end, you start thinking about the beginning.
2 replies: All unread, jump to last
 
User currently offlineSamuel32 From Switzerland, joined Jun 2005, 141 posts, RR: 0
Reply 1, posted (6 years 7 months 2 weeks 1 day 20 hours ago) and read 2413 times:

Sebastian,

I got the exact same problem at the momment. Nothing works at the momment, hope it gets fixed soon.

Prescreen:

First three can use a bit more contrast.

Last one has a color problem. Fiddle around with the color balance, I'm guessing less green/yellow and more blue.

Sam,


User currently offline747438 From UK - England, joined Jan 2007, 838 posts, RR: 5
Reply 2, posted (6 years 7 months 2 weeks 1 day 19 hours ago) and read 2409 times:

Photo Display Not Working, Again (by Sandyb123 Feb 19 2008 in Site Related)

Not exactly confidence inspiring.


Top Of Page
Forum Index

This topic is archived and can not be replied to any more.

Printer friendly format

Similar topics:More similar topics...
Photo Upload Not Working? posted Sat Feb 5 2005 05:38:41 by Atomother
Upload Issues - Drop Down Menus Not Working posted Wed Oct 31 2007 13:55:01 by UA935
Upload Guidelines, Appeals, And Fairness posted Mon May 21 2007 21:02:44 by Viv
Photo Help (Worth An Upload? Etc..) Working Links! posted Fri Jul 8 2005 19:38:00 by AIHTOURS
Another AF Not Working posted Fri May 27 2005 17:38:35 by Oly720man
Accepted...but Not Working? posted Thu May 6 2004 23:36:23 by Work4bmi
Appeal Function Not Working Properly? posted Tue Dec 9 2003 08:16:40 by AKE0404AR
Photo Upload, Not Taken By Yourself? posted Sun Oct 19 2003 17:06:51 by Paulianer
Appeal Not Working? posted Sat Oct 11 2003 11:32:15 by 9A-CRO
Photographer Search Not Working posted Sat May 12 2001 16:15:03 by Bodobodo