Sponsor Message:
Aviation Photography Forum
My Starred Topics | Profile | New Topic | Forum Index | Help | Search 
Uploading Pics Problem  
User currently offlineLY772 From Israel, joined Aug 2001, 1340 posts, RR: 2
Posted (13 years 2 weeks 6 days 20 hours ago) and read 1843 times:

I have pics and finnally scanned them, and when I attempt to load them onto a.net, it shows the picture like this:


This must be viewed by Adobe Photo Deluxe
This must be viewed by Adobe Photo Deluxe
This must be viewed by Adobe Photo Deluxe
This must be viewed by Adobe Photo Deluxe
This must be viewed by Adobe Photo Deluxe
This must be viewed by Adobe Photo Deluxe
This must be viewed by Adobe Photo Deluxe
This must be viewed by Adobe Photo Deluxe
This must be viewed by Adobe Photo Deluxe
This must be viewed by Adobe Photo Deluxe

Any help?

11 replies: All unread, jump to last
 
User currently offlinePUnmuth@VIE From Austria, joined Aug 2000, 4163 posts, RR: 54
Reply 1, posted (13 years 2 weeks 6 days 20 hours ago) and read 1829 times:

On which page do you get this message? Are those files jpg's??
Peter



-
User currently offlineLY772 From Israel, joined Aug 2001, 1340 posts, RR: 2
Reply 2, posted (13 years 2 weeks 6 days 20 hours ago) and read 1827 times:

They are not jpgs, that's the problem. How do I make them jpgs? It says it when it shows the preview of the upload.

User currently offlinePUnmuth@VIE From Austria, joined Aug 2000, 4163 posts, RR: 54
Reply 3, posted (13 years 2 weeks 6 days 20 hours ago) and read 1826 times:

YOur photo editing program should be able to store files as jpg. Otherwise use any freeware to convert them. For example irfanview http://www.irfanview.com. Its a nice piece of software very useful and the best it is FREE.
Peter



-
User currently offlineLY772 From Israel, joined Aug 2001, 1340 posts, RR: 2
Reply 4, posted (13 years 2 weeks 6 days 20 hours ago) and read 1823 times:

I have a Mac. Is it gonna work?

User currently offlineThom@s From Norway, joined Oct 2000, 11955 posts, RR: 46
Reply 5, posted (13 years 2 weeks 6 days 20 hours ago) and read 1821 times:

Everything is working now.

Thom@s



"If guns don't kill people, people kill people - does that mean toasters don't toast toast, toast toast toast?"
User currently offlinePUnmuth@VIE From Austria, joined Aug 2000, 4163 posts, RR: 54
Reply 6, posted (13 years 2 weeks 6 days 20 hours ago) and read 1821 times:

Dont think so. But i am sure there is load of software out there which runs on mac.
Peter



-
User currently offlineLY772 From Israel, joined Aug 2001, 1340 posts, RR: 2
Reply 7, posted (13 years 2 weeks 6 days 20 hours ago) and read 1819 times:

Thom@s: What?

Punmuth@vie: Where can I find one for the mac? Help!


User currently offlineThom@s From Norway, joined Oct 2000, 11955 posts, RR: 46
Reply 8, posted (13 years 2 weeks 6 days 20 hours ago) and read 1817 times:

Oh, sorry. I thought you had a problem on the upload page. (server etc.) My mistake.

Thom@s



"If guns don't kill people, people kill people - does that mean toasters don't toast toast, toast toast toast?"
User currently offlineEDIpic From , joined Dec 1969, posts, RR:
Reply 9, posted (13 years 2 weeks 6 days 19 hours ago) and read 1804 times:

To LY772:

When you are scanning and sending the pictures up to a.net, you must "export" the file as a jpeg.

Do not just "Save as" or you it will default to the native file format used by the Adobe Photo Deluxe programme.

Gerry/EDI


User currently offlineLY772 From Israel, joined Aug 2001, 1340 posts, RR: 2
Reply 10, posted (13 years 2 weeks 6 days 8 hours ago) and read 1783 times:

Okay, so what do I do?

User currently offlineLY772 From Israel, joined Aug 2001, 1340 posts, RR: 2
Reply 11, posted (13 years 2 weeks 5 days 18 hours ago) and read 1763 times:

Never mind, it's done! Now lets see if Johan acepts them.

Top Of Page
Forum Index

This topic is archived and can not be replied to any more.

Printer friendly format

Similar topics:More similar topics...
Help With Uploading Pics To A.net! posted Sat Jan 31 2004 13:44:17 by SwissINTLA340
Trouble Uploading Pics To A.net ... posted Fri Jun 8 2001 03:51:24 by Sonic99
Uploading B/w Pics posted Sat Apr 7 2001 23:03:00 by Silverfox
Airshow Pics. Any Worth Uploading? posted Tue Sep 26 2006 08:28:31 by Thom@s
Uploading Problem? posted Wed Aug 2 2006 23:16:50 by AirKas1
Problem When Uploading. posted Mon Sep 27 2004 21:09:00 by MADtoCAE
Uploading Air To Ground Pics W/o Aircraft In It? posted Sat May 5 2001 20:16:25 by Blackened
Are These Pics Up To A.net Standard? posted Sat Dec 9 2006 05:39:51 by Acontador
Some Tips On This Bad Centered Pics posted Fri Dec 1 2006 01:30:14 by Lanas
Editing Necessary To Get Pics Accepted? posted Thu Nov 30 2006 21:56:32 by JakTrax