Sponsor Message:
Aviation Photography Forum
My Starred Topics | Profile | New Topic | Forum Index | Help | Search 
Help! - Having Major Color Problems  
User currently onlineSilver1SWA From United States of America, joined Mar 2004, 4863 posts, RR: 25
Posted (3 years 7 months 4 days 9 hours ago) and read 3415 times:
Support Airliners.net - become a First Class Member!

I'm not sure how or why, but I have suddenly developed a pretty bad problem with color management. The image I see while editing within CS5 looks very different than the saved jpeg viewed in Windows 7 Photo Viewer. And when I upload to Flickr, I see a third variation. I know the first suggestion that will come to mind will be to have me check to make sure I'm working in sRGB. Believe me, I've already checked that. I haven't had a problem with this until recently, and I can't think of anything that I have done that could have changed something. I'm wondering if this popped up as a result of a recent Windows 7 update...? I'm stumped.

The big issue is that after I save my work as the final jpeg, when I open it using the default Windows 7, the blacks are way too intense as well more saturation in the colors. I lose a lot of detail in the shadows. But when I reopen that same jpeg back in to Photoshop, it goes back to the original version I saw as I edited it.

To make things even more frustrating, in an effort to explain my problem to some friends, I thought it would help to create screen shots of the two versions I'm seeing. I took a screen shot of my photo opened in photoshop and I pasted it into MS Paint. It still looked like how it looked in Photoshop. But when I saved it as a jpeg and opened it in Windows Photo Viewer, my photo in the screenshot no longer looked like it did in Photoshop, or as it looked in the screen shot pasted in MS Paint.

I have tried many different things and I can't figure this out and I can't understand why I never had this problem before.

Here is a screen shot of my Photoshop color settings.



I had a color problem a while back that was fixed when I changed from convert to working RGB to preserve embedded profiles. I haven't changed anything since, so I can't figure out why all of a sudden I am having this problem.

Any ideas?!


ALL views, opinions expressed are mine ONLY and are NOT representative of those shared by Southwest Airlines Co.
8 replies: All unread, jump to last
 
User currently offlinewhisperjet From Germany, joined Nov 2007, 571 posts, RR: 8
Reply 1, posted (3 years 7 months 4 days 9 hours ago) and read 3404 times:
AIRLINERS.NET CREW
PHOTO SCREENER

Hi,

what strikes me is that the problem seems to have appeared suddenly.
I noticed long before that the Windows photo viewer modifies the pictures when they are displayed. Apparently this function is intended to make average bridge camera photos look more esthetic. Could it be that you recently updated the photo viewer when installing one of the automatic Windows updates?
How do your photos look if you simply open them in a browser window?

Stefan



Nobody is perfect - not even a perfect fool.
User currently offlineJohnKrist From Sweden, joined Jan 2005, 1401 posts, RR: 6
Reply 2, posted (3 years 7 months 4 days 7 hours ago) and read 3383 times:
AIRLINERS.NET CREW
HEAD SUPPORT

Could be a corrupt monitor profile. I basically had the same problem where images looked weird in PS but looked fine in the photo viewer. Found out there could be a problem with the profile and erased it and created a new one, and problem disappeared.


5D Mark III, 7D, 17-40 F4 L, 70-200 F2.8 L IS, EF 1.4x II, EF 2x III, Metz 58-AF1
User currently offlineothic From Sweden, joined Jun 2007, 171 posts, RR: 0
Reply 3, posted (3 years 7 months 4 days 6 hours ago) and read 3372 times:

check off "desaturate monitor color by 20%" it may help


A boy learn's much more at the airport then he do at school
User currently offlinePsych From United Kingdom, joined Nov 2004, 3064 posts, RR: 58
Reply 4, posted (3 years 7 months 4 days 6 hours ago) and read 3353 times:
Support Airliners.net - become a First Class Member!

Hello Ryan.

I hope all is well with you (other than this problem!).

I just checked my older version of PS and all the settings are the same as yours except, as mentioned by Oskari above, I don't have that box checked about desaturating monitor colours. If you untick that does it make a difference?

I can well imagine your frustration - I hope you are able to clear the problem.

Take care.

Paul


User currently onlineSilver1SWA From United States of America, joined Mar 2004, 4863 posts, RR: 25
Reply 5, posted (3 years 7 months 2 days 9 hours ago) and read 3206 times:
Support Airliners.net - become a First Class Member!

Quoting othic (Reply 3):
check off "desaturate monitor color by 20%" it may help
Quoting Psych (Reply 4):
I just checked my older version of PS and all the settings are the same as yours except, as mentioned by Oskari above, I don't have that box checked about desaturating monitor colours. If you untick that does it make a difference?

Thanks, guys. I unchecked the box but unfortunately it did not help.

Anyone else have any ideas?  



ALL views, opinions expressed are mine ONLY and are NOT representative of those shared by Southwest Airlines Co.
User currently offlinedumbell2424 From United States of America, joined Apr 2009, 955 posts, RR: 2
Reply 6, posted (3 years 7 months 18 hours ago) and read 3119 times:

Not trying to hijack, but I'm also having a colour issue that I thought I would share here instead of making a new thread. Hopefully others have some advice. I'm not sure what steps to take either. My photos look fine and vibrant in Photoshop AND in Microsoft Picture Manager...but when I upload them to both a.net and also in photobucket for comparison, they look much duller and even softer. Tried in three different browsers, so I don't think it's a broswer displaying issue. I just have no clue why uploading changes it so drastically. Here's an example, with obviously two different shades of red:

http://i1183.photobucket.com/albums/x463/sbbutler93/whatsgoingon.jpg


User currently offlineDehowie From Australia, joined Feb 2004, 1071 posts, RR: 33
Reply 7, posted (3 years 7 months 11 hours ago) and read 3105 times:

Re Flicker on my smugmug site it does allow sharpening and saturation boost etc have flicker just implememnted something similar.
I'd be checking out your account profile etc to see if anything has changed.
I use Mac but used to use windows a couple of questions.
Can windows viewer use color profiles or is it like IE and not capable?
I use Bridge for all my viewing etc as PS loads by default the profile i have that my Spyder 3 has loader on calibration.
I avoid at all costs viewing anything on my computers that dont have a guarantee of using my default color profile.
Personally i'd return everything to default then reload/recalibrate your monitor profile. Then edit an image and try again.
No idea why it would of changed unless Flickr have altered some upload options.
But it does sound like a conflict as PS will use your color profile as its loaded by default by your calibration software etc but IE may not if for some reason they are different or if something has been removed by anti virus/spyware etc.
Good luck..



2EOS1DX,EF14.2.8LII,17TS,85/1.2,16-35L,24-70LII,24L,70-200F2.8LII,100-400,300/400/500/800L
User currently offlinesulman From United States of America, joined Mar 2004, 2037 posts, RR: 32
Reply 8, posted (3 years 7 months 7 hours ago) and read 3069 times:

I have seen this too on Windows 7. Fine in photoshop, web etc. Rubbish in the photo viewer. Never did bother pursuing a solution as I haven't used it much.


It takes a big man to admit they are wrong, and I am not a big man.
Top Of Page
Forum Index

This topic is archived and can not be replied to any more.

Printer friendly format

Similar topics:More similar topics...
I'm Having A Major Confidence Problem. posted Fri Mar 9 2007 01:44:40 by Silver1SWA
Help With Bad Color Rejections posted Wed Jun 1 2005 23:25:48 by Andy777
Need Help With A Color Issue Please posted Tue Sep 1 2009 03:44:31 by AirKas1
Mac Users- problems with color? posted Sat Apr 4 2009 11:59:20 by Cvervais
Having Problems With Leveling Shots posted Fri Sep 5 2008 17:23:03 by Samuel32
Color Help posted Fri Jan 25 2008 08:40:36 by Bruce
Help With Color Correction posted Mon Dec 24 2007 09:32:20 by LOCsta
Color Rejection Help Please posted Sun Dec 23 2007 04:01:43 by Mnazarinia
Help, Problems With My Eyes? posted Sat Mar 31 2007 15:50:48 by Mirage
Help With Color. posted Thu Aug 31 2006 21:26:31 by Fiveholer