Sponsor Message:
Aviation Photography Forum
My Starred Topics | Profile | New Topic | Forum Index | Help | Search 
Some Preview Photos Seem To Be Screwed  
User currently offlinesejtam From Singapore, joined Sep 2011, 50 posts, RR: 0
Posted (2 years 4 months 6 days 12 hours ago) and read 6691 times:

Lately i am seeing some photos in the search results broken (shifted, colours off etc). reloading the pages didn't help. so maybe the preview photo generation ran into some issue?

examples are: 2137357, 2137273, 2137258, 2137238, 2137195, 2137194, 2137186, 2137179

The larger pictures usullay are ok.

in a few cases also, no preview picture is shown at all

This is on a regular mac-mini, using Firefox-13 and a standard VGA flatscreen display. Not retina or phone-display related

[Edited 2012-07-24 07:18:30]

5 replies: All unread, jump to last
 
User currently offlinejohnkrist From Sweden, joined Jan 2005, 1401 posts, RR: 6
Reply 1, posted (2 years 4 months 5 days 13 hours ago) and read 6664 times:
AIRLINERS.NET CREW
HEAD SUPPORT

looks fine as far as I can see. Could you please attach a screen shot?


5D Mark III, 7D, 17-40 F4 L, 70-200 F2.8 L IS, EF 1.4x II, EF 2x III, Metz 58-AF1
User currently offlinesejtam From Singapore, joined Sep 2011, 50 posts, RR: 0
Reply 2, posted (2 years 4 months 5 days 10 hours ago) and read 6658 times:

Ok, one screenshot attached.

screenshot of broken preview pic



I wonder why this deemed more photograohy than site-related, as it seem to be about the thumbnails and not the full photos themselves..


User currently offlineeskillawl From Sweden, joined Jan 2012, 96 posts, RR: 0
Reply 3, posted (2 years 4 months 5 days 8 hours ago) and read 6623 times:

It look fine to me, maybe you should give it a try in another browser, good luck btw!


Photo equipment: Canon EOS 60D | Canon 70-200 F4L USM | Canon 18-55 3:5-5:6 |
User currently offlinesejtam From Singapore, joined Sep 2011, 50 posts, RR: 0
Reply 4, posted (2 years 4 months 4 days 21 hours ago) and read 6526 times:

Did that. It's the same for Safari too. I also cleared all my caches etc and restarted the browsers.
Only other possibility is that the pics get scrambled somehwere on the (transparent) proxies we live with here in SG..


User currently offlinepicester From Luxembourg, joined Feb 2007, 26 posts, RR: 0
Reply 5, posted (2 years 4 months 4 days 14 hours ago) and read 6484 times:

I had this same problem too some month ago!
I changed my wireless router and the problem was solved.

Pierre


Top Of Page
Forum Index

This topic is archived and can not be replied to any more.

Printer friendly format

Similar topics:More similar topics...
I Seem To Be Struggling At The Moment posted Fri May 12 2006 22:37:36 by Cosec59
How long for submitted photos to be accepted? posted Sun May 6 2012 06:37:23 by rjm777ual
Are Some Photos Impossaible To Appear Level? posted Mon Sep 1 2008 09:26:28 by Whappeh
It's Good To Be Back! (Photos) posted Sun Oct 16 2005 10:43:18 by AviatorTJ
To Share Some Rejected Photos. posted Wed Aug 13 2003 01:50:23 by YEGPIX
Off To The Hancock For Some Meigs Photos posted Wed Apr 9 2003 20:19:31 by FSPilot747
Some Unique Photos To Share! posted Tue Feb 12 2002 02:43:19 by Staffan
OPF,not What It Used To Be.... posted Wed Apr 4 2012 11:13:23 by United_fan
Request To Be In Android App For 1000+ Club posted Sat Jan 14 2012 23:13:00 by atomother
D7000 To Be Announced Tomorrow? posted Tue Sep 14 2010 17:29:48 by chuck9941