Sponsor Message:
Aviation Photography Forum
My Starred Topics | Profile | New Topic | Forum Index | Help | Search 
Cannot Upload Photo  
User currently offlineklyim From Hong Kong, joined May 2005, 4 posts, RR: 0
Posted (1 year 10 months 2 weeks 6 days 4 hours ago) and read 5602 times:
Support Airliners.net - become a First Class Member!

I cannot upload photo.

Upload page shown

"Photos allowed in upload queue: 40 Photo uploads available: 30"

But uploaded photo the page shown
"Maximum number of photos in queue reached"

I not understand the pload queue limits is correct or the upload function error.
Please help. Thanks!

Best Regards,
K.L.Yim

http://www.airliners.net/search/photo.search?pid=4884

" yimsbrother@yahoo.com.hk"


klyim
22 replies: All unread, jump to last
 
User currently offlinejelpee From United States of America, joined Jun 2006, 142 posts, RR: 0
Reply 1, posted (1 year 10 months 2 weeks 6 days 1 hour ago) and read 5566 times:

Same issue for me. I have 3 in the queue and should be able to upload 17 more...but it says that my queue is full. See message below

"You currently have photos waiting in the upload queue. This is the maximum number allowed. Please wait with further photo uploads until the screeners have been able to have a look at them. You will receive an email when your photos have been screened. "


Regards,

Jehan


User currently offlineteopilot From Italy, joined Jul 2010, 546 posts, RR: 1
Reply 2, posted (1 year 10 months 2 weeks 6 days ago) and read 5551 times:

This morning I had the same problem... but not regarding the upload queue. Just had a blank error screen. But for me, now it all works good.

Just a further report on an issue: I cannot see my latest rejected pictures.
Also trying from the rejection email, the link leads me to a page where there is a message saying "the picture could not be retrieved" (or something like that).
In particular, it was my intention to proceed with an appeal with one of them... but I don't have the chance to do that since they are not shown in the appeal page too.


User currently offlineCargolex From United States of America, joined Apr 2010, 1261 posts, RR: 8
Reply 3, posted (1 year 10 months 2 weeks 5 days 21 hours ago) and read 5522 times:

I had this problem yesterday morning (not being able to upload), but after uploading from another machine, it seemed to resolve itself. Perhaps try logging out and then logging in again or clearing the cache?

I've really had no time to upload lately so I was nowhere near my limit when I encountered the problem. I just uploaded another photo a few minutes ago and didn't encounter any trouble.


User currently onlineptrjong From Netherlands, joined Mar 2005, 3906 posts, RR: 19
Reply 4, posted (1 year 10 months 2 weeks 5 days 20 hours ago) and read 5519 times:

I just had the same problem.


The only difference between me and a madman is that I am not mad (Salvador Dali)
User currently offlineThierryD From Luxembourg, joined Dec 2005, 2069 posts, RR: 51
Reply 5, posted (1 year 10 months 2 weeks 5 days 19 hours ago) and read 5505 times:
AIRLINERS.NET CREW
HEAD SUPPORT

Hey guys,

I'm experiencing the same issue at the moment.
The following might solve the issue:

- Upload with another browser
- Delete the cache of your browser, log in to the site again and retry the upload

If nothing helps, please send us an email over at support: support@airliners.net

Thierry



"Go ahead...make my day"
User currently onlineptrjong From Netherlands, joined Mar 2005, 3906 posts, RR: 19
Reply 6, posted (1 year 10 months 2 weeks 5 days 18 hours ago) and read 5492 times:

Quoting ThierryD (Reply 5):
Delete the cache of your browser, log in to the site again

Thanks Thierry, that worked for me.

Peter 



The only difference between me and a madman is that I am not mad (Salvador Dali)
User currently offlinejelpee From United States of America, joined Jun 2006, 142 posts, RR: 0
Reply 7, posted (1 year 10 months 2 weeks 5 days 16 hours ago) and read 5480 times:

I tried logging off and clearing out my internet cache and logging on anew. But now I get this message:

"There was an error uploading the file, please try again!Error moving the uploaded file (/tmp/phpRQ7q9P to /home/vhosts/www.airliners.net/docs/addphotos/big/f1347754000.5592d31_5527.jpg)."

I'll be sending a note to support.

Jehan


User currently offlinejelpee From United States of America, joined Jun 2006, 142 posts, RR: 0
Reply 8, posted (1 year 10 months 2 weeks 5 days 15 hours ago) and read 5474 times:

I tried it about 30 minutes later and all is now OK!

Jehan


User currently offlineklyim From Hong Kong, joined May 2005, 4 posts, RR: 0
Reply 9, posted (1 year 10 months 2 weeks 5 days 13 hours ago) and read 5458 times:
Support Airliners.net - become a First Class Member!

Now, I retry ok. Thanks!


klyim
User currently offlineFly-K From Germany, joined May 2000, 3149 posts, RR: 51
Reply 10, posted (1 year 10 months 2 weeks 5 days 3 hours ago) and read 5423 times:
Support Airliners.net - become a First Class Member!

Problem still persisting here, with the same error message as reported above, plus the airline field is blank and can't be accessed manually.


Once you have tasted flight, you will forever walk the earth with your eyes turned skyward, for there you have been...
User currently offlinewhisperjet From Germany, joined Nov 2007, 566 posts, RR: 8
Reply 11, posted (1 year 10 months 2 weeks 5 days 3 hours ago) and read 5421 times:
AIRLINERS.NET CREW
PHOTO SCREENER

Quoting Fly-K (Reply 10):
Problem still persisting here, with the same error message as reported above, plus the airline field is blank and can't be accessed manually.

Same problem here.

Stefan



Nobody is perfect - not even a perfect fool.
User currently offlineSoaring1972 From , joined Dec 1969, posts, RR:
Reply 12, posted (1 year 10 months 2 weeks 4 days 22 hours ago) and read 5393 times:

same problem and I can not see my queued pictures

User currently onlineaircountry From United States of America, joined exactly 9 years ago today! , 4 posts, RR: 0
Reply 13, posted (1 year 10 months 2 weeks 4 days 21 hours ago) and read 5383 times:

I have same problems and still not working. It keep repeating errors.

User currently offlinePanAm_DC10 From Australia, joined Aug 2000, 4118 posts, RR: 90
Reply 14, posted (1 year 10 months 2 weeks 4 days 19 hours ago) and read 5363 times:
AIRLINERS.NET CREW
COMMUNITY MANAGER

Quoting klyim (Reply 9):
Quoting Fly-K (Reply 10):
Quoting whisperjet (Reply 11):
Quoting Soaring1972 (Reply 12):
Quoting aircountry (Reply 13):

Hi All, which browser are you using, there appears to be a problem with FF but Chrome, IE and Safari enable uploading, at least when tested by a few of us then.

Thanks for your feedback.

Paul



Ask the impossible to achieve the best possible
User currently onlineaircountry From United States of America, joined exactly 9 years ago today! , 4 posts, RR: 0
Reply 15, posted (1 year 10 months 2 weeks 4 days 19 hours ago) and read 5361 times:

Quoting aircountry (Reply 13):

Hi All, which browser are you using, there appears to be a problem with FF but Chrome, IE and Safari enable uploading, at least when tested by a few of us then.

I am using firefox browser and I never have any problems in the past until today got a problem is not working to submit any pictures. There is missing for airlines menu and also not working for drop down airlines list just went blank. Still need to fix the problems.


User currently offlinekuip05 From Belgium, joined Jan 2005, 3 posts, RR: 0
Reply 16, posted (1 year 10 months 2 weeks 4 days 19 hours ago) and read 5357 times:

Hello,

I'm using Safari. It's not working.

"You currently have photos waiting in the upload queue. This is the maximum number allowed. Please wait with further photo uploads until the screeners have been able to have a look at them. You will receive an email when your photos have been screened. "

Kind regards,

Luc


User currently offlineFly-K From Germany, joined May 2000, 3149 posts, RR: 51
Reply 17, posted (1 year 10 months 2 weeks 4 days 18 hours ago) and read 5349 times:
Support Airliners.net - become a First Class Member!

I'm using IE and now I have the upload queue miscount problem again... if it's not this problem then it's the other one...  


Once you have tasted flight, you will forever walk the earth with your eyes turned skyward, for there you have been...
User currently onlineaircountry From United States of America, joined exactly 9 years ago today! , 4 posts, RR: 0
Reply 18, posted (1 year 10 months 2 weeks 4 days 16 hours ago) and read 5329 times:

I tested it again just a minute ago and still not working.

There was an error uploading the file, please try again!Error moving the uploaded file (/tmp/phpwJGiKM to /home/vhosts/www.airliners.net/docs/addphotos/big/q1347838247.401581449b.jpg).

Its the airliners.net website tech problem to get the original code back online since they removed and caused alot of problems. Its not from me or any other photo members or internet browser have problems its the airliners.net systems not fix it yet.


User currently offlinePanAm_DC10 From Australia, joined Aug 2000, 4118 posts, RR: 90
Reply 19, posted (1 year 10 months 2 weeks 4 days 16 hours ago) and read 5326 times:
AIRLINERS.NET CREW
COMMUNITY MANAGER

Quoting aircountry (Reply 15):
Quoting kuip05 (Reply 16):
Quoting Fly-K (Reply 17):

Thank you for your feedback and assistance.

Quoting aircountry (Reply 18):

Myself and the crew have done as much as we can to report these issues, we await a response from the developers and we'll update as soon as we hear from them.

Regards

Paul



Ask the impossible to achieve the best possible
User currently offlineSoaring1972 From , joined Dec 1969, posts, RR:
Reply 20, posted (1 year 10 months 2 weeks 4 days 9 hours ago) and read 5289 times:

I use FF, on my second computer it is now working. The upload-problem I can not test here!

User currently onlineaircountry From United States of America, joined exactly 9 years ago today! , 4 posts, RR: 0
Reply 21, posted (1 year 10 months 2 weeks 3 days 22 hours ago) and read 5242 times:

Now its working great and back to normal to upload any new pictures.

User currently offlinemoderators From United States of America, joined Apr 2004, 509 posts, RR: 0
Reply 22, posted (1 year 10 months 2 weeks 3 days 22 hours ago) and read 5239 times:
AIRLINERS.NET CREW
FORUM MODERATOR

Please use the dedicated thread in Site-Related for reporting such matters:

Report The Bugs Here (Part 3) (by moderators Sep 13 2012 in Site Related)

Users with Photographer Accounts do have access to the Site-Related Forum, so in the future and all Site-Related matters need to be posted in that Forum and not in the Av Photo Forum.



Please use moderators@airliners.net to contact us.
Top Of Page
Forum Index

This topic is archived and can not be replied to any more.

Printer friendly format

Similar topics:More similar topics...
Help Please, Unable To Upload Photo's! posted Mon May 29 2006 18:38:53 by LGA777
Upload Photo Size Differences? posted Wed Nov 30 2005 23:52:12 by Manc
Can't Upload Photo posted Thu Oct 28 2004 06:37:59 by N317AS
New Upload Photo Queue Order posted Wed Jun 9 2004 16:54:56 by Administrator
Upload Photo Sizes posted Wed Sep 18 2002 18:21:34 by Cfalk
Photo Accepted, Then Returned To Upload Queue posted Tue May 29 2012 20:04:33 by NPeterman
Reply Needed! Photo Upload Check. posted Mon Oct 3 2011 00:09:41 by pilotschnitzel
Photo Upload Queue posted Wed Apr 13 2011 06:17:14 by thepowerof4
Photo Looses Contrast/color During Upload posted Tue Dec 1 2009 20:38:46 by Johnsiebert
Upload An Airport Overview Photo? posted Sun Oct 4 2009 19:58:51 by Pvnaf