Sponsor Message:
Aviation Photography Forum
My Starred Topics | Profile | New Topic | Forum Index | Help | Search 
Default Image Coming Often  
User currently offlineaerovtp From United States of America, joined Jan 2012, 33 posts, RR: 0
Posted (1 year 4 months 3 weeks 6 days ago) and read 4303 times:

A.Net,

As a very frequent visitor of the site, I have noticed an increase in the number of times where a photo is replaced with the "default image". Could anyone explain to me what this is and what I should do to fix it. Of the top 5 photos placed at the top of the site, 3 of them lead me to the default image until I ask for the large image.Even some thumbnails are messed up. Please give me a fix, I love these photos!!!

Aerovtp


Aerovtp
6 replies: All unread, jump to last
 
User currently offlinewilco737 From Greenland, joined Jun 2004, 9004 posts, RR: 76
Reply 1, posted (1 year 4 months 3 weeks 6 days ago) and read 4298 times:
AIRLINERS.NET CREW
HEAD MODERATOR

Quoting aerovtp (Thread starter):

It is a known bug which is being worked on. Nothing on your end you can do about it  

wilco737
  



It it's not Boeing, I am not going.
User currently offlineaerovtp From United States of America, joined Jan 2012, 33 posts, RR: 0
Reply 2, posted (1 year 4 months 3 weeks 5 days 20 hours ago) and read 4247 times:

Thanks for the response!! I hope it gets fixed!!!


Aerovtp
User currently offlineMLP86 From Switzerland, joined Jun 2011, 54 posts, RR: 0
Reply 3, posted (1 year 4 months 3 weeks 4 days 22 hours ago) and read 4167 times:

Hi,
I purposed to ask in the bug report thread in the site releated forum, but as I only got a photographer account, I can not post there, so I have to do it here:

I uploaded a shot today and my queue shows the default image. Clicking on the links for small, medium and large also opens the default image only. I am aware that this issue is known but the question for me is if the photo was really succesfully uploaded?


User currently offlinedlowwa From Canada, joined Apr 2005, 7328 posts, RR: 30
Reply 4, posted (1 year 4 months 3 weeks 4 days 21 hours ago) and read 4149 times:
Support Airliners.net - become a First Class Member!

Quoting MLP86 (Reply 3):
I uploaded a shot today and my queue shows the default image. Clicking on the links for small, medium and large also opens the default image only. I am aware that this issue is known but the question for me is if the photo was really succesfully uploaded?

Please see reply #70 here:

Upload Queue, Picture Does Not Appear In Thumbnail (by notaxonrotax Mar 29 2013 in Aviation Photography)

We are currently advising people NOT to upload any images at the current time.


User currently offlineScotland1979 From United States of America, joined Feb 2005, 548 posts, RR: 12
Reply 5, posted (1 year 4 months 3 weeks 4 days 21 hours ago) and read 4146 times:
Support Airliners.net - become a First Class Member!

Thanks Dana! I will have to wait til further note from you before I upload again


Jesus said "I am the Way and the Truth and the Life. No one comes to the Father except through Me" - John 14:6
User currently offlinewilco737 From Greenland, joined Jun 2004, 9004 posts, RR: 76
Reply 6, posted (1 year 4 months 3 weeks 4 days 21 hours ago) and read 4137 times:
AIRLINERS.NET CREW
HEAD MODERATOR

As Dana mentioned, it is known and discussed in site related. All information can be found there.

This thread will be locked

Thanks.



It it's not Boeing, I am not going.
Top Of Page
Forum Index

This topic is archived and can not be replied to any more.

Printer friendly format

Similar topics:More similar topics...
Rumor: Nikonian's Most Wanted Lens Is Coming posted Mon Mar 4 2013 20:12:16 by SNATH
Copyrights With Image Printing posted Sun Feb 17 2013 19:27:11 by awaisjd
Image Purchase - Backdrop For A Trade Show posted Thu Feb 7 2013 13:42:05 by Chukcha
Image Theft On Facebook posted Tue Dec 4 2012 04:45:00 by wilco737
My Image Stolen To Be Used In A Calendar posted Fri Nov 16 2012 08:54:51 by LarsEHAM
Image Stabilization When Photographing posted Fri Aug 24 2012 07:21:18 by eskillawl
Opinion On Image Quality (7D + 100-400L) posted Sun Jul 29 2012 17:41:19 by jpmagero
Unauthorized Use Of My Image: Update posted Tue Jul 17 2012 18:23:00 by jelpee
Canon 7d OOC Image Quality posted Tue Apr 10 2012 07:46:11 by talylyn
Image Request posted Wed Mar 21 2012 04:07:47 by Rossbeef