Sponsor Message:
Aviation Photography Forum
My Starred Topics | Profile | New Topic | Forum Index | Help | Search 
Frustration Is: "lost" Photos In The Q  
User currently offlineN509JB From United States of America, joined Nov 2007, 0 posts, RR: 1
Posted (12 years 7 months 2 weeks 6 days 21 hours ago) and read 3515 times:

A few months ago, I had 60 photos in the que. Now, before anyone says it, I only up load about 10-15 a month. I never got a conformation email once they were processed, but 30 were taken. The other half were "lost". I posted about it on here, and the best I got was "it happens sometimes, just reupload them." Ok, I thought, no problem. So I did.

I sent those missing 30 in about a month and a half ago. This morning, I looked on the site and noticed 6 were up. I look in the photo stats page, and see that I now have zero in the que. Again, I never got a comformation email. 24 photos "lost".

This is getting really frustrating, and I have a few questions for the powers that be.

1. Is this amount of "lost" photos happening to anyone else?

2. I can understand a few getting lost, but how does half or more of my photos vanish?

3. Why no emails?

4. Ill gladly reupload them, but can they be judged more quickly, so I dont have to wait a quarter of a year, concidering that its not my fault they are gone?

Thanks for your help,
Brian

7 replies: All unread, jump to last
 
User currently offlineJwenting From Netherlands, joined Apr 2001, 10213 posts, RR: 18
Reply 1, posted (12 years 7 months 2 weeks 6 days 20 hours ago) and read 3460 times:

Sounds like your photos were not lost but rejected and the emails don't reach you.
Doublecheck the email address for typos, and make sure it is a real one that can accept mail (so not a Hotmail spamcatcher box that's overflowing and at it's limit of what it can contain).



I wish I were flying
User currently offlineN509JB From United States of America, joined Nov 2007, 0 posts, RR: 1
Reply 2, posted (12 years 7 months 2 weeks 6 days 20 hours ago) and read 3453 times:

Nope, its my personal email addy which has always worked fine.

I really dont think thats the case, I usually only have about 1 in 10 rejected.

B


User currently offlinePUnmuth@VIE From Austria, joined Aug 2000, 4163 posts, RR: 54
Reply 3, posted (12 years 7 months 2 weeks 6 days 20 hours ago) and read 3457 times:

Hi!
I had some losses in the past but this problem seems to be cleared out by Johan right now (well at least for me)
About the E-Mail. Stupid question but are you sure thet you have the right one typed into the field.
One other thing comes to my mind when speaking about lost pictures. What filenames are you using? may be somone other uploaded a picture with the same filename. For example n165ua.jpg wouldnt be a good filename, try to make them unique something like brian_s_n165ua_001.jpg this could help you avoid the problem of others "overlaoding" your files.
Have you tried to open http://www.airliners.net/addphotos/big/YOURFILENAME
No. Maybe you should try it to see if another picture opens up which is not yours. Or on the other hand try to open
http://www.airliners.net/procphotos/rejphoto.main?filename=YOURFILENAME
and look if something shows up.
Peter



-
User currently offlineN509JB From United States of America, joined Nov 2007, 0 posts, RR: 1
Reply 4, posted (12 years 7 months 2 weeks 6 days 20 hours ago) and read 3448 times:

Im positive on the correct email. Its the only one I've ever used. Besides I get the emails from the screeners just fine.

The file names could be contributing, but I have some very unique fines names that were lost.

I dunno, It boggles my mind...

B


User currently offlinePUnmuth@VIE From Austria, joined Aug 2000, 4163 posts, RR: 54
Reply 5, posted (12 years 7 months 2 weeks 6 days 20 hours ago) and read 3443 times:

It could also be caused by the load on the server. I got a e-mail this week that a picture couldnt be added because of a wrong file name format, but in fact it was added. I learned from Johan afterwards that it was caused by the load on the server during upload time. Maybe e-mails also get lost when pictures are added to the database during peak times Who knows.
Peter



-
User currently offlineGlenn From United Kingdom, joined Oct 2005, 0 posts, RR: 0
Reply 6, posted (12 years 7 months 2 weeks 6 days 17 hours ago) and read 3423 times:

Yes I have had a few go missing, just have to wait till they are uploaded and find out which ones  Smile/happy/getting dizzy

Also one rejected for a bad file name  Smile/happy/getting dizzy worked fine when i uploaded the second time.


User currently offlineDazed767 From United States of America, joined May 1999, 5498 posts, RR: 51
Reply 7, posted (12 years 7 months 2 weeks 6 days 17 hours ago) and read 3418 times:

It happens to me from time to time, that's why I don't upload so many. A few of my SXM shots got lost, but I didn't bother uploading again.

Top Of Page
Forum Index

This topic is archived and can not be replied to any more.

Printer friendly format

Similar topics:More similar topics...
Is Taking Pictures Of Planes In The US Illegal? posted Tue Apr 4 2006 02:58:16 by Stealth777
Portable Storage For Digital Photos In The Field posted Tue Mar 14 2006 09:28:12 by LGW
Rare Aircraft Photos In The DB posted Fri Dec 31 2004 12:55:43 by Capricorn1
Corrections To Photos In The Queue posted Sat Jul 17 2004 17:50:23 by Skymonster
Incorrect Info On Photos In The Upload Queue posted Thu Jun 17 2004 18:26:10 by Skymonster
209 Photos In The Upload Queue. posted Fri Mar 12 2004 02:38:55 by CV63
How Do I Switch My Name On Photos In The DB? posted Tue Nov 4 2003 23:29:52 by Sushka
I've Finally Reached 100 Photos In The Database... posted Fri Oct 31 2003 13:01:46 by EGGD
Photos In The New York Area posted Fri Feb 14 2003 00:32:31 by Danielbk
Somethings Up With My Photos In The Queue! posted Wed Oct 30 2002 22:02:11 by BA777