Sponsor Message:
Aviation Photography Forum
My Starred Topics | Profile | New Topic | Forum Index | Help | Search 
Addphotos Page Crashing IE.  
User currently offlineDigby From Australia, joined Jun 2000, 175 posts, RR: 9
Posted (12 years 5 months 1 week 5 hours ago) and read 1001 times:

Hi all,
I have been uploading photos for quite some time now, but only in the last couple of days, has the 'addphotos' page on the site been causing troubles. I click on the toggle switch which says "add photos" (as I've always done) and it goes to that page, but doesn't load correctly. When I leave it to finish loading it stops before completely loading and crashes my browser.
I'm using IE V5.0. and I have asked a fellow photographer whom also uploads to Airliners and he is experiencing the same problem.
Has anyone else had this problem???
Will a browser update fix the problem, or is there a different solution?

Cheers

David Morrell




Friends don't let friends shoot Nikon!
4 replies: All unread, jump to last
 
User currently offline737heavy From United Kingdom, joined Apr 2002, 601 posts, RR: 3
Reply 1, posted (12 years 5 months 6 days 13 hours ago) and read 935 times:

Hi, I've only ever seen this problem on a few other web sites when my browser used to crash. I used to use IE5.0 then I upgraded to IE5.5. I haven't had any problems since installing 6 but I suppose there is always a first time. It might be worth installing the upgrade. It should ruin your computer.

User currently offlineDigby From Australia, joined Jun 2000, 175 posts, RR: 9
Reply 2, posted (12 years 5 months 6 days 7 hours ago) and read 910 times:

Thanks for the info. I might try doing the upgrade and see where it gets me. Hopefully a re installation is the key!

David.M.



Friends don't let friends shoot Nikon!
User currently offlineDigby From Australia, joined Jun 2000, 175 posts, RR: 9
Reply 3, posted (12 years 5 months 6 days 5 hours ago) and read 902 times:

Problem solved!!!

Firewall protection was too great.

David.M.



Friends don't let friends shoot Nikon!
User currently offline737heavy From United Kingdom, joined Apr 2002, 601 posts, RR: 3
Reply 4, posted (12 years 5 months 5 days 16 hours ago) and read 887 times:

Firewall? Hmmm I didn't realise it used a different port. Still if it's working it's working!

Top Of Page
Forum Index

This topic is archived and can not be replied to any more.

Printer friendly format

Similar topics:More similar topics...
Photo Total In Upload Page Still Incorrect posted Thu Jan 22 2009 11:54:06 by Alberto Riva
Image Counters On Upload Page Don't Work posted Tue Nov 25 2008 13:07:26 by Whisperjet
Need Help With Re Upload Page posted Tue Jan 8 2008 20:43:01 by Abrevdo
I Got The Front Page Today posted Mon Dec 31 2007 12:33:36 by Rsmith6621a
Totd Front Page Photos Question posted Sat Jul 14 2007 22:08:16 by AirKas1
Congrats To AirTeamImages' Front Page USA Today posted Tue Dec 19 2006 15:15:23 by Tappan
Adding New Airports To Upload Page - Suggestion posted Mon May 29 2006 13:40:59 by Cathay111
Upload Page Question posted Sun Jan 22 2006 20:52:38 by Airtrainer
Updated The Workflow Page posted Wed Dec 14 2005 23:29:28 by DLKAPA
Why Not A "Best In Category" Page? posted Wed Sep 14 2005 14:19:16 by Bell407