Sponsor Message:
Aviation Photography Forum
My Starred Topics | Profile | New Topic | Forum Index | Help | Search 
Anyone Else?  
User currently offlineVIR380 From United Kingdom, joined Aug 2002, 621 posts, RR: 0
Posted (11 years 9 months 4 weeks 4 hours ago) and read 1629 times:

Having big problems trying to upload this afternoon ?

Upload page taking upwards of 10 minutes to load ...when it actually loads that is ! ..

Is there any problems we should know about ?

im not complaining
.. although it is very frustrating  Sad


cheers Tony




6 replies: All unread, jump to last
 
User currently offline737heavy From United Kingdom, joined Apr 2002, 601 posts, RR: 3
Reply 1, posted (11 years 9 months 4 weeks 4 hours ago) and read 1610 times:

Stop uploading Tony....... you will be catching me very soon.

Regards


User currently offlineVIR380 From United Kingdom, joined Aug 2002, 621 posts, RR: 0
Reply 2, posted (11 years 9 months 4 weeks 3 hours ago) and read 1588 times:

AArrrrrrrrrrggggggggghhhhhhhh !!!!!


He lives !!

Lee where ya been ?

45 minutes to upload 3 images  Sad


User currently offlineApuneger From Belgium, joined Sep 2000, 3032 posts, RR: 11
Reply 3, posted (11 years 9 months 4 weeks 1 hour ago) and read 1425 times:

no problems over here...

Ivan



Ivan Coninx - Brussels Aviation Photography
User currently offlineQantas744 From United Kingdom, joined May 2004, 246 posts, RR: 5
Reply 4, posted (11 years 9 months 3 weeks 6 days 23 hours ago) and read 1392 times:

Maybe the same here, on a broadband connection it's still taking up to 5 minutes for the upload page to download.


Matt



you can't buy time but you can sell your soul and the closest thing to heaven is to rock'n'roll
User currently offlineApuneger From Belgium, joined Sep 2000, 3032 posts, RR: 11
Reply 5, posted (11 years 9 months 3 weeks 6 days 6 hours ago) and read 1349 times:

Seems I'm one of the few having no problems? The page load pretty fast over here, although a bit slower when it load the first time. But when I'm uploading a batch of photos, the page loads in like 5 seconds (sorry guys Big grin )

Ivan



Ivan Coninx - Brussels Aviation Photography
User currently offline737heavy From United Kingdom, joined Apr 2002, 601 posts, RR: 3
Reply 6, posted (11 years 9 months 3 weeks 6 days 4 hours ago) and read 1329 times:

Tony, I've been busy with work and stuff. I haven't had time to go to MAN for a couple of months now and now I'm in Toronto for 2 months. The only problem I get with uploading is sometimes after uploading an image the confirmation page gives me an error and I have to re-upload it.

Regards


Top Of Page
Forum Index

This topic is archived and can not be replied to any more.

Printer friendly format

Similar topics:More similar topics...
Shuttle Launch - Will Anyone Else Be There? posted Wed Jul 13 2005 04:59:16 by AndrewUber
Attn: JumboJim747 And Anyone Else posted Sun May 15 2005 00:52:42 by CallMeCapt
Anyone Else Subscribe To Practical Photography? posted Tue Apr 26 2005 15:29:25 by MartinairYYZ
Man, I'm Having Dust Problems. Anyone Else posted Mon Apr 18 2005 16:58:22 by Clickhappy
Anyone Else Had "business" Cards Made? posted Mon Oct 18 2004 02:33:17 by Law4fun
Zimbabwe Photo Requests.... Anyone Else? posted Tue Aug 24 2004 02:13:31 by Cathay112
Skynet Photo - Anyone Else Received This? posted Fri Feb 13 2004 08:34:37 by UTA_flyinghigh
Anyone Else On A.Net Using An S7000? posted Sun Jan 18 2004 04:16:38 by Lekky-Man
Anyone Else Getting Spam Directly From Pictures? posted Wed Dec 17 2003 00:56:21 by Qantas744
Photo Usage: Anyone Else Get This Email? posted Wed Nov 20 2002 22:31:18 by Qantas744