Sponsor Message:
Aviation Photography Forum
My Starred Topics | Profile | New Topic | Forum Index | Help | Search 
Teleconverter Troubles  
User currently offlineAA727 From United States of America, joined Apr 2003, 124 posts, RR: 0
Posted (11 years 5 months 2 weeks 5 days ago) and read 1449 times:

I just got a Vivitar X2 AF and I'm having troubles already. I looked through the manual, didn't find much. The problem is that when i try to change shutter speeds, aperature setting, etc...the display begins to flash OFF. Also, the AF seems to just be slightly off, but that may be due to the cloudy wx. I'm going spotting tomorrow, so any help before then would be great! Smile/happy/getting dizzy

Sean

3 replies: All unread, jump to last
 
User currently offline2912n From United States of America, joined Oct 2001, 2013 posts, RR: 8
Reply 1, posted (11 years 5 months 2 weeks 4 days 23 hours ago) and read 1435 times:

What type of camera and lens are you using? That would help.

User currently offlineAA727 From United States of America, joined Apr 2003, 124 posts, RR: 0
Reply 2, posted (11 years 5 months 2 weeks 4 days 23 hours ago) and read 1431 times:

Sorry about that, I was on my way out of the house. So, I was trying to post something about it quick. I'm using a N65 and a Tamron 75-300mm lense.

User currently offlineJeffM From United States of America, joined May 2005, 3266 posts, RR: 51
Reply 3, posted (11 years 5 months 2 weeks 4 days 17 hours ago) and read 1386 times:

Sean,
Unless the Tamron 75-300mm is an f4 or faster lens, the AF may not work at all, thus the flashing you are talking about. Manual focus should work well at any rate.

v/r
Jeff


Top Of Page
Forum Index

This topic is archived and can not be replied to any more.

Printer friendly format

Similar topics:More similar topics...
The Teleconverter Dilema posted Sun Nov 12 2006 16:38:32 by JetJock22
Teleconverter Or Not posted Sat Oct 1 2005 12:11:39 by ManuCH
Which Teleconverter For The EOS 350D? posted Sat Aug 20 2005 18:28:38 by Steve88
Teleconverter: Camera Body's Or Lense's Brand? posted Thu May 26 2005 15:49:21 by MarkusB
Overexposure Troubles With 300D Again posted Thu May 19 2005 23:12:12 by 1stspotter
Telephoto Or Teleconverter posted Thu Nov 25 2004 14:36:25 by Fergulmcc
Problem With Teleconverter posted Thu Sep 23 2004 21:55:35 by Jarek
Using A Teleconverter posted Sat Jul 3 2004 06:39:25 by AirxLiban
Canon S1 Is - Teleconverter posted Tue Jun 15 2004 04:30:45 by KLGAviation
Fuji Finepix S602 Teleconverter posted Fri Jan 23 2004 22:56:17 by DC-10 Levo