Sponsor Message:
Non Aviation Forum
My Starred Topics | Profile | New Topic | Forum Index | Help | Search 
Problem With The Message Board  
User currently offlineYKA From Netherlands, joined Sep 2001, 766 posts, RR: 0
Posted (13 years 1 month 3 weeks 1 day 7 hours ago) and read 1211 times:

Last couple days whenever I open a topic I keep having to click the "Show full Replies" button in order to view all the responses at once. It use to be that I'd have click it only whenever I cleared the history otherwise it would remain in the "Full Replies" mode no matter what.

Since I dont recal changing my browser settings I am unsure what is causing this. I'm thinking Johan might of altered the code or something but thats just speculation. If anyone has also had this problem and menaged to fix this please let me know.

Top Of Page
Forum Index

This topic is archived and can not be replied to any more.

Printer friendly format

Similar topics:More similar topics...
The Real Problem With The Election posted Wed Nov 3 2004 19:07:58 by Cba
My Biggest Problem With The War In Iraq posted Mon Sep 6 2004 20:53:33 by Tbar220
Problem With The Pictures On A.net posted Sun Jan 7 2001 20:48:41 by TurboTristar
Problem With The Civil Aviation Forum! posted Mon Oct 16 2000 00:05:14 by TurboTristar
Here's The Real Problem With This Country posted Wed Aug 3 2005 17:15:43 by Cba
Problem/Question With The New Pix Item posted Thu Jan 25 2001 02:59:33 by TurboTristar
Getting Back Together With The Ex...? posted Mon Nov 27 2006 21:13:55 by Blackbird07
Problem With Firefox posted Sun Nov 26 2006 14:07:59 by GLAGAZ
See, This Is My Beef With The US Government posted Mon Nov 13 2006 05:04:39 by Derico
Liberalism: A Love-hate Relationship With The U.S. posted Fri Nov 3 2006 18:18:20 by AerospaceFan