Sponsor Message:
Non Aviation Forum
My Starred Topics | Profile | New Topic | Forum Index | Help | Search 
Netscape 6.2 With A.Net Trouble (Johan, Help!)  
User currently offlineLY772 From Israel, joined Aug 2001, 1340 posts, RR: 2
Posted (12 years 9 months 5 days 7 hours ago) and read 1066 times:

I just started using Netscape 6.2 and I am having troubles when the discussions load. I mean, it takes about 2 minutes of the computer freezing, then suddenly it pops up.
Johan: Is your software not good for Netscape 6.2?

Anyone else have problems?

10 replies: All unread, jump to last
 
User currently offline174thfwff From , joined Dec 1969, posts, RR:
Reply 1, posted (12 years 9 months 5 days 6 hours ago) and read 1055 times:

I asked this a long time ago...well 3-4 weeks ago i think...anyways no, since netscape isn't mainstream, this site is not made for Netscape 6.2. But I use linux and am using Netscape 4.0, and this page is faster then it is with I.E. 6 on W2k.


-Peace In-
174thfwff

Oh yea, I use Mandrake 8.2 with KDE 2.4.4. and Win 2000 Professional.




User currently offlineNW-ELITE From , joined Dec 1969, posts, RR:
Reply 2, posted (12 years 9 months 4 days 22 hours ago) and read 1026 times:

Use Netscape Communicator 4.7 or MSIE 6.0.

User currently offlineLY772 From Israel, joined Aug 2001, 1340 posts, RR: 2
Reply 3, posted (12 years 9 months 4 days 12 hours ago) and read 1007 times:

Johan?

User currently offlineAdministrator From Sweden, joined May 1999, 3251 posts.
Reply 4, posted (12 years 9 months 4 days 12 hours ago) and read 1014 times:
AIRLINERS.NET CREW
SITE ADMIN

Hello,

I am sorry to hear that you're having problems. I do use both Netscape 4.x and Netscape 6.x when testing the HTML code of these pages and they should work rather well. Internet Explorer is generally a much better browser and you should have absolutely no problems with that browser on Airliners.net. I admit there can be some issues when using Netscape but the browser is buggy and there's a limit to how much time I can spend trying to find ways around it's bugs (for instance, the news banner on the frontpage doesn't work in N6).

I have never experienced any two minute freezes when using Netscape and you shouldn't have to wait that long. It can be something wrong with your local setup (computer, browser settings etc) that cause the problems or some script/HTML code on Airliners.net that your browser don't like. Best solution: Use Internet Explorer instead.

Thanks,
Johan



Working on the site from morning 'till night that's livin' alright (1997-2007)
User currently offlineLY772 From Israel, joined Aug 2001, 1340 posts, RR: 2
Reply 5, posted (12 years 9 months 4 days 11 hours ago) and read 996 times:

Okay, I will use either IE or a lower Netscape! Thanks!

User currently offlineLY772 From Israel, joined Aug 2001, 1340 posts, RR: 2
Reply 6, posted (12 years 9 months 4 days 8 hours ago) and read 989 times:

What kind of computer do you use?

User currently offline174thfwff From , joined Dec 1969, posts, RR:
Reply 7, posted (12 years 9 months 4 days 5 hours ago) and read 976 times:

Johan,

FYI, Every computer that I use with netscape 6.x has the same problem...it is soo slow. I mean amazingly slow. I have tested on dedicated t-3 all the way down to 56k and the t-3 took 30 seconds, and 56k took 2.54 minutes for the non-aviation forum to load...

useless information

-Peace In-
174th


User currently offlineRyu2 From Taiwan, joined Aug 2002, 491 posts, RR: 0
Reply 8, posted (12 years 9 months 4 days 4 hours ago) and read 968 times:

Netscape 6 is more or less junk (but less junk than previous Netscapes!)

If you don't want to use a Microsoft product, I recommend OPERA. I use it consistently, and it's quite fast, and has a lot of features that IE and Netscape don't have.

I recommend it 100%!


User currently offlineHawaiian717 From United States of America, joined May 1999, 3195 posts, RR: 7
Reply 9, posted (12 years 9 months 3 days 15 hours ago) and read 962 times:

I'll agree with Ryu2 that Netscape 6 is more or less junk, version 6.2 actually borders on being almost usable. But I found version 4.7x to be just fine though on a Macintosh I generally prefer IE 5. But I agree with trying out other browsers as well, such as Opera, or iCab and OmniWeb for Mac users.

David / HNL


User currently offlineKROC From , joined Dec 1969, posts, RR:
Reply 10, posted (12 years 9 months 3 days 12 hours ago) and read 954 times:

Administrator. Don't worry. I'm sure it's just operator error.

Top Of Page
Forum Index

This topic is archived and can not be replied to any more.

Printer friendly format

Similar topics:More similar topics...
Help With Modem Trouble posted Sat Aug 9 2003 19:08:07 by Eastern L1011
Anybody Else Having Trouble With A.net? posted Sat Dec 30 2000 17:22:30 by Jderden777
"Famous" People With A.net Accounts posted Wed Nov 29 2006 16:04:15 by Queso
A.net Londoners: Transport Help! posted Wed May 3 2006 02:49:26 by USAFHummer
People With Gas Guzzling SUVs - Help Is Here! posted Sun Oct 30 2005 19:31:14 by Vafi88
How Long Have You Been With A.net posted Mon Aug 15 2005 00:49:55 by Ffis34
Good With Computers? I Need Some Help! posted Sun Feb 15 2004 23:51:23 by DeltaMD11
Problem With A.net? posted Sat Oct 13 2001 10:33:25 by Leftseat86
Guys With Girl Trouble posted Sat Aug 25 2001 19:56:56 by USAir767
Help - Having Trouble With Limewire posted Thu Aug 25 2005 00:16:02 by Diamond