Sponsor Message:
Non Aviation Forum
My Starred Topics | Profile | New Topic | Forum Index | Help | Search 
PC Gurus: Need Some Help  
User currently offlineMatt D From United States of America, joined Nov 1999, 9502 posts, RR: 47
Posted (6 years 10 months 4 weeks 9 hours ago) and read 1514 times:

Having a few problems here, nothing major. But they are annoying just the same. Not sure if they are connected or not. So maybe some of you might be able to tell.

1. PICTURES.

Any and all picture/jpeg files on my desktop will not open. I double click on the icon and the entire screeen will flash white for a fraction of a second. But the file will not open. HOWEVER, pictures located inside a folder (i.e. on another drive) WILL open. Also while the pictures on the deckstop will not open, I can successfully view them as attachments to an e-mail or message board. Likewise, I can view them when opened through my picture program (ArcSoft PhotoImpression 5).

2. DOWNLOADING PICTURES OFF MY CAMERA.

This one is a beauty. I am running on my PC DImage Viewer. It's the software that came with the camera and is apparently an Apple program. Up until a few days ago, I had no problems running it. I connected the USB cord to the camera and the port, double clicked the icon, and off it went. Now when I double click it, it opens up, attempts to load for about 3 seconds then I get the "It needs to shut down. An unexpected error occurred" screen. So I tried right clicking the icon, following the 'Run As' prompt using the Administrator. Then, I can get the pictures to load off the camera. They load as thumbnails. As soon as I click on one of them to view the picture full size, I get a blank gray screen displaying only a dialog error box saying "cannot create image".

For now, as a workaround, I still connect the USB cord, but instead open ArcSoft and retrieve the pictures from "external drive". It allows me to view, process, and move the pictures. But it's a lot more tedious to do it that way.

I even opened up my QuickTime program which came with the DImage viewer, downloaded all current free updates for Windows (am running XP w/ Norton Antivirus/Spyware/Firewall).

Done the usual cold and hard reboots, but to no avail.

Any ideas?

------------------------------------------------------------------
MD-Exactly what does 'an error occured' mean anyway and why would it happen arbitraily?

4 replies: All unread, jump to last
 
User currently offlineGoldenshield From United States of America, joined Jan 2001, 6041 posts, RR: 14
Reply 1, posted (6 years 10 months 4 weeks 7 hours ago) and read 1489 times:

Sounds like some form of malware. Have you ran a virus scan and Adware/Spyware scan?


Two all beef patties, special sauce, lettuce, cheese, pickles, onions on a sesame seed bun.
User currently offlineBagpiper From , joined Dec 1969, posts, RR:
Reply 2, posted (6 years 10 months 4 weeks 6 hours ago) and read 1486 times:

if you don't have any anti-virus, go to avast.com and download their free home edition, and do a scan.

Also, you might check out CCleaner... google it. Its free, and cleans out extra registry crap, and all unused temporary files. Took 2.3 gigs off my computer I didn't even know was there.


User currently offlineHAWK21M From India, joined Jan 2001, 31684 posts, RR: 56
Reply 3, posted (6 years 10 months 3 weeks 6 days 22 hours ago) and read 1461 times:

Use the Famous Three:-
1.AVG Antivirus
2.Spybot Search & destroy
3.Adaware 6.

regds
MEL



Think of the brighter side!
User currently offlineVirgin744 From United States of America, joined Nov 1999, 919 posts, RR: 4
Reply 4, posted (6 years 10 months 3 weeks 5 days 7 hours ago) and read 1402 times:

Matt,
Since you say you have A/V and anti-spyware installed I will assume that you've already run those to no avail therefore the steps I would take are to first uninstall then reinstall your picture viewing software, then assuming that this doesn't fix the problem attempt to use System restore from the Start Menu-> Help & Support (would be a good idea to backup any important stuff in case this mysteriously blows away your profile as I've seen it do on a couple of p.c's that haven't ever run it before, but as long as you are confident & confirmed that you have System Restore enabled under System Properties, then restore back to a date that you know your p.c worked fine.

If this fails, then as I tell my users at work....................Reimage!
 Big grin

hope this helps
virgin744


Top Of Page
Forum Index

This topic is archived and can not be replied to any more.

Printer friendly format

Similar topics:More similar topics...
New Laptop- Need Some Help :-( posted Wed Jun 20 2007 20:10:43 by GAIsweetGAI
I Need Some Help About Kotka, Finland posted Tue Jan 30 2007 14:26:19 by SASlover
Need Some Help From Zee Germans... posted Fri Aug 4 2006 12:38:47 by Thom@s
Need Some Help With Some States In The U.S posted Sun May 21 2006 22:42:07 by Christeljs
I Need Some Help On Spain! posted Mon Mar 13 2006 05:27:25 by COEWR777
Need Some Help With My Budget posted Wed Dec 21 2005 21:04:30 by Tbar220
Need Some Help With RSS/Sage posted Thu Mar 3 2005 17:50:58 by DesertJets
Need Some Help About A Cartoon Sitcom! posted Fri Nov 26 2004 08:53:30 by OYRJA
I Need Some Help Finding A CD... posted Wed Sep 8 2004 03:44:53 by Iamcanadian
Good With Computers? I Need Some Help! posted Sun Feb 15 2004 23:51:23 by DeltaMD11