Sponsor Message:
Non Aviation Forum
My Starred Topics | Profile | New Topic | Forum Index | Help | Search 
Anybody Using Winamp 3?  
User currently offlineLMML 14/32 From Malta, joined Jan 2001, 2565 posts, RR: 6
Posted (12 years 7 months 2 days 18 hours ago) and read 828 times:

I can't get this to be my default player. I tried the options>preferences routine. But there seems to be nothing relevant there. Can you please help?

12 replies: All unread, jump to last
 
User currently offlineVgnAtl747 From United States of America, joined Apr 2001, 1513 posts, RR: 2
Reply 1, posted (12 years 7 months 2 days 10 hours ago) and read 806 times:

I've got mine set as the default. Did you uninstall 2.x before you installed it? The only problem I have with 3 is that it won't recognize the multimedia keys on my keyboard. But I assume its just a feature that isn't active yet since Winamp 3 is still a BETA release.


Work Hard. Fly Right. Continental Airlines
User currently offlineLMML 14/32 From Malta, joined Jan 2001, 2565 posts, RR: 6
Reply 2, posted (12 years 7 months 2 days 10 hours ago) and read 801 times:

I uninstalled the previous version after I installed the 3 Beta. Then all my MP3's turned to Windows Media default. Now I re-installed the 2.x version (so now I have both) but still the default player is the Windows Media.

User currently offlineLubcha132 From United States of America, joined Feb 2001, 2776 posts, RR: 7
Reply 3, posted (12 years 7 months 2 days 4 hours ago) and read 791 times:

how is it? i use the latest 2 one.

User currently offlineLMML 14/32 From Malta, joined Jan 2001, 2565 posts, RR: 6
Reply 4, posted (12 years 7 months 1 day 23 hours ago) and read 786 times:

Apart from the fact that I have been unable to make it my default player yet, it has a lot of extras, like a radio tuner. The equaliser settings do not show on the screen in numerical fashion so you have to set everything by ear. I think this may be a bug which will be repaired in the future.

User currently offlineTropicalSQ744 From Singapore, joined Nov 2001, 260 posts, RR: 1
Reply 5, posted (12 years 7 months 1 day 23 hours ago) and read 782 times:

Winamp 2.78 rules over here!  Smile/happy/getting dizzy

TropicalSQ744
SIN/WSSS



DMK(TG773/772) PEN(SQ772/MH734) PER(QF333) PEK(CA763) HKT(MI320) HKG(SQ744) ICN (OZ333), CJU,TAE(OZ734) TPE(3K320) KUL(T
User currently offlineVgnAtl747 From United States of America, joined Apr 2001, 1513 posts, RR: 2
Reply 6, posted (12 years 7 months 1 day 11 hours ago) and read 770 times:

I've been using 2.78, just until 3 is finished. But 3 will be MUCH better, once they get it done. I especially like the integrated crossfader. I'm not sure about your default problem. The only thing you could do is open my computer, Go to Tools --> Folder Options, and click the File Types tab. Find MP3 on the list and make sure its set to open with Winamp 3. Let me know if that helps.


Work Hard. Fly Right. Continental Airlines
User currently offlineLMML 14/32 From Malta, joined Jan 2001, 2565 posts, RR: 6
Reply 7, posted (12 years 7 months 1 day 9 hours ago) and read 765 times:

I did as you suggested. But since I have version 2.78 also installed, my mp3's defaulted to that player. When I uninstalled it, they defaulted to windows media. After that I was unable to default them to winamp 3 beta. I think it is bugged. Does yours work well?
Thanks for your advice.


User currently offlineSaloth Sar From United States of America, joined Jan 2001, 379 posts, RR: 0
Reply 8, posted (12 years 7 months 1 day 9 hours ago) and read 764 times:

I didn't know version 3 is out...I also have ver. 2.78.

User currently offlineLubcha132 From United States of America, joined Feb 2001, 2776 posts, RR: 7
Reply 9, posted (12 years 7 months 1 day 8 hours ago) and read 764 times:

i'm a little weary of using the beta

radio tuner?!


User currently offlineLMML 14/32 From Malta, joined Jan 2001, 2565 posts, RR: 6
Reply 10, posted (12 years 7 months 17 hours ago) and read 758 times:

Radio tuner - yes !

User currently offlineIflycoach From United States of America, joined Aug 2000, 1015 posts, RR: 2
Reply 11, posted (12 years 7 months 5 hours ago) and read 756 times:

Bump

User currently offlineAmerican_4275 From United States of America, joined Aug 1999, 1076 posts, RR: 0
Reply 12, posted (12 years 7 months 5 hours ago) and read 755 times:

I tried the 3 beta and didn't like it much. 2.78 was more stable. I'll stick to that until they have a final release of 3.

Top Of Page
Forum Index

This topic is archived and can not be replied to any more.

Printer friendly format

Similar topics:More similar topics...
Anybody Using U.S. Cellular? posted Tue Aug 16 2005 05:21:05 by SouthwestMDW
Using A Mac Keyboard On A PC posted Thu Dec 7 2006 06:35:19 by Notar520AC
Question About Using Neutral In Automatic Car posted Sun Nov 26 2006 04:33:47 by Tu204
Do You Hate Anybody? posted Fri Nov 24 2006 23:19:23 by Bofredrik
Using The Defroster posted Wed Nov 22 2006 15:18:07 by LHMARK
Alaska Airlines Employees Fired For Using MySpace posted Tue Nov 21 2006 15:29:37 by Queso
Anybody See Glen Becks Show On CNN Headline? posted Mon Nov 20 2006 21:45:40 by RJdxer
Gillette Fusion Power Razor - Anyone Using It? posted Thu Nov 9 2006 15:56:14 by Sabena332
Geek Question: PKI Using Active Directory On A MAN posted Mon Nov 6 2006 21:05:48 by QB001
Using Credit Cards To Obtain Airline Miles posted Wed Nov 1 2006 02:34:06 by FutureSDPDcop