Sponsor Message:
Non Aviation Forum
My Starred Topics | Profile | New Topic | Forum Index | Help | Search 
Problem With Airliners.net Ads?  
User currently offlineCPDC10-30 From United Kingdom, joined Feb 2000, 4800 posts, RR: 23
Posted (14 years 3 weeks 4 days 14 hours ago) and read 1252 times:

Right now I am experiencing a problem that seems to pop up every once in awile and this site. The ads for the airliners.net pages aren't loading up properly, showing "navigation cancelled" occasionally. But the really annoying thing is that sometimes the page will jump to a full blank page after a minute and I have to re - key my post.

Is this happening to anyone else?

4 replies: All unread, jump to last
 
User currently offlineSashA From Russia, joined May 1999, 861 posts, RR: 0
Reply 1, posted (14 years 3 weeks 3 days 14 hours ago) and read 1229 times:

It's the first time I meet a person who really want's to see ads!  .

Try reloading the page right after it's initial load (with screwed ads) and it should then stay there till you hit the post button.



An2/24/28,Yak42,Tu154/134,IL18/62/96,B737/757/767,A310/320/319,F100,BAe146,EMB-145,CRJ,A340-600,B747-400,A-330-300,A-340
User currently offlineCPDC10-30 From United Kingdom, joined Feb 2000, 4800 posts, RR: 23
Reply 2, posted (14 years 3 weeks 3 days 14 hours ago) and read 1230 times:

Actually, its not because I want to see the ads. It is because it causes the screen to jump to a blank page and wipes out whatever I was typing.

This is probably something wrong with either the Airliners.net server or that of their ad provider, since it only happens intermittently.


User currently offlineSashA From Russia, joined May 1999, 861 posts, RR: 0
Reply 3, posted (14 years 3 weeks 3 days 14 hours ago) and read 1227 times:

I knew what u meant, was just being a bit sarcastic there. Hope u don't mind... anyway, my advice still stands. I've experienced the same ad problem when viewing photos. Reloading the page always helped.


An2/24/28,Yak42,Tu154/134,IL18/62/96,B737/757/767,A310/320/319,F100,BAe146,EMB-145,CRJ,A340-600,B747-400,A-330-300,A-340
User currently offlineAdministrator From Sweden, joined May 1999, 3251 posts.
Reply 4, posted (14 years 3 weeks 2 days 20 hours ago) and read 1207 times:
AIRLINERS.NET CREW
SITE ADMIN

Strange, I haven't experienced that myself but will look into what might be causing it.

Regards,
Johan



Working on the site from morning 'till night that's livin' alright (1997-2007)
Top Of Page
Forum Index

This topic is archived and can not be replied to any more.

Printer friendly format

Similar topics:More similar topics...
Problem With Airliners.net posted Sat Mar 9 2002 13:44:07 by DC-10 Levo
Recent Problem With Airliners.net? Do U Have It? posted Wed Feb 21 2001 22:03:36 by RyeFly
Problem With Airliners.net posted Wed Dec 13 2000 01:09:48 by UAL Bagsmasher
A Hole Year With Airliners.net posted Thu Aug 28 2003 22:45:07 by CanadianNorth
My 2nd Anniversary With Airliners.net! posted Fri Jun 8 2001 09:54:01 by Boeing747-400
Airliners.net Members With Nextel Service posted Fri Dec 12 2003 23:06:23 by Randy4920
Airliners.net Members With Nextel posted Wed Dec 10 2003 22:18:13 by Randy4920
Airliners.net Problem posted Fri Feb 22 2002 04:18:14 by UAL Bagsmasher
Problem With A.net? posted Sat Oct 13 2001 10:33:25 by Leftseat86
Airliners.net Problem? posted Sat Aug 25 2001 03:11:27 by Airbus380