Sponsor Message:
Non Aviation Forum
My Starred Topics | Profile | New Topic | Forum Index | Help | Search 
Laptop Problem Connecting To Internet  
User currently offlineSunshine79 From UK - England, joined Jan 2006, 1759 posts, RR: 30
Posted (5 years 2 months 18 hours ago) and read 1643 times:

I've loaded up Google Chrome recently, and although I find it great, for some reason over the past couple of days I cannot get connected to a.net or myaviation.net in the evening. All other sites are fine, apart from the odd one or two, but reloading the page helps, apart from the named two. I've tried using Firefox and IE and I get the same problem on these two sites, all other sites are fine. This is the message I get when trying to load up the site:

This web page is not available.

The web page at null might be temporarily down or it may have moved permanently to a new web address.

Here are some suggestions:
Reload this web page later.
More information on this error


Can anyone help me with this problem?


Formerly alcregular, Why drive when you can fly?
3 replies: All unread, jump to last
 
User currently offlineHT From Germany, joined May 2005, 6525 posts, RR: 24
Reply 1, posted (5 years 2 months 13 hours ago) and read 1616 times:

If the problem persists with several browsers, it might be the case that the (Windows ?) Firewall inadvertendly is blocking access to these sites.
Try to deactivate Firewall for a moment and check if you can access the mentioned websites. (Keeping Firewall deactivated for ever is not recommended, though).
-HT



Carpe diem ! Life is too short to waste your time ! Keep in mind, that today is the first day of the rest of your life !
User currently offlineKlaus From Germany, joined Jul 2001, 21418 posts, RR: 54
Reply 2, posted (5 years 2 months 13 hours ago) and read 1610 times:

It could also be a name server problem or invalid name service caches. You should probably check your name server settings in the computer and the router..

User currently offlineReguPilot From Puerto Rico, joined Jan 2004, 493 posts, RR: 24
Reply 3, posted (5 years 1 month 4 weeks 1 day 21 hours ago) and read 1560 times:

Right when those problems start happening check if you can connect to those sites by using a proxy, like hidemyass.com. If sites work without problem, then it's probably a Name Server problem or similar, like Klaus mentioned.

Top Of Page
Forum Index

This topic is archived and can not be replied to any more.

Printer friendly format

Similar topics:More similar topics...
Laptop With Photoshop To Rent? posted Sun May 6 2007 17:23:18 by Mirrodie
My Alienware Laptop Died. What To Do? posted Sun Sep 18 2005 08:50:55 by Cfalk
Need Help With Math Problem Related To Triangle. posted Tue May 31 2005 15:27:24 by J_Hallgren
Problem With Wireless Internet posted Tue Feb 1 2005 21:40:20 by Venuscat2
Connect To Internet In Safe Mode posted Sun Dec 19 2004 02:28:34 by Sean1234
Hilarious Guide To Internet Forum Posting posted Fri Sep 10 2004 18:07:05 by NKP S2
Connecting A CRT Monitor To My Laptop. posted Fri Aug 1 2008 18:42:03 by Alfa75
Connecting A Playstation 2 To The Internet posted Sat Apr 22 2006 22:53:52 by Gkirk
Connecting A Computer To A Laptop? posted Sat Jun 11 2005 21:22:02 by Aerlingus330
I Need To Buy A Laptop Advice Needed posted Tue Jun 2 2009 19:09:29 by AAden