Sponsor Message:
Non Aviation Forum
My Starred Topics | Profile | New Topic | Forum Index | Help | Search 
What's Wrong With My AOL Im?  
User currently offlineTurbineBeaver From United States of America, joined Jan 2002, 1199 posts, RR: 0
Posted (12 years 6 months 3 weeks 4 days 10 hours ago) and read 1309 times:

I have a problem with my AOL Instant Messenger, when I hold my mouse over a person's screename, to get the "info" about them, how long they've been online, etc, it is this WEIRD style text. I've attached a screenshot of it below (thanks RogueTrader!) and I don't know what it is that is making it come out like that. Anyone know what is wrong? Or what I can do to fix it?



It's the big light-yellow box in the middle that I'm talking about.

Thanks for your help!

TB

12 replies: All unread, jump to last
 
User currently offlineKcle From United States of America, joined Feb 2001, 686 posts, RR: 0
Reply 1, posted (12 years 6 months 3 weeks 4 days 5 hours ago) and read 1286 times:

Geez, people must hate talking to you, that's why they all are "away"!!! Just kidding!! That is really weird though, and you didn't edit the photo in any way?? My AOL IM doesn't look like that at all!

User currently offline174thfwff From , joined Dec 1969, posts, RR:
Reply 2, posted (12 years 6 months 3 weeks 4 days 5 hours ago) and read 1283 times:

Here's what I would do...
Uninstall AIM, restart, re-download the file, install again, and try.
-174th


User currently offlineNational_757 From , joined Dec 1969, posts, RR:
Reply 3, posted (12 years 6 months 3 weeks 4 days 5 hours ago) and read 1283 times:

Yeah, I agree with KCLE, that photo looks editted! But, I'll take your word that you didn't do anything to that. The best thing to do is to try re-installing AIM by going to http://www.aol.com/aim/

Take Care
Richard


User currently offlineTurbineBeaver From United States of America, joined Jan 2002, 1199 posts, RR: 0
Reply 4, posted (12 years 6 months 3 weeks 3 days 20 hours ago) and read 1266 times:

Hehe, yeah...forgot to say I did edit SOME of it. However, the only editing I did was blur my screename(at the top) and the four screenames that you can see blurred. The yellow box, which is the part that I have a question about, is not touched.

TB


User currently offlineTurbineBeaver From United States of America, joined Jan 2002, 1199 posts, RR: 0
Reply 5, posted (12 years 6 months 3 weeks 3 days 11 hours ago) and read 1252 times:

Hmmm,

I uninstalled and reinstalled it, and it is still screwed up. Plus, it happened in IE just now. Check out this screenshot:



*I haven't done ANY editing to that pic. It's weird isn't it? I minimized the window, and opened it again, and the text was normal. Any suggestions on how to fix this?

TB


User currently offlineHeavymetal From , joined Dec 1969, posts, RR:
Reply 6, posted (12 years 6 months 3 weeks 3 days 11 hours ago) and read 1248 times:

ON A RELATED NOTE...

Does anyone know how to turn the AIM SOUND off.?...the opening and closing door sfx of my buddies signing on and off drives me nuts.


User currently offlineTurbineBeaver From United States of America, joined Jan 2002, 1199 posts, RR: 0
Reply 7, posted (12 years 6 months 3 weeks 3 days 10 hours ago) and read 1247 times:

Heavymetal,

Yeah, at the top of your buddylist, go to My Aim>Edit Options>Edit Preferences>Buddy List and then there is a button called "sounds" and you can change/customize them.

TB


User currently offlineSaloth Sar From United States of America, joined Jan 2001, 379 posts, RR: 0
Reply 8, posted (12 years 6 months 3 weeks 2 days 14 hours ago) and read 1221 times:

Perhaps you might need to download new drivers for your video card.

User currently offlineTurbineBeaver From United States of America, joined Jan 2002, 1199 posts, RR: 0
Reply 9, posted (12 years 6 months 3 weeks 2 days 12 hours ago) and read 1216 times:

Saloth Star,

Good point. I'll look into it. However, I can't see why that would only affect the text!?!?

Hmmm...

TB


User currently offlineRoyalDutch From United States of America, joined Mar 2001, 917 posts, RR: 3
Reply 10, posted (12 years 6 months 3 weeks 2 days 12 hours ago) and read 1215 times:

Maybe have something to do with deleting other AOL software? (Referring to your other post)...possibly you screwed some .dll files or something, and made it mad... Confused. Who knows...AOL... Insane.

User currently offlineTurbineBeaver From United States of America, joined Jan 2002, 1199 posts, RR: 0
Reply 11, posted (12 years 6 months 3 weeks 2 days 12 hours ago) and read 1213 times:

RoyalDutch,

Nah, it's been doing this for a long time, several months. The AOL thing only happened on Saturday.

TB


User currently offlineHeavymetal From , joined Dec 1969, posts, RR:
Reply 12, posted (12 years 6 months 3 weeks 2 days 7 hours ago) and read 1202 times:

Turbine...thanks! It worked!

Top Of Page
Forum Index

This topic is archived and can not be replied to any more.

Printer friendly format

Similar topics:More similar topics...
What's Wrong With My Classic Tapestry Rug? posted Mon Aug 22 2005 00:30:01 by Matt D
New Game: What's Wrong With My Car? posted Sun Jun 6 2004 06:40:55 by Jcs17
What's Wrong With My Computer? posted Wed Nov 26 2003 03:26:29 by N243NW
What The Heck Is Wrong With My Town? posted Sat Oct 22 2005 18:16:20 by DesertJets
What Is Wrong With My Internet Explorer? posted Mon Nov 12 2001 03:32:44 by HSV
What´s Wrong With Tyra? posted Mon Oct 23 2006 11:42:29 by Solnabo
Something Wrong With My PC posted Tue Oct 10 2006 22:32:28 by ATAIndy
America Is Not What's Wrong With The World posted Tue Sep 26 2006 08:44:30 by UH60FtRucker
What's Up With My Windows Media Player? posted Sun May 7 2006 03:42:48 by BaylorAirBear
Sen. Frist: What's Wrong With This Bill? posted Thu Mar 30 2006 06:10:13 by SFOMEX