Sponsor Message:
Non Aviation Forum
My Starred Topics | Profile | New Topic | Forum Index | Help | Search 
Strange Problem With Windows Photo Viewer  
User currently offlineBraybuddy From India, joined Aug 2004, 5793 posts, RR: 32
Posted (3 years 4 months 1 week 4 days 1 hour ago) and read 1418 times:

This is not the first time this has happened, and it has me baffled. I've been scanning old slides and they scan perfectly, but when I open this one in Photo Viewer it has a very distinctive pink hue. Not just the pic, but the normally white background as well:

http://i5.photobucket.com/albums/y193/Braybuddy/untitled12-6.jpg

The other pics in the folder are fine, until I reach this one, after which the following pics are affected. The pic itself is fine, as if I open it in any other program there's nothing wrong with it:

http://i5.photobucket.com/albums/y193/Braybuddy/untitled14-5.jpg

This has happened once or twice before, but only on scans from slides. Anyone out there care to enlighten me?

Top Of Page
Forum Index

This topic is archived and can not be replied to any more.

Printer friendly format

Similar topics:More similar topics...
Weird Problem With Windows 7 - Help Please! posted Tue Aug 17 2010 13:12:12 by Springbok747
Strange Problem With IMovie On My Mac posted Sun Apr 8 2007 20:23:31 by PC12Fan
Problem With Windows XP Desk Top posted Sat Jul 19 2003 12:04:25 by Airmale
Problem With Removing Programs In Windows posted Fri Apr 10 2009 14:16:50 by Braybuddy
Help Please. Strange Wifi Problem With Win XP SP2 posted Wed Nov 30 2005 12:19:33 by BA757
Administrator, Problem With Photo Upload Stats? posted Fri Dec 21 2001 08:56:13 by Tbar220
Strange Problem With Windows Photo Viewer posted Wed Jul 20 2011 01:19:53 by Braybuddy
Computer Troubles With Windows 7 posted Sun Nov 7 2010 16:22:31 by cpd
Another Problem With Spyware posted Tue Oct 13 2009 12:05:28 by Mke717spotter
Problem With Javascript Pop-up Window posted Sat Sep 5 2009 11:21:50 by PacNWjet