Sponsor Message:
Non Aviation Forum
My Starred Topics | Profile | New Topic | Forum Index | Help | Search 
Internet Problem  
User currently offlineBeefmoney From United States of America, joined Oct 2000, 1116 posts, RR: 4
Posted (12 years 2 months 3 weeks 5 days 17 hours ago) and read 870 times:

Lets see if anyone here can help me. I have AOL 6.0, and recently when I logged onto the internet and tried to visit Airliners.Net it gave me a message on the screen that said somthing to the effect of "The website could not be reached, please try again later." I though that maybe A.Net was down or somthing so I tried to get onto a few more websites, and they all said the exact same thing. So, I assume this is a problem with IE because the AOL sites still work fine. I reinstalled AOL trying to resolve the problem with IE, butthe problem still exists. Any ideas?

9 replies: All unread, jump to last
 
User currently offlineBarcode From Switzerland, joined Dec 2001, 678 posts, RR: 11
Reply 1, posted (12 years 2 months 3 weeks 5 days 17 hours ago) and read 855 times:

Go to Tools in your Internet Exploder > Internet Options > Connections > Settings > is there a tick in the proxy server option ? Or anything which says " automatically detect settings " ? If so, untick it and try again.

User currently offlineBeefmoney From United States of America, joined Oct 2000, 1116 posts, RR: 4
Reply 2, posted (12 years 2 months 3 weeks 5 days 4 hours ago) and read 832 times:

Thanks for your help Barcode, but theres no tickmark in either of those two settings. Also, I logged online again yesterday night to check my E-Mail, and it let me surf the web! The problem seemed to be gone! But after logging on again this morning, I cant do anything other than AOL sites once again.
Any more ideas, because I really need my internet!!

BTW, Im using my sisters laptop to type my posts and I absolutley can not type on these things, so please help!


User currently offlineLOT767-300ER From , joined Dec 1969, posts, RR:
Reply 3, posted (12 years 2 months 3 weeks 5 days 2 hours ago) and read 823 times:

Heres an idea

Trash America OFFLINE


User currently offlineBeefmoney From United States of America, joined Oct 2000, 1116 posts, RR: 4
Reply 4, posted (12 years 2 months 3 weeks 5 days ago) and read 815 times:

I am very close to doing that. But I have re-installed different versions of AOL many times, and it still gives me the message. I am still prety sure that it is an IE problem. I cant live without the internet!!!! HELP!! Smile

User currently offlineArsenal@LHR From United Kingdom, joined Mar 2001, 7792 posts, RR: 19
Reply 5, posted (12 years 2 months 3 weeks 4 days 23 hours ago) and read 812 times:
Support Airliners.net - become a First Class Member!

Are you using AOL as your browser, trying to opern web sites with AOL? Why not open IE and try to open a.net from there, or have you tried that?




In Arsene we trust!!
User currently offlineBeefmoney From United States of America, joined Oct 2000, 1116 posts, RR: 4
Reply 6, posted (12 years 2 months 3 weeks 4 days 22 hours ago) and read 804 times:

I have tried to browse directly through IE and it still canceled all attempts to surf the web. Oh well, keep those ideas coming!


User currently offlineBarcode From Switzerland, joined Dec 2001, 678 posts, RR: 11
Reply 7, posted (12 years 2 months 3 weeks 4 days 21 hours ago) and read 800 times:

Do you think this could be a conspiracy by Anti diluvian Operation Litany to globalize the internet ? This would explain why I have people sometimes call me at work and explain they did not know any websites existed outside the AOL network.

Hrrrrrrrmmmmm.


User currently offlineBeefmoney From United States of America, joined Oct 2000, 1116 posts, RR: 4
Reply 8, posted (12 years 2 months 3 weeks 4 days 19 hours ago) and read 797 times:

I wouldnt doubt it Barcode  Smile. Well, I have rented another laptop so I can surf the internet while I try to fix the prob with my main comp. Ill try to contact some companies later so they can try to figure out what the deal is.



User currently offlineBeefmoney From United States of America, joined Oct 2000, 1116 posts, RR: 4
Reply 9, posted (12 years 2 months 2 weeks 6 days 20 hours ago) and read 782 times:

After many changes and trial and error sessions, the problem remains. I can NOT figure out what the problem is with this thing!! I thought that I could use this laptop exclusively for the internet, and the main comp for everything else, since it wont let me surf obviously. But after taking a few rolls of film at the airport today, I came home to scan them and upload them here, and realized that the scanner is not able to be connected to the laptop, and my photos are too big to fit on a floppy disk, AND any re-writeable disks I put into my comp brings up the blue screen of death! I have no way to upload my photos!!!! Now I desprately need your help, do you guys have an more ideas on what is going on??? Like I said before, I think it is an IE problem, and I was wondering if there is any way that I can download a new IE version to replace my old one. Problem is, I have no way of transporting the new IE to my comp!!!

I need a new computer, dont you think??
Its about 2 years old.


Top Of Page
Forum Index

This topic is archived and can not be replied to any more.

Printer friendly format

Similar topics:More similar topics...
Computer/Internet Problem - Can Anyone Help? posted Wed Dec 21 2005 22:09:25 by Sabena332
Internet Problem: Separate Windows Don't Open? posted Mon Jan 17 2005 21:56:57 by USAFHummer
Cable Internet Problem posted Sat Jan 1 2005 04:43:05 by Flyingbronco05
Internet Problem--ActiveX posted Sun Nov 17 2002 23:06:08 by Ngr
Internet Problem posted Mon Jun 24 2002 05:39:02 by Beefmoney
Problem With Wireless Internet posted Tue Feb 1 2005 21:40:20 by Venuscat2
Linksys Router Internet Window Problem... posted Thu Jul 22 2004 14:35:42 by Ianatstn
Annoying Internet Explorer Problem posted Mon Jun 14 2004 23:13:31 by Ren41
Problem With Internet Explorer...Help! posted Tue Jun 1 2004 02:10:30 by Tubbyboeing
Internet Explorer 6 Problem posted Mon Feb 2 2004 22:47:06 by Cancidas