Sponsor Message:
Non Aviation Forum
My Starred Topics | Profile | New Topic | Forum Index | Help | Search 
Admin - Upload Form Problem Found  
User currently offline9A-CRO From Croatia, joined Jun 2000, 1574 posts, RR: 8
Posted (13 years 7 months 2 weeks 1 day 23 hours ago) and read 664 times:
AIRLINERS.NET CREW
DATABASE EDITOR

hy,
I uploaded some pic earlier today with IE 4.0,
I selected country from pulldonw menu - chose location - other
and entered the city name - but when I uploaded it the info was lost - (of course I corrected in on 2nd photo upload page - but this might cause problems to inexperienced users

another thing - after this happened - when I clicked to add more photos location list was empty - I had to select another country and then back to first country to be able to choose location


When once you have tasted flight, you will forever walk the earth with your eyes turned skyward...
2 replies: All unread, jump to last
 
User currently offlineCfalk From , joined Dec 1969, posts, RR:
Reply 1, posted (13 years 7 months 2 weeks 1 day 23 hours ago) and read 649 times:

Hi,

Exactly the same thing happened to me on my latest uploads, using I.E. 5.5, so it's not the browser version.

Anybody experience this with Netscape?

Charles


User currently offlineCO777 From South Africa, joined Apr 2000, 261 posts, RR: 10
Reply 2, posted (13 years 7 months 2 weeks 1 day 14 hours ago) and read 637 times:
Support Airliners.net - become a First Class Member!

I have the same problem too. After the photo was uploaded the location disappears.It keeps saying you forgot to add the location but I put the location already before I upload the photo.I noticed that today.
Jason Whitebird


Top Of Page
Forum Index

This topic is archived and can not be replied to any more.

Printer friendly format

Similar topics:More similar topics...
Why Admin Refuses To Correct Error In Upload Form posted Thu Jan 11 2001 20:13:31 by 9A-CRO
Frontpage Form Problem posted Thu Jul 6 2006 03:52:37 by ATCme
Admin... Picture Upload Problem posted Sun Dec 10 2000 17:16:07 by Olympic A-340
Bizarre New Form Of Life Found posted Sat Jan 13 2007 14:47:40 by Magyarorszag
Upload Problem posted Sat Jan 18 2003 20:36:33 by Gr325
Administrator, Problem With Photo Upload Stats? posted Fri Dec 21 2001 08:56:13 by Tbar220
Admin -- Problem With "List Older Msgs." posted Fri Dec 1 2000 02:45:31 by Redngold
Admin, Problem With My Profile posted Tue Nov 14 2000 14:45:16 by AC_A340
Admin... Problem With My Profile posted Fri Nov 3 2000 01:15:58 by Olympic A-340
Admin - A Problem With My Profile posted Fri Oct 13 2000 04:01:32 by AC_A340