Sponsor Message:
Non Aviation Forum
My Starred Topics | Profile | New Topic | Forum Index | Help | Search 
Major Mac OS X/Norton Problem  
User currently offlineDouglas DC-9 From United States of America, joined Sep 2001, 303 posts, RR: 2
Posted (11 years 1 week 1 day 16 hours ago) and read 1459 times:

I have a huge problem with my iMac. You see today I was running Norton Utilities v. 8.0 as a startup disc and all ran smootly. I came to problems when I had to restart machine to OS X. My iMac just keeps starting up from the disc. I can't stop it, nor can I eject it, or physically force it out... I've tried. Everything Norton said would fix the problem hasn't. ANd when I hold down the Option key I SHOULD get a menu asking what to startup to, but I don't get that either. Heaven forbid Norton should actually do something right and beable to help me... I hope one of you can.

Thanks Much,
DC-9-32

7 replies: All unread, jump to last
 
User currently offlineGoodbye From Australia, joined Jan 2001, 914 posts, RR: 10
Reply 1, posted (11 years 1 week 1 day 15 hours ago) and read 1448 times:

Try starting up while holding down the mouse button. If that doesn't work, then try using a paperclip and inserting it into the hole next to the CD drive. If none of those work, then you might have to take it to your local Apple Dealer and see if he can fix it.

User currently offlineArrow From Canada, joined Jun 2002, 2676 posts, RR: 2
Reply 2, posted (11 years 1 week 1 day 15 hours ago) and read 1436 times:

Did you try going into system preferences, click on the start-up icon, and select ox 10?


Never let the facts get in the way of a good story.
User currently offlineAviatortj From United States of America, joined Jul 2003, 1838 posts, RR: 7
Reply 3, posted (11 years 1 week 1 day 14 hours ago) and read 1433 times:

If your iMac is a colored one, you can use the paperclip in the slot. If it is a flat panel, you should be able to force eject a disk by holding down the eject key when you power up. There is probably more to that, if I come across it I'll chime in. Good luck.

__TJ__


User currently offlineZak From Greenland, joined Sep 2003, 1993 posts, RR: 8
Reply 4, posted (11 years 1 week 1 day 13 hours ago) and read 1425 times:

general advice: dont use any norton stuff. at least on PC it is bulky software that doesnt even do the job and wastes a ton of resources.
task specific tools usually do a better job at 1/10th the resource hunger and are often cheaper or freeware.
at least thats the situation on pc!



10=2
User currently offlineArtsyman From United States of America, joined Feb 2001, 4745 posts, RR: 34
Reply 5, posted (11 years 1 week 1 day 10 hours ago) and read 1419 times:

Ok, here is what you need to do:

Reboot the machine, and while is starting up, Hold down command + option + O + F


This will bring up a prompt for open firmware, when it does, type the words eject cd and then hit enter


Only type the two words eject cd and the above O is an Oh as opposed to a zero

Jeremy


User currently offlineGigneil From United States of America, joined Nov 2002, 16347 posts, RR: 85
Reply 6, posted (11 years 1 week 16 hours ago) and read 1407 times:

All these are good ideas, but try holding down the mouse button while booting first.

Its the easiest, most sure fire way to get a not-physically-stuck disk out.

Oh, and fuck Peter Norton.

N


User currently offlineDouglas DC-9 From United States of America, joined Sep 2001, 303 posts, RR: 2
Reply 7, posted (11 years 5 days 1 hour ago) and read 1397 times:

I fixed it, I have the new flat panel iMac, so there is no paperclip hole, believe me, I've been working with Macs since 1988 and I'll tell you, the paperclip is something they should of kept on the newer Macs. I have the Open Firmwire on my machine for a regular password protected startup... I have to type "mac-boot" and all that stuff so I tried "cd eject" and I got a message saying something like "Can't eject devise" so something to that effect. And I could not go under the Apple Menu because it was all greyed out... so I went and called Apple Support, and they told me to hold the mouse button AND hit the F12 key on the keyboard. So yeah Thanks for your help.


Thanks Again,
DC-9-32


Top Of Page
Forum Index

This topic is archived and can not be replied to any more.

Printer friendly format

Similar topics:More similar topics...
Mac OS 10.4/ Open Office Problem posted Thu Sep 28 2006 17:53:10 by Cadet57
The First Mac OS X Virus? (A New OS X Trojan) posted Fri Feb 17 2006 02:05:36 by Centrair
Mac OS X On X86 Platform, Who Uses It? posted Wed Nov 16 2005 15:51:02 by UTA_flyinghigh
MAC OS - Desktop Design posted Wed Nov 16 2005 07:49:23 by Rabenschlag
What Will Be The Next Mac Os? posted Sun Apr 24 2005 01:26:51 by Airbus3801
Mac OS X Spyware Remover posted Wed Jan 26 2005 04:13:41 by Douglas DC-9
Mac OS X Video Card Question posted Thu Jan 6 2005 22:11:35 by JBirdAV8r
Question For Mac OS 9/X Users posted Fri Aug 17 2001 06:22:06 by Tupolev154B2
Mac OS X Or Windows XP? posted Fri Aug 10 2001 17:13:07 by Tupolev154B2
Using A Mac Keyboard On A PC posted Thu Dec 7 2006 06:35:19 by Notar520AC