Sponsor Message:
Non Aviation Forum
My Starred Topics | Profile | New Topic | Forum Index | Help | Search 
Spyware Problem  
User currently offlineChrista From , joined Dec 1969, posts, RR:
Posted (9 years 7 months 1 hour ago) and read 774 times:

I have a huge spyware problem. A program called ysb.exe and br.exe keep trying to run on my PC and keep effecting the performance of the computer. I have tried many of the spyware programs and many anti-virus programs, however I still have the problem. Can someone please help?

Regards,
Chris

11 replies: All unread, jump to last
 
User currently offlineTbar220 From United States of America, joined Feb 2000, 7013 posts, RR: 26
Reply 1, posted (9 years 7 months 1 hour ago) and read 764 times:

I don't know how important those files are, but can you just manually delete them? Also, have you tried ad-aware? Its the spyware program I use and it works real well.


NO URLS in signature
User currently offlineOD720 From Lebanon, joined Feb 2003, 1925 posts, RR: 32
Reply 2, posted (9 years 7 months 1 hour ago) and read 764 times:

I also can't have my laptop run normally. Now, there are certain icons which show as a simple red X on my monitor including Airliners photo thumbnails! It's such a pain.

I don't know how to view the photos when I can't see the small thumbnails.


User currently offlineFlyingbronco05 From United States of America, joined May 2002, 3840 posts, RR: 2
Reply 3, posted (9 years 7 months ago) and read 755 times:

easy fix!

Download microsofts spyware protector from:

http://www.microsoft.com/athome/security/spyware/software/default.mspx

then restart your computer in safe mode and run the spyware program from microsoft.

That's all you have to do.  bigthumbsup 



Never Trust Your Fuel Gauge
User currently offlineFlyboy1980 From New Zealand, joined Nov 2003, 253 posts, RR: 0
Reply 4, posted (9 years 6 months 4 weeks 1 day 13 hours ago) and read 726 times:

There is some good freeware available to detect and remove spyware...just do a google search and u should find heaps.

User currently offlineOD720 From Lebanon, joined Feb 2003, 1925 posts, RR: 32
Reply 5, posted (9 years 6 months 4 weeks 1 day 13 hours ago) and read 715 times:

I realized last night that my problem may actually be related in the firewall installed with my Windows XP.
The IE fails to complete the loading of the page so many icons, including the thumbnails apear as red Xs.

Does anyone know how can I fix this problem?

Many thanks.


User currently offlineAirlinerfreak From , joined Dec 1969, posts, RR:
Reply 6, posted (9 years 6 months 4 weeks 1 day 13 hours ago) and read 714 times:

There is also Ad-Aware SE Personaly which I find to work very very well. You can download it for free too.

User currently offlineOD720 From Lebanon, joined Feb 2003, 1925 posts, RR: 32
Reply 7, posted (9 years 6 months 4 weeks 1 day 12 hours ago) and read 708 times:

Quoting Airlinerfreak (Reply 6):
There is also Ad-Aware SE Personaly which I find to work very very well. You can download it for free too

I have that and it is really good. I don't want to hijack the topic but I don't think my problem is related to spyware.


User currently offlineACDC8 From Canada, joined Mar 2005, 7643 posts, RR: 35
Reply 8, posted (9 years 6 months 4 weeks 1 day 12 hours ago) and read 707 times:

Quoting OD720 (Reply 5):
The IE fails to complete the loading of the page so many icons, including the thumbnails apear as red Xs

I saw a thread about this over in the site-related forum, you might wanna check that out.



A Grumpy German Is A Sauerkraut
User currently offlineMxCtrlr From United States of America, joined Nov 2001, 2485 posts, RR: 35
Reply 9, posted (9 years 6 months 4 weeks 1 day 12 hours ago) and read 704 times:

I have found that using a combination of programs (for me, Lavasoft's AdAware Professional and Webroot's Spy Sweeper) seems to do the trick for me. I surf all kinds of sites (and my kids do as well) and I've had no problems with Spyware.

MxCtrlr  bouncy 



DAMN! This SUCKS! I just had to go to the next higher age bracket in my profile! :-(
User currently offlineOD720 From Lebanon, joined Feb 2003, 1925 posts, RR: 32
Reply 10, posted (9 years 6 months 4 weeks 1 day 12 hours ago) and read 699 times:

Quoting ACDC8 (Reply 8):
I saw a thread about this over in the site-related forum, you might wanna check that out.

Thanks a lot for that, I really appreciate it.

Cheers.


User currently offlineChrista From , joined Dec 1969, posts, RR:
Reply 11, posted (9 years 6 months 4 weeks 1 day 8 hours ago) and read 678 times:

Thanks for all the help guys. I'll carry out the suggestions throughout today and update you on my progress.

Regards,
Chris


Top Of Page
Forum Index

This topic is archived and can not be replied to any more.

Printer friendly format

Similar topics:More similar topics...
Spyware Problem posted Sun Feb 27 2005 17:22:18 by Christa
Problem With Firefox posted Sun Nov 26 2006 14:07:59 by GLAGAZ
Adware Spyware Remover posted Mon Nov 13 2006 21:37:35 by Aak777
Just A Math Problem posted Sun Nov 12 2006 17:01:36 by Rufruf
Mac OSX Bootcamp Problem... posted Mon Nov 6 2006 04:49:55 by Cadet57
A Fishy Problem posted Fri Nov 3 2006 02:46:33 by VHVXB
Win 2000 Hibernation/stand-by Problem posted Wed Oct 25 2006 15:47:08 by RobK
Teacher/Homework Problem. Plz Help! posted Wed Oct 25 2006 05:41:24 by ATCme
Regional Settings Problem On Windows XP posted Mon Oct 23 2006 18:41:23 by Brick
I Need Help With A Matrix Problem... posted Fri Oct 20 2006 18:00:22 by Iamcanadian