Sponsor Message:
Aviation Technical / Operations Forum
My Starred Topics | Profile | New Topic | Forum Index | Help | Search 
IFE Fault On A320  
User currently offlineLMML 14/32 From Malta, joined Jan 2001, 2565 posts, RR: 6
Posted (8 years 3 days 12 hours ago) and read 2739 times:

One of our A320's has an annoying fault. The IFE audio resets itself around 3-5 times in the space of a couple of hours. It is only off for a few seconds, then the chanel selector defaults to Ch3. If you are listening to another chanel you will need to re-select it again. The reading lights do the same thing.

Any tech people can tell why this happens as our technicians are baffled.

8 replies: All unread, jump to last
 
User currently offlineVC-10 From United Kingdom, joined Oct 1999, 3700 posts, RR: 34
Reply 1, posted (8 years 3 days 12 hours ago) and read 2731 times:
Support Airliners.net - become a First Class Member!

It would help if you told us what IFE system it is (MAS, Hughes etc)

User currently offlineAvionicMech From United Kingdom, joined Jan 2005, 315 posts, RR: 3
Reply 2, posted (8 years 3 days 8 hours ago) and read 2696 times:

My first guess would be to look at any relays that power both the audio and reading light system and possibly change them. It could be that they are overheating causing them to 'relax' every 20 mins or so.

If it is a MAS system then I would look at the power to the Column Timer Decoder because that is what controls the PSUD's (in the overhead controlling the reading lights) and it also distributes the power to the SEB's (Seat Electronics Box).

But without having a wiring diagram it is also impossible to diagnose an aircraft system because they are all so very different.


User currently offlineLMML 14/32 From Malta, joined Jan 2001, 2565 posts, RR: 6
Reply 3, posted (8 years 2 days 22 hours ago) and read 2624 times:

Thanks for your replies. I will check what system we use on my next duty.

User currently offlineLMML 14/32 From Malta, joined Jan 2001, 2565 posts, RR: 6
Reply 4, posted (8 years 2 days 9 hours ago) and read 2555 times:

The system we have is Panasonic. So the problem may be similar to what Scarebus03 had.

User currently offlineKnoxibus From France, joined Aug 2007, 259 posts, RR: 23
Reply 5, posted (8 years 1 day 18 hours ago) and read 2493 times:
Support Airliners.net - become a First Class Member!

Quoting AvionicMech (Reply 2):
Column Timer Decoder

That's Boeing architecture...not Airbus

Several possibilities here. There might be a keyline going to the Main Multiplexer, which makes it reset the SEBs (power interrupt).

Or simply, the Main Mux (which should be distributing power to the SEBs) needs to be replaced.

However, if the reading light are also affected, I would suspect the CIDS to be impacted as well. I would assume the cabin lights are also flickering. I know there are some issues with the IDGs and the A/C bus 2, but it should have been fixed by now.

Maybe you can ask your development/avionics people to contact Airbus customer support, that would be a first start!



No matter what anybody tells you, words and ideas can change the world.
User currently offlineCharlienorth From United States of America, joined Jun 2006, 1119 posts, RR: 4
Reply 6, posted (8 years 1 day 8 hours ago) and read 2428 times:

Try a CIDS reset or a new CIDS director,that can be a culprit in all of the above problems.

User currently offlineKELPkid From United States of America, joined Nov 2005, 6370 posts, RR: 3
Reply 7, posted (8 years 1 day 5 hours ago) and read 2403 times:

When you find the solution, be sure to let UA know...on my last trip with them (about a month ago), thier IFE was doing the same (A319 outbound, A320 coming back), it kept interrupting me listening to the flight deck on Ch. 9  Sad


Celebrating the birth of KELPkidJR on August 5, 2009 :-)
User currently offlineLMML 14/32 From Malta, joined Jan 2001, 2565 posts, RR: 6
Reply 8, posted (8 years 22 hours ago) and read 2369 times:

We have the panasonic system.

Top Of Page
Forum Index

Reply To This Topic IFE Fault On A320
Username:
No username? Sign up now!
Password: 


Forgot Password? Be reminded.
Remember me on this computer (uses cookies)
  • Tech/Ops related posts only!
  • Not Tech/Ops related? Use the other forums
  • No adverts of any kind. This includes web pages.
  • No hostile language or criticizing of others.
  • Do not post copyright protected material.
  • Use relevant and describing topics.
  • Check if your post already been discussed.
  • Check your spelling!
  • DETAILED RULES
Add Images Add SmiliesPosting Help

Please check your spelling (press "Check Spelling" above)


Similar topics:More similar topics...
OEB About The Center Tank Pumps On A320 Family posted Sat May 20 2006 13:33:00 by Wing
Lifting Lugs On A320 Wings posted Sat Dec 3 2005 02:47:13 by KL671
757 IFE Turns On After Engines Start? posted Thu Aug 11 2005 00:40:40 by FlyerBoyEK
Afrp On A320. posted Wed May 25 2005 14:08:35 by HAWK21M
D Fairing On A320 posted Mon May 2 2005 12:15:57 by HAWK21M
Boardcomputer On A320 posted Sun Dec 19 2004 12:27:48 by OO-VEG
Panel Ident On A320 posted Tue Dec 14 2004 09:43:45 by HAWK21M
What's The Technical Fault On G-VROC? posted Thu Dec 18 2003 01:15:11 by Pixuk
Grinding Noise On A320 Family Aircraft posted Tue Jun 24 2003 13:20:26 by Bahadir
Metal Tube On A320's Windscreen Question? posted Thu Sep 5 2002 19:22:08 by Mr Spaceman

Sponsor Message:
Printer friendly format