UAL Bagsmasher
Topic Author
Posts: 1839
Joined: Wed Sep 08, 1999 12:52 pm

Website Slow

Wed Nov 29, 2000 3:52 pm

Has anyone had a problem the last few days loading Airliners.net posts? It is taking me a few minutes to load some threads, while others pop right up. What gives?
 
PerthGloryFan
Posts: 725
Joined: Fri Oct 27, 2000 9:48 pm

RE: Website Slow

Thu Nov 30, 2000 12:28 am

Yep, extreeemely slow to load the pages.
I click on a link then go out of the room and do something useful for 10 minutes.
Web based forums are always slower than email lists and newsgroups but this does get ridiculous sometimes.
PGF
 
Granite
Posts: 5026
Joined: Tue May 18, 1999 5:55 pm

RE: Website Slow

Thu Nov 30, 2000 12:41 am

Hi all

I have pointed this out to Johan and he will have a look.

Please bear with us  

Regards
Gary Watt
Forum Admin

 
Guest

RE: Website Slow

Thu Nov 30, 2000 1:04 am


This site is not just slow currently, it's not working !
I have been trying to access it for 3 days or so and I hope this post gets through.

B737-.700
 
DeltaRNOmd-80
Posts: 1979
Joined: Sat May 13, 2000 7:42 am

RE: Website Slow

Thu Nov 30, 2000 9:41 am

yep, it is slow as hell, please do something soon if you can, johan.
 
Guest

RE: Website Slow

Thu Nov 30, 2000 9:47 am

Although I'm using a 512k modem,the board has been slow as hell for many days! Can someone solve it?


Gundu
 
Guest

RE: Website Slow

Thu Nov 30, 2000 10:11 am

It's getting even worse now!


Gundu
 
Guest

RE: Website Slow

Thu Nov 30, 2000 11:02 am

I have had no problems with it!
Iain
 
Guest

RE: Website Slow

Thu Nov 30, 2000 11:09 am

I think it really has to do with the programming of the site. If I am not mistaken, this site is scripted in ASP (a Microsoft programming language), which tends to be a little more heavy on the code and a little more complicated. As long as I can remember this site has been slower than others (hotmail.com for example) so I am begining to think its in the source code (I am, by no means, an ASP programmer- just a mere HTML/CGI programmer, but just giving my guess).

And Johan, if you're reading this, have you disabled the "view source" option in our browsers? Just wondering because I haven't been able to look at the code...

Who is online

Users browsing this forum: TheF15Ace, Yahoo [Bot] and 14 guests