ly772
Posts: 1269
Joined: Thu Aug 02, 2001 9:33 pm

Netscape 6.2 With A.Net Trouble (Johan, Help!)

Wed Dec 19, 2001 3:42 am

I just started using Netscape 6.2 and I am having troubles when the discussions load. I mean, it takes about 2 minutes of the computer freezing, then suddenly it pops up.
Johan: Is your software not good for Netscape 6.2?

Anyone else have problems?
 
174thfwff
Posts: 2831
Joined: Thu Sep 04, 2003 12:47 am

RE: Netscape 6.2 With A.Net Trouble (Johan, Help!)

Wed Dec 19, 2001 4:36 am

I asked this a long time ago...well 3-4 weeks ago i think...anyways no, since netscape isn't mainstream, this site is not made for Netscape 6.2. But I use linux and am using Netscape 4.0, and this page is faster then it is with I.E. 6 on W2k.


-Peace In-
174thfwff

Oh yea, I use Mandrake 8.2 with KDE 2.4.4. and Win 2000 Professional.


Brooklyn, Queens, Manhattan, Staten, Uptown, what now? Lets make it happen.
 
Guest

RE: Netscape 6.2 With A.Net Trouble (Johan, Help!)

Wed Dec 19, 2001 12:03 pm

Use Netscape Communicator 4.7 or MSIE 6.0.
 
ly772
Posts: 1269
Joined: Thu Aug 02, 2001 9:33 pm

RE: Netscape 6.2 With A.Net Trouble (Johan, Help!)

Wed Dec 19, 2001 9:59 pm

Johan?
 
administrator
Posts: 2702
Joined: Mon May 17, 1999 5:11 am

RE: Netscape 6.2 With A.Net Trouble (Johan, Help!)

Wed Dec 19, 2001 10:34 pm

Hello,

I am sorry to hear that you're having problems. I do use both Netscape 4.x and Netscape 6.x when testing the HTML code of these pages and they should work rather well. Internet Explorer is generally a much better browser and you should have absolutely no problems with that browser on Airliners.net. I admit there can be some issues when using Netscape but the browser is buggy and there's a limit to how much time I can spend trying to find ways around it's bugs (for instance, the news banner on the frontpage doesn't work in N6).

I have never experienced any two minute freezes when using Netscape and you shouldn't have to wait that long. It can be something wrong with your local setup (computer, browser settings etc) that cause the problems or some script/HTML code on Airliners.net that your browser don't like. Best solution: Use Internet Explorer instead.

Thanks,
Johan
Working on the site from morning 'till night that's livin' alright (1997-2007)
 
ly772
Posts: 1269
Joined: Thu Aug 02, 2001 9:33 pm

RE: Netscape 6.2 With A.Net Trouble (Johan, Help!)

Wed Dec 19, 2001 11:39 pm

Okay, I will use either IE or a lower Netscape! Thanks!
 
ly772
Posts: 1269
Joined: Thu Aug 02, 2001 9:33 pm

RE: Netscape 6.2 With A.Net Trouble (Johan, Help!)

Thu Dec 20, 2001 2:09 am

What kind of computer do you use?
 
174thfwff
Posts: 2831
Joined: Thu Sep 04, 2003 12:47 am

RE: Netscape 6.2 With A.Net Trouble (Johan, Help!)

Thu Dec 20, 2001 5:43 am

Johan,

FYI, Every computer that I use with netscape 6.x has the same problem...it is soo slow. I mean amazingly slow. I have tested on dedicated t-3 all the way down to 56k and the t-3 took 30 seconds, and 56k took 2.54 minutes for the non-aviation forum to load...

useless information

-Peace In-
174th
Brooklyn, Queens, Manhattan, Staten, Uptown, what now? Lets make it happen.
 
ryu2
Posts: 1546
Joined: Tue Aug 06, 2002 8:18 am

RE: Netscape 6.2 With A.Net Trouble (Johan, Help!)

Thu Dec 20, 2001 6:31 am

Netscape 6 is more or less junk (but less junk than previous Netscapes!)

If you don't want to use a Microsoft product, I recommend OPERA. I use it consistently, and it's quite fast, and has a lot of features that IE and Netscape don't have.

I recommend it 100%!
 
hawaiian717
Posts: 3139
Joined: Tue May 18, 1999 2:46 am

RE: Netscape 6.2 With A.Net Trouble (Johan, Help!)

Thu Dec 20, 2001 7:02 pm

I'll agree with Ryu2 that Netscape 6 is more or less junk, version 6.2 actually borders on being almost usable. But I found version 4.7x to be just fine though on a Macintosh I generally prefer IE 5. But I agree with trying out other browsers as well, such as Opera, or iCab and OmniWeb for Mac users.

David / HNL
 
KROC
Posts: 18919
Joined: Mon May 08, 2000 11:19 am

RE: Netscape 6.2 With A.Net Trouble (Johan, Help!)

Thu Dec 20, 2001 10:50 pm

Administrator. Don't worry. I'm sure it's just operator error.

Who is online

Users browsing this forum: Aesma, Baidu [Spider], Bing [Bot], Francoflier and 13 guests