Posts: 1302
Joined: Sat Sep 16, 2000 6:50 am

Scanner Power Source

Sun Feb 10, 2002 8:44 am

Ok, here is my problem:

I have a Mustek A3EP scanner that I have had since I got my computer about 3-4 years ago. The way it connects is as followed:

Meaning the printer is connected via. the scanner.

I went to scan something today, and when I went to open up the scan box, my printer started to spool, picked a piece of paper and froze with the busy light flashing. I clicked on the Scanner icon again and it said that the scanner is not ready. Tried this several times after several reboots with no resolution.

I then have tried bypassing the printer, so it will not interfere, updating all drivers for scanner and printer, reinstalling all software completely for both, with no results. I then tried doing it through my image capturing software and it said the scanner was not connected, check the cable. I have replaced the cable with a totally new one with no results. The scanner itself has no on/off switch, it is plugged into a power source and the computer tells it when to turn on. The scanner was not turning on, and I was getting error messages. I figured it was the power source so I got a volt meter and tested and voila! the AC/DC cord that it uses is dead, I can't get a volt reading from it. I then tried another AC/DC cord to make sure and it in fact gave me reading, so I am convinced that it is the power source giving me trouble. Does this sound right to you? Could this be causing the printer to spool up and my scanner to fail?

Your comments are appreciated!

Mustek A3EP Scanner
HP Deskjet 930C
Windows 98

Thanks Again.

Who is online

Users browsing this forum: lugie, mmo and 15 guests