Christa
Topic Author
Posts: 1215
Joined: Thu Sep 09, 2004 9:37 pm

Mozilla Browser Help

Sun Oct 31, 2004 4:33 am

Hey,

I would like to know if anyone on here could help me with the Mozilla browser.

I would like to know how I can remove the drop down search (auto search) from the Mozilla browser as I find it rather bugging.

Thanks,

Christa
Croeso i Faes Awyr Rhyngwladol Caerdydd - Welcome to Cardiff International Airport
 
Christa
Topic Author
Posts: 1215
Joined: Thu Sep 09, 2004 9:37 pm

RE: Mozilla Browser Help

Sun Oct 31, 2004 5:43 am

Please, could someone help me..

I hate it!

Regards,

Christa
Croeso i Faes Awyr Rhyngwladol Caerdydd - Welcome to Cardiff International Airport
 
Klaus
Posts: 20594
Joined: Wed Jul 11, 2001 7:41 am

RE: Mozilla Browser Help

Sun Oct 31, 2004 6:07 am

It´s probably listed under auto completion in the preferences. I don´t use Mozilla, so I can´t say exactly.
 
Christa
Topic Author
Posts: 1215
Joined: Thu Sep 09, 2004 9:37 pm

RE: Mozilla Browser Help

Sun Oct 31, 2004 6:11 am

Thanks for the help..

But I have already done something similar to that on the Options tab..

Everytime I type something into google it comes up with lots of other searches with the same letter... grrr!

Please help!

PS, I did find this on how to fix it but I don't know how to do it.. here you go -->
http://www.mozilla.org/access/type-ahead/

Regards,

Christa..
Croeso i Faes Awyr Rhyngwladol Caerdydd - Welcome to Cardiff International Airport
 
Schoenorama
Posts: 2305
Joined: Tue Apr 17, 2001 5:15 am

RE: Mozilla Browser Help

Sun Oct 31, 2004 9:02 am

"Everytime I type something into google it comes up with lots of other searches with the same letter.."

With this description, all I can think of is the following:

De-activate "Enable Internet Keywords" (Edit, Preferences, Navigator, Smart Browsing).

I use Mozilla 1.7.1. What version do you have? Is it Firefox perhaps?
Utinam logica falsa tuam philosophiam totam suffodiant!
 
hawaiian717
Posts: 3139
Joined: Tue May 18, 1999 2:46 am

RE: Mozilla Browser Help

Sun Oct 31, 2004 10:39 am

Christa,

I think the page you linked is not what you want. That's Find As You Type, it searches the page for the characters as you type them.

Looking through, I found a preference for turning off the auto complete popup in the address bar, but nothing about in form text boxes.

You might want to try asking your question at the MozillaZine Forums.

David / MRY
 
F9Widebody
Posts: 1475
Joined: Thu Sep 18, 2003 5:47 am

RE: Mozilla Browser Help

Sun Oct 31, 2004 11:25 am

If you are in Firefox, go Tools > Internet Options. Click on Privacy. Next to "Saved Form Information" click the "+" sign. Uncheck the box that says "Save information I enter into...." that should fix your problem.  Big thumbs up
YES URLS in signature!!!
 
gigneil
Posts: 14133
Joined: Fri Nov 08, 2002 10:25 am

RE: Mozilla Browser Help

Sun Oct 31, 2004 11:33 am

As F9 said "Saved Form Information" is what you want.

I would die without it, personally.

N

Who is online

Users browsing this forum: Google [Bot], Hillis, LittleFokker, luckyone, pu, TWA772LR, zanl188 and 17 guests