User avatar
n229nw
Posts: 2027
Joined: Sat Sep 04, 2004 4:19 pm

Flight Level 350 Vids Downloading Help Please

Sat Feb 24, 2007 10:46 am

I've tried to download a couple of wmv video files from fl350, but they don't have any sound when I open them with Windows media player. Anyone have a fix for this?

I poked around online and found something about editing the windows registry by changing one particular autoinsert value from 1 to 0, but this didn't work for me, still no sound on the videos...

Help?

Thanks in advance.

[Edited 2007-02-24 02:51:34]
All Glory to the Hypnotoad!
 
srbmod
Posts: 15446
Joined: Tue Mar 20, 2001 1:32 pm

RE: Flight Level 350 Vids Downloading Help Please

Sat Feb 24, 2007 10:54 am

The first thing I can thing of offhand is what version of Windows Media Player are you using? If you're not using an updated version of WMP, it could potentially cause videos to play improperly.
 
User avatar
n229nw
Posts: 2027
Joined: Sat Sep 04, 2004 4:19 pm

RE: Flight Level 350 Vids Downloading Help Please

Sat Feb 24, 2007 12:01 pm

Quoting Srbmod (Reply 1):
The first thing I can thing of offhand is what version of Windows Media Player are you using? If you're not using an updated version of WMP, it could potentially cause videos to play improperly.

Thanks. I just tried that. I had WMP 10, and updated to WMP 11 which is more cumbersome, but didn't help with the sound issue...

Strange....

Any other ideas?


EDIT: NEVER MIND. Now that I'm using version 11, there was a separate mute setting for WMP that was turned on, so fixing that acutally worked.

Thanks for the help!

[Edited 2007-02-24 04:04:45]
All Glory to the Hypnotoad!

Who is online

Users browsing this forum: B777LRF, mercure1, PacificBeach88 and 7 guests