DeltaAVL
Topic Author
Posts: 1525
Joined: Wed Mar 21, 2007 10:15 pm

Major Problems With ULead Video Studio 10

Mon Apr 02, 2007 11:34 am

I'm doing a project for my Computer Applications II class that's due tomorrow morning. I'm making a video using ULead Video Studio 10 Trial Version.

My problem is this: I bring up my video and whenever I click on something or press play, the CPU thinks really hard for a minute and then the program freezes and displays "This program had to quit unexpectedly. Sorry for the inconvenience" or something along those lines. So, needless to say, I can't get anything done at all. But this was not the case 5 hours ago, when I was speeding through the whole process.

I've devoted probably 8 hours to this project using this program on this computer already, and I have no clue why it would just stop working now. I've tried another computer, I've tried safe mode, I've even tried starting over with a whole new document - same deal...

I know it's kind of a long shot, but if anyone's ever seen something like this with this program (or any other program), please let me know.

Thanks!
"We break, We bend, With hand in hand, When hope is gone, Just hang on." -Guster

Who is online

Users browsing this forum: afterburner and 24 guests