Springbok747
Topic Author
Posts: 4007
Joined: Sun Nov 14, 2004 9:13 am

Weird Problem With Windows 7 - Help Please!

Tue Aug 17, 2010 8:12 pm

My problem is a bit weird and to be honest I'm finding it hard to determine what, if any, program could have caused this problem.

Basically up until two days ago I was able to, in the top right search bar, begin to search for specific musical artist folders in one my music directories and it would, as with any other search, give me a list of all the hits with the search query highlighted.

I've now found that when I search in either the Music folder, or any of the subfolders, be they the actual artist or album folders, Windows immediately gives me a "no items match your search" message. It doesn't matter what I type in. Could be one letter, or an entire artist name. It gives me the same message even when the file exists in the same folder, and it doesnt matter how many levels I go up or down in the folder, it always gives me the same message.

Any ideas how to fix this? (No I am not buying a Mac).

Thanks  
אני תומך בישראל
 
User avatar
ManuCH
Crew
Posts: 2679
Joined: Mon Jun 20, 2005 12:33 am

RE: Weird Problem With Windows 7 - Help Please!

Tue Aug 17, 2010 8:41 pm

Quoting Springbok747 (Thread starter):
(No I am not buying a Mac).

Oh, that's a pity. Then I can't help you.   

Jokes beside, it sounds like either your search index is messed up (Google for information on how to rebuild it), or that you mistakingly disabled searching of that specific folder.

These are only pointers, and I'm unable to give you the specifics on how to fix it, but it should give you a hint in the right direction.
Never trust a statistic you didn't fake yourself
 
kl671
Posts: 122
Joined: Sat Jul 09, 2005 10:00 am

RE: Weird Problem With Windows 7 - Help Please!

Wed Aug 18, 2010 2:05 am

The first thing I would try is a system restore. Go back to a date before things stopped working.
 
User avatar
Jetsgo
Posts: 2697
Joined: Thu Jul 17, 2003 6:31 am

RE: Weird Problem With Windows 7 - Help Please!

Wed Aug 18, 2010 2:57 am

Quoting ManuCH (Reply 1):
Oh, that's a pity. Then I can't help you.
Marine Corps Aviation, The Last To Let You Down!
 
User avatar
Jetsgo
Posts: 2697
Joined: Thu Jul 17, 2003 6:31 am

RE: Weird Problem With Windows 7 - Help Please!

Wed Aug 18, 2010 3:19 am

Is this only a problem in your music folder, or are others effected to?
Marine Corps Aviation, The Last To Let You Down!
 
elbandgeek
Posts: 391
Joined: Wed Jun 25, 2008 8:26 pm

RE: Weird Problem With Windows 7 - Help Please!

Wed Aug 18, 2010 7:20 am

There's a wizard that you can run to fix issues with the search indexing. Ironically, I found it by typing "search index" into the start menu search. If that's not working as well either I would assume it's in the control panel somewhere.
 
Springbok747
Topic Author
Posts: 4007
Joined: Sun Nov 14, 2004 9:13 am

RE: Weird Problem With Windows 7 - Help Please!

Wed Aug 18, 2010 10:16 am

Thanks for the ideas guys, gonna try the system restore bit now.

Quoting JetsGo (Reply 4):
Is this only a problem in your music folder, or are others effected to?

All folders are affected. Even the search box in the start menu.
אני תומך בישראל
 
User avatar
Jetsgo
Posts: 2697
Joined: Thu Jul 17, 2003 6:31 am

RE: Weird Problem With Windows 7 - Help Please!

Thu Aug 19, 2010 1:36 am

Any luck with the system restore? I personally would have run a deep clean on the system using a program such as CCleaner. I've found this piece of software to be great when running into petty problems such as what you're facing.

Quoting JetsGo (Reply 4):
effected
Quoting Springbok747 (Reply 6):
affected
Marine Corps Aviation, The Last To Let You Down!
 
Springbok747
Topic Author
Posts: 4007
Joined: Sun Nov 14, 2004 9:13 am

RE: Weird Problem With Windows 7 - Help Please!

Thu Aug 19, 2010 2:43 am

No luck with the system restore. CCleaner also didnt do anything. Strange thing is all the files are there when I access them through the "c drive - all users" pathway..but when I go through the "my documents" shortcut on the desktop or from the start menu, it says "folder is empty". The Dell guy doesnt have any answers either..and I dont know if this is a hardware or software issue. I'm thinking its not hardware as all my files are still there, but I just cant seem to access them through the normal route.

Looks like I'll have to do a full reinstall. And I thought Windows 7 did not have any major issues. Do'h!
אני תומך בישראל

Who is online

Users browsing this forum: Baidu [Spider], blacksoviet, coolian2 and 15 guests