varigb707
Topic Author
Posts: 1236
Joined: Wed May 10, 2006 6:02 am

Any Ubuntu Users Here? Need Your Help

Thu Jul 14, 2011 8:12 pm

So i downloaded Ubuntu version 11.04, "Run It With Windows" option. Works fine, except for the wireless part.
I tried everything i could, but the darn wireless, didn't work.
Any ideas or suggestions, on how to fix this issue? BTW, i installed on an old Compaq V2000 with XP Professional.
Thanks for any help.
First, I said 'hey' and then I said 'now'. "Hey Now!" - Hank K.
 
CplKlinger
Posts: 273
Joined: Sun Oct 03, 2010 3:05 pm

RE: Any Ubuntu Users Here? Need Your Help

Thu Jul 14, 2011 9:05 pm

It could be a drivers issue. The tricky part about wireless cards in notebooks can be finding out exactly which card you have (Device Manager in Windows may not tell you enough info to get the right one). The spec sheet for the V2000 lists the following cards

Quote:
Mini PCI communications cards
802.11b/g Broadcomm (for use in most of the world)
802.11b/g Broadcomm (for use in the rest of the
world)
802.11b/g Broadcomm (Japan, for use only on
HP Compaq nx4800 models)
802.11b Intel (for use in most of the world)
802.11b Intel (for use in the rest of the world)
802.11b/g Intel (for use in most of the world)
802.11b/g Intel (for use in the rest of the world)
Bluetooth® Wireless LAN

You might have to open up the cover on the memory compartment to look at it and get the info on exactly which one you have, so you can find the correct drivers for it. Intel and Broadcom are pretty good about Linux drivers, you just have to be choosy about which driver you need.
 
varigb707
Topic Author
Posts: 1236
Joined: Wed May 10, 2006 6:02 am

RE: Any Ubuntu Users Here? Need Your Help

Fri Jul 15, 2011 1:01 am

Quoting CplKlinger (Reply 1):
Quoting CplKlinger (Reply 1):
CplKlinger

Thanks for your reply. I'll take a look at it. Cheers.
HS
First, I said 'hey' and then I said 'now'. "Hey Now!" - Hank K.

Who is online

Users browsing this forum: ish2dachoppa, Yahoo [Bot] and 11 guests