cramos
Topic Author
Posts: 547
Joined: Sun Nov 19, 2000 10:50 am

EGT And EPR Gauges Not Functioning?

Sun Jan 13, 2002 9:49 am

I've got this panel from FS2000 that I am using in FS2002. Everything is working fine except for two sets of gauges (it's a 4 engine aircraft). The EGT and EPR engine gauges are displaying values of zero despite have an N1 and N2 reading. Any suggestions as to what the problem could be would be appreciated, thanks.

Regards

Who is online

Users browsing this forum: No registered users and 1 guest

Popular Searches On Airliners.net

Top Photos of Last:   24 Hours  •  48 Hours  •  7 Days  •  30 Days  •  180 Days  •  365 Days  •  All Time

Military Aircraft Every type from fighters to helicopters from air forces around the globe

Classic Airliners Props and jets from the good old days

Flight Decks Views from inside the cockpit

Aircraft Cabins Passenger cabin shots showing seat arrangements as well as cargo aircraft interior

Cargo Aircraft Pictures of great freighter aircraft

Government Aircraft Aircraft flying government officials

Helicopters Our large helicopter section. Both military and civil versions

Blimps / Airships Everything from the Goodyear blimp to the Zeppelin

Night Photos Beautiful shots taken while the sun is below the horizon

Accidents Accident, incident and crash related photos

Air to Air Photos taken by airborne photographers of airborne aircraft

Special Paint Schemes Aircraft painted in beautiful and original liveries

Airport Overviews Airport overviews from the air or ground

Tails and Winglets Tail and Winglet closeups with beautiful airline logos